Search found 129 matches

by Captain Brillo
Wed Nov 28, 2018 12:01 pm
Forum: Newbie Questions
Topic: 18.3 Cinnamon hangs nearly every shutdown
Replies: 4
Views: 160

18.3 Cinnamon hangs nearly every shutdown

Not sure where to post this: Can't find any solution to this that works more than once - somebody once said (can't find it again) that running "apt update" and "apt autoremove" occasionally will help, but it actually can just make it worse. If I run autoremove, at least one program will get broken a...
by Captain Brillo
Fri Nov 23, 2018 7:48 pm
Forum: Software & Applications
Topic: [Solved] 'arguments' for normalize
Replies: 9
Views: 320

Re: [Solved] 'arguments' for normalize

By the way:- Pjotr, are you related to Pitr in userfriendly.org? (no offense, truly, but the thought is delightful!)
by Captain Brillo
Wed Nov 21, 2018 7:08 pm
Forum: Software & Applications
Topic: [Solved] 'arguments' for normalize
Replies: 9
Views: 320

Re: 'arguments' for normalize

So - using find . -name *mp3 -exec replaygain {} \; at the terminal, with 'replaygain' I'm getting the same error as with 'mp3gain', which is find: paths must precede expression:<filename> I presume there's a syntax error going on here, maybe? So I did a bunch of maintenance, cleared bad packages, a...
by Captain Brillo
Wed Nov 21, 2018 3:07 pm
Forum: Software & Applications
Topic: [Solved] 'arguments' for normalize
Replies: 9
Views: 320

Re: 'arguments' for normalize

Thank you, Pjotr
I'll try it now.
by Captain Brillo
Wed Nov 21, 2018 2:09 pm
Forum: Software & Applications
Topic: [Solved] 'arguments' for normalize
Replies: 9
Views: 320

[Solved] 'arguments' for normalize

Trying to get all my music at the same volume. "Easymp3gain" flat-out won't work for me, but I don't know how to use "normalize" on the CLI - how do I tell it what volume I want? Can't find a man page for 'normalize' find . -name *mp3 -exec mp3gain -a -k {} \; I would like everything at 89 - 90 db. ...
by Captain Brillo
Mon Nov 19, 2018 1:15 pm
Forum: Hardware Support
Topic: Intermittent USB port failure
Replies: 0
Views: 160

Intermittent USB port failure

This is the 3rd box here that has had this problem - keyboard will be dead or mouse will freeze. Sometimes unplugging/replugging fixes it, most often requires a full shutdown. In Windows there's a default function that suspends USB ports; sometimes this fails and it must be turned off to fix the iss...
by Captain Brillo
Sat Nov 17, 2018 7:50 pm
Forum: Newbie Questions
Topic: need to create USB-win install
Replies: 7
Views: 183

Re: need to create USB-win install

No windows recovery USB?
I would bet you'll need to re-install windows then. You have a key?

https://www.microsoft.com/en-ca/softwar ... d/windows7

hope that helps
by Captain Brillo
Sat Nov 17, 2018 4:47 pm
Forum: Hardware Support
Topic: [Solved] Mint 18.3 Cinnamon can't see Android 4.4
Replies: 2
Views: 94

Re: Mint 18.3 Cinnamon can't see Android 4.4

Oh, my. Found the issue.
An entire package of 6 USB cables just in from Amazon are defective.
Every last one. What are the odds?
by Captain Brillo
Sat Nov 17, 2018 2:39 pm
Forum: Hardware Support
Topic: [Solved] Mint 18.3 Cinnamon can't see Android 4.4
Replies: 2
Views: 94

[Solved] Mint 18.3 Cinnamon can't see Android 4.4

I've checked multiple threads here and elsewhere - nothing is working. I can only charge this phone - I get no other options. mtp-tools is installed I get no errors to help me, either. what am I missing here? Another box with same os can see it fine - how do I figure out which files I need on this b...
by Captain Brillo
Thu Nov 08, 2018 3:24 pm
Forum: Hardware Support
Topic: Windows partitions in the nemo side panel
Replies: 0
Views: 85

Windows partitions in the nemo side panel

Dual-boot box -- what happens if I go into the disk manager and turn off "automount" and also uncheck "mount at startup" on the Windows partitions?

Will I bork the machine again? (been doing that a lot lately, :D )

Basically, I don't want or need to have them in nemo, do I?
by Captain Brillo
Thu Nov 08, 2018 1:50 pm
Forum: Software & Applications
Topic: [Solved] Canonical ppa : Simple question - where do I find it
Replies: 4
Views: 136

Re: Canonical ppa : Simple question - where do I find it

Wow! Thanks, trytip. Ign:1 http://mirror.csclub.uwaterloo.ca/linuxmint-packages sylvia InRelease Hit:2 http://archive.canonical.com/ubuntu xenial InRelease Hit:3 http://mirror.csclub.uwaterloo.ca/ubuntu xenial InRelease Hit:4 http://ppa.launchpad.net/gambas-team/gambas3/ubuntu xenial InRelease Hit:6...
by Captain Brillo
Thu Nov 08, 2018 12:09 pm
Forum: Software & Applications
Topic: [Solved] Canonical ppa : Simple question - where do I find it
Replies: 4
Views: 136

Re: Canonical ppa : Simple question - where do I find it

I did that, and still no ubuntu or canonical repositories in any lists. Do I need them even? Right now I have no video capabilities on ANY browsers - Opera, Chromium, Falkon, Yandex, Vivaldi... None except Firefox. Flash is supposedly installed , as are ffmpeg and the current chromium-codecs-ffmeg. ...
by Captain Brillo
Thu Nov 08, 2018 11:47 am
Forum: Software & Applications
Topic: [Solved] Canonical ppa : Simple question - where do I find it
Replies: 4
Views: 136

[Solved] Canonical ppa : Simple question - where do I find it

This box has no ubuntu repositories in it - nothing from Canonical - and I'm just getting confused again by search results.
Where can I find this ppa?

Launchpad is just sending me in circles - starting to go ga-ga over this :? :?
by Captain Brillo
Tue Nov 06, 2018 5:46 pm
Forum: Newbie Questions
Topic: [Solved]-Don't understand video codecs
Replies: 33
Views: 605

Re: [Solved]-Don't understand video codecs

gm10, I was trying to say that the Falkon version I got working has the same video-codec problem that I had with Opera. I'll need to work on it.
by Captain Brillo
Tue Nov 06, 2018 4:17 pm
Forum: Newbie Questions
Topic: [Solved]-Don't understand video codecs
Replies: 33
Views: 605

Re: [Solved]-Don't understand video codecs

Actually, not quite solved.

See this thread, Falkon has the same issue with videos. Oh, well.
viewtopic.php?f=47&t=281069&p=1549392#p1549392
by Captain Brillo
Tue Nov 06, 2018 4:00 pm
Forum: Software & Applications
Topic: [Solved] Still trying to use Falkon/Qupzilla
Replies: 4
Views: 215

Re: Still trying to use Falkon/Qupzilla

The Software Manager's Qupzilla v.1.8.9, didn't even open. Just like the Qupzilla and Falkon appimages. ajgringo619, xenopeek: Thanks for pointing out snap and flatpak options , I had missed that, distracted by the appimage stuff above it. Flatpak worked. So now I'm checking it out. Finally. Will ad...
by Captain Brillo
Tue Nov 06, 2018 3:41 pm
Forum: Newbie Questions
Topic: [Solved]-Don't understand video codecs
Replies: 33
Views: 605

Re: Don't understand video codecs

Damn. I like Opera better than any others I've used. Especially that built-in ad-blocker. And this issue is part of why I'm looking at Falkon/Qupzilla, to see if it's any good. I tried Brave, which looked good, but it blocks double-clicking on a link to open a new tab - "pop-up blocked" comes up, so...
by Captain Brillo
Tue Nov 06, 2018 2:22 pm
Forum: Newbie Questions
Topic: [Solved]-Don't understand video codecs
Replies: 33
Views: 605

[Solved]-Don't understand video codecs

Can somebody help me understand this? Every time I update Opera it seems I have to wait months before the video codecs are right. It seems that I should be able to get it working by installing the latest "chromium-ffmpeg-codecs" but it doesn't work. So I'm doing something wrong, and I've been unable...
by Captain Brillo
Tue Nov 06, 2018 1:07 pm
Forum: Software & Applications
Topic: [Solved] Still trying to use Falkon/Qupzilla
Replies: 4
Views: 215

[Solved] Still trying to use Falkon/Qupzilla

Back in March I tried to get these working - they're appimages. Never happened - see viewtopic.php?f=47&t=266311&p=1448618&hilit=falkon+qt5#p1448618 I make it executable, and nothing at all happens. Now I'm trying again, and I still haven't figured out the QT5 issue - can somebody direct me to a beg...
by Captain Brillo
Thu Oct 18, 2018 11:18 am
Forum: Other networking topics
Topic: VPNs and IPv6
Replies: 0
Views: 260

VPNs and IPv6

This may be old news to everyone, but since I just figured it out, I thought I'd share. I've been using NordVPN, which does not use IPv6, and they give you a way to disable it from the CLI, except it didn't work, and nobody there could tell me why an IPv6 address kept coming up in "ipleak.net". I ev...

Go to advanced search