Search found 23 matches

by neversaynever
Sun Jan 14, 2018 11:59 am
Forum: Open chat
Topic: ATTN!...Intel CPU owners (Spectre,Meltdown,Foreshadow, flaws)
Replies: 592
Views: 38605

Re: ATTN!...Intel CPU owners (Spectre & Meltdown flaws)

I don’t understand why I’m vulnerable by Meltdown, with PTI not enabled, even if I updated without problems to kernel v. 4.4.0.109-132. You are running 32-bit Linux Mint 18; KPTI is indeed not enabled for 32-bit kernels. This isn't to say a 32-bit x86 CPU or 64-bit x86 CPU in 32-bit mode necessaril...
by neversaynever
Sat Jan 13, 2018 5:20 pm
Forum: Open chat
Topic: ATTN!...Intel CPU owners (Spectre,Meltdown,Foreshadow, flaws)
Replies: 592
Views: 38605

Re: ATTN!...Intel CPU owners (Spectre & Meltdown flaws)

... OS: Linux Mint 18 32 bit; CPU: Intel Core i7-2640M; kernel: 4.4.0.109-132 running; intel microcode: 3.20180108.0 (Ubuntu 16.04.2)installed. Everything seems to work without problems. ... Now I’v run the Github spectre-meltown-checker.sh and I obtained: 5753: Spectre v.1: NOT VULNERABLE (as expe...
by neversaynever
Sat Jan 13, 2018 5:00 pm
Forum: Open chat
Topic: ATTN!...Intel CPU owners (Spectre,Meltdown,Foreshadow, flaws)
Replies: 592
Views: 38605

Re: ATTN!...Intel CPU owners (Spectre & Meltdown flaws)

Hi and sorry for my bad english. I’m a newbie with Linux Mint, I’ve read all the thread, I’ve made all the update using Update Manager and Driver Manager, apparently with success, but now I’m confused. OS: Linux Mint 18 32 bit; CPU: Intel Core i7-2640M; kernel: 4.4.0.109-132 running; intel microcode...

Go to advanced search