Search found 36 matches

by wwoof
Thu Jan 13, 2011 11:26 pm
Forum: Installation & Boot
Topic: Grub fix blowed up on reboot . . .
Replies: 3
Views: 340

Re: Grub fix blowed up on reboot . . .

I have no idea what you are talking about. I used Mint 6 for quite a while then I switched out my HDD and loaded my new 201012 64 bit disk and XP disappeared. This is a major oversight on a software release. Things got so bad I had to wipe my new SSD and reinstall XP this evening. All the work aroun...
by wwoof
Thu Jan 13, 2011 3:32 pm
Forum: Installation & Boot
Topic: Grub fix blowed up on reboot . . .
Replies: 3
Views: 340

Grub fix blowed up on reboot . . .

I was just on chatbox trying to get my XP to show up on grub. Went through a lot of help and copying from pastebin but when I rebooted I got a grub bash screen with Grub 1.9xxxxx as the version number. I was at a complete loss as for what to do. I have reloaded my disk and am writing via "live". I w...
by wwoof
Tue Jan 11, 2011 12:27 am
Forum: Hardware Support
Topic: Installing SSD with LMDE . . .
Replies: 4
Views: 756

Re: Installing SSD with LMDE . . .

Easy as cake! Piece of Pie! Okay, the entire removal and install of the SSD took about 20 minutes. I'm Space Shuttle Certified now. Pretty easy job and Intel provided a metal tray as it's mounting bracket which worked perfectly in my box. It took less than half the time to load XP and I'm waiting on...
by wwoof
Fri Jan 07, 2011 9:26 pm
Forum: Hardware Support
Topic: Installing SSD with LMDE . . .
Replies: 4
Views: 756

Re: Installing SSD with LMDE . . .

O'tay, it is a SATA machine, so to speak. This is a very small form factor desktop case. I will have to remove the old HDD and replace it with the SSD. I just read an article last night (from a link here) that says the life of SSDs has improved greatly and to go for a swap partition if you want. OTO...
by wwoof
Thu Jan 06, 2011 2:48 pm
Forum: Hardware Support
Topic: Installing SSD with LMDE . . .
Replies: 4
Views: 756

Installing SSD with LMDE . . .

I am using a white box that is about 3.5 years old and am currently dual-booting between XP and LMDE. I'd like to take a shot at booting from a small SSD and need to get some ideas of just what the heck to do. The white box contains an Atom Dual Core chip with 2GB ram and a 250 GB HHD. I presume it ...
by wwoof
Sun Dec 26, 2010 2:51 am
Forum: LMDE 1 Archive
Topic: Does the current Linux Mint DVD have the sound fixed . . .
Replies: 6
Views: 1574

Does the current Linux Mint DVD have the sound fixed . . .

now? Or, do you still have to fumble around to get it working?

Also, I've been running LMDE for a while and my disk came without Opera. It was a fight to get it installed and I was wondering if that is included on the latest disk from Linux Mint.
by wwoof
Sat Oct 30, 2010 9:35 pm
Forum: LMDE 1 Archive
Topic: Unabel to get Mult-media sound with Debian . . .
Replies: 5
Views: 728

Re: Unabel to get Mult-media sound with Debian . . .

AAAAAAAAAARRGH!

It was a hardware issue! A connection on the DC power supply was loose and my Tripath amp had no juice. Brother.

Thanks for the help.
by wwoof
Sat Oct 30, 2010 9:29 pm
Forum: LMDE 1 Archive
Topic: Unabel to get Mult-media sound with Debian . . .
Replies: 5
Views: 728

Re: Unabel to get Mult-media sound with Debian . . .

uhm did you save your ascound.conf before rebooting? Yassuh. The first line I copied and entered brought up that box. Then I copied the next few lines and saved, then restarted. I copied it all with the little bracket things between lines and below the last line. Not sure if that was correct. If I ...
by wwoof
Sat Oct 30, 2010 8:05 pm
Forum: LMDE 1 Archive
Topic: Unabel to get Mult-media sound with Debian . . .
Replies: 5
Views: 728

Re: Unabel to get Mult-media sound with Debian . . .

http://forums.linuxmint.com/viewtopic.php?f=141&t=55381#p318668 I am not a command line person. I tried copying the text from the above thread and nothing happened. I went into terminal and then it opened another window in which I copied the several lines of text. Did a restart and nothing. This is...
by wwoof
Sat Oct 30, 2010 7:07 pm
Forum: LMDE 1 Archive
Topic: Unabel to get Mult-media sound with Debian . . .
Replies: 5
Views: 728

Unabel to get Mult-media sound with Debian . . .

I have read the thread "No Audio with 10 RC LiveCD" and visited Sound and Pulse Audio Option in the Control Center but apparently haven't checked the right boxes. I still have no YouTube or other multi-media streamed sound. I want to used this version as my home OS over Microsoft and need to get the...
by wwoof
Sat Oct 30, 2010 4:02 pm
Forum: LMDE 1 Archive
Topic: Can't Install OPERA in Mint Debian
Replies: 10
Views: 1986

Re: Can't Install OPERA in Mint Debian

@wwoof Opera nowhere in sight. Thanks anyway. Are you saying that Opera installed but you can't fine Opera in the menus? Will it start if you go to a terminal window and type "opera" without the quotes? Oh no, in my first post I said I downloaded Opera from Opera and that it was never included in m...
by wwoof
Fri Oct 29, 2010 5:11 pm
Forum: LMDE 1 Archive
Topic: Can't Install OPERA in Mint Debian
Replies: 10
Views: 1986

Re: Can't Install OPERA in Mint Debian

twa wrote:wwoof,
to install Opera go to:
System>Administration>Applications Manager>Internet>Web>....there U'll find Opera to install.
I installed it without any problem.
ciao
Opera nowhere in sight. Thanks anyway.
by wwoof
Fri Oct 29, 2010 5:11 pm
Forum: LMDE 1 Archive
Topic: Can't Install OPERA in Mint Debian
Replies: 10
Views: 1986

Re: Can't Install OPERA in Mint Debian

wltdwiz wrote:right click on menu & edit menu find opera & checkmark it say ok it should show up
if it installed
Poor Opera just wasn't there. :(
by wwoof
Fri Oct 29, 2010 5:10 pm
Forum: LMDE 1 Archive
Topic: Can't Install OPERA in Mint Debian
Replies: 10
Views: 1986

Re: Can't Install OPERA in Mint Debian

Missed wrote:To install Opera, I first installed gdebi, and then Opera. No dependency problems. :wink:
Now this worked like a champ! Up and running. Thanks :)
by wwoof
Fri Oct 29, 2010 1:24 am
Forum: LMDE 1 Archive
Topic: Can't Install OPERA in Mint Debian
Replies: 10
Views: 1986

Can't Install OPERA in Mint Debian

I didn't find Opera in my repositories and downloaded it from the Opera website. I downloaded the ".deb" version but could not get it to install. Am I missing something? I was able to do this when I was using Mint 6 Gnome. :?

Any help greatly appreciated. Opera is my fave browser. Thanks.
by wwoof
Sun May 10, 2009 9:41 pm
Forum: Newbie Questions
Topic: Jump Drive Install
Replies: 1
Views: 284

Jump Drive Install

Recently I got a jump drive via eBay with Mint 6.0. I decided I wanted to do an install from the original jump drive to another blank jump drive so I could avoid a HDD install. Well, I went into the install routine and noticed the partition tool wouldn't let me choose a specific drive. It wanted to ...

Go to advanced search