Search found 214 matches

by Klaas Vaak
Mon May 06, 2019 11:53 am
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: [SOLVED] Wiping Windows, installing LM 19.1

Last update for future reference: no reinstallation was required. The cursor freeze and screen problems were merely due to the fact that the generic open source driver was being used, instead of the Nvidia one - I have a Nvidia graphics cards. As soon as I changed that via the Driver Manager all my ...
by Klaas Vaak
Mon May 06, 2019 5:48 am
Forum: Software & Applications
Topic: [SOLVED] Change ownership
Replies: 10
Views: 480

Re: Change ownership

Interesting... just created a test volume and mounted it. Added files then tried to change permissions. Didn't work on LM19.1 But I created a folder, put the test files into it. Then had no problems changing permissions of the folder. So, how did you change ownership, what terminal command did you ...
by Klaas Vaak
Mon May 06, 2019 2:40 am
Forum: Software & Applications
Topic: [SOLVED] Timeshift - confused by "mount point"
Replies: 4
Views: 189

Re: Timeshift - confused by "mount point"

Pbear, thanks for that additional clarification.
by Klaas Vaak
Mon May 06, 2019 2:39 am
Forum: Software & Applications
Topic: [SOLVED] Timeshift - confused by "mount point"
Replies: 4
Views: 189

Re: Timeshift - confused by "mount point"

Andy, thanks very much for that, it sounds simple enough.
by Klaas Vaak
Sun May 05, 2019 11:56 am
Forum: Software & Applications
Topic: [SOLVED] Timeshift - confused by "mount point"
Replies: 4
Views: 189

[SOLVED] Timeshift - confused by "mount point"

I have an SSD drive (/dev/nvme0n1p1) with the root partition and EFI partition on, and I have a big 1TB hard drive (sda1) with my /home on. I want to create a partition on the HDD. [Note: nvme0n1p1 was the "name" of the SSD shown in the "Something Else" section during installation; I did not touch t...
by Klaas Vaak
Sun May 05, 2019 11:42 am
Forum: Software & Applications
Topic: [SOLVED] Change ownership
Replies: 10
Views: 480

Re: Change ownership

That command really does change permissions, so what didn't change that you think should change? I want permissions to change to 777, i.e. read/write/execute for all so that I can carry out a copy/paste when I put the USB stick into the new computer. IOW, what is the cut/paste output of ls -al path...
by Klaas Vaak
Sun May 05, 2019 8:48 am
Forum: Software & Applications
Topic: [SOLVED] Change ownership
Replies: 10
Views: 480

Re: Change ownership

Lanser wrote:
Sun May 05, 2019 8:44 am
Have you tried mounting the veracrypt volume and changing the folder & file permissions ?

Lanser
Yes I have, but it does not work, permissions are not changed.
by Klaas Vaak
Sun May 05, 2019 8:04 am
Forum: Software & Applications
Topic: [SOLVED] Thunderbird profile refused
Replies: 6
Views: 312

[SOLVED] Thunderbird profile refused

I just moved my Firefox profile folder from 1 computer to another, without any problems. I did the same in the past for Thunderbird without any problems, but this time it does not work. My steps: go to .thunderbird in /home copy the profile folder (bm7w3eiy.default) paste the profile folder into .th...
by Klaas Vaak
Sun May 05, 2019 7:48 am
Forum: Software & Applications
Topic: [SOLVED] Change ownership
Replies: 10
Views: 480

[SOLVED] Change ownership

I have a number of folders with files in them in a VeraCrypt volume in my /home. The ownership for the folders and files is just me, the user. I want to copy them all to a USB stick, then from there copy them to the /home on my new laptop. Right now the 1st copy step (old /home to USB) is denied. I ...
by Klaas Vaak
Sat May 04, 2019 6:53 am
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

I agree that I gave off some conflicting reports, which was due to my trying some things and perhaps not waiting long enough each time. That in turn can be ascribed to not planning sufficiently, choosing to "Just Do It", as you recommended. Nevertheless, I had decided that I would only copy the /hom...
by Klaas Vaak
Fri May 03, 2019 12:41 pm
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

Moreover, the first three non-comment lines from my --- unless I backed up poorly --- original Mint 19.1 /etc/default grub are GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=10 Simply commenting out GRUB_TIMEOUT_STYLE=hidden gets me the Grub menu by default on Mint 19.1 Xfce on an MBR system...
by Klaas Vaak
Fri May 03, 2019 12:40 pm
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

Moreover, the first three non-comment lines from my --- unless I backed up poorly --- original Mint 19.1 /etc/default grub are GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=10 Simply commenting out GRUB_TIMEOUT_STYLE=hidden gets me the Grub menu by default on Mint 19.1 Xfce on an MBR system...
by Klaas Vaak
Fri May 03, 2019 12:23 pm
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

Flemur wrote:
Fri May 03, 2019 11:41 am
That was a separate "BOOT" (/boot) partition. Don't do that unless you really, really have some need for it.
I know, and pbear set me right on that. I have not installed LM with a separate BOOT partition.
by Klaas Vaak
Fri May 03, 2019 9:09 am
Forum: Wireless
Topic: [SOLVED] Lost network icon & internet access
Replies: 26
Views: 1460

Re: [SOLVED] Lost network icon & internet access

Fair enough. So, what's your take on copying the /home directory from my old PC (LM 19.1 XFCE) to my new one (LM 19.1 XFCE). That should not present any problems, should it?
by Klaas Vaak
Fri May 03, 2019 1:15 am
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

For that one, as per above, edit /etc/default/grub as root: xed admin:///etc/default/grub (this'll probably ask for your password twice) and change the GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to, first, GRUB_CMDLINE_LINUX_DEFAULT="acpi=force quiet splash" (or leave out "quiet splash" if you care ...
by Klaas Vaak
Fri May 03, 2019 12:45 am
Forum: Wireless
Topic: [SOLVED] Lost network icon & internet access
Replies: 26
Views: 1460

Re: [SOLVED] Lost network icon & internet access

Was actually just now testing to see what you got from the Live system. I expect you earlier did not first mount the new systems /home partition through the file manager and/or was trying to operate on the Live system's /home. Could not at least see anything else that can have gone wrong: everythin...
by Klaas Vaak
Thu May 02, 2019 9:47 am
Forum: Wireless
Topic: [SOLVED] Lost network icon & internet access
Replies: 26
Views: 1460

Re: [SOLVED] Lost network icon & internet access

René, following your advice I decided not to copy the full /home directory, just the .config folder. Your terminal command worked fine. Many thanks.
Don't know yet what the .config impact will be.
by Klaas Vaak
Thu May 02, 2019 8:52 am
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

As soon as you see the lenovo splash screen on boot press the shift key and keep it pressed. I don't get a Lenovo splash screen anymore, I guess it was linked to the Windows set-up, which I deleted. Anyway, I don't know how/why, but with the latest restart I got the Grub screen. Booting into kernel...
by Klaas Vaak
Thu May 02, 2019 8:27 am
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

inxi -Fxz Lenovo-ideapad-330-17ICH Kernel: 4.18.0-18-generic x86_64 bits: 64 compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic Machine: Type: Laptop System: LENOVO product: 81FL v: Lenovo ideapad 330-17ICH serial: <filter> Mobo: LENOVO model: LNVN...
by Klaas Vaak
Thu May 02, 2019 7:55 am
Forum: Installation & Boot
Topic: [SOLVED] Wiping Windows, installing LM 19.1
Replies: 28
Views: 968

Re: Wiping Windows, installing LM 19.1

The suspension issue seems to have resolved itself, but the shutdown freeze issue has not. I installed the 4.18 kernel, rebooted, and guess what ...... my network icon is gone again !!!! From now on kernel 4.18 is off limits for me. Another issue I for got to mention, even before the kernel upgrade,...

Go to advanced search