Search found 556 matches

by muffybean
Wed Jul 01, 2020 4:36 pm
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!

Thought this was done in terminal from what I remember about this. Can't do the way you suggest.
by muffybean
Wed Jul 01, 2020 3:15 pm
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!

If okay, reboot and let the system boot into LM19.3 as normal. Open up a terminal and sudo update-grub. Grub will find LM20. Next time you boot you will get the choice of LM19.3 or LM20, but LM19.3 will be top of the list and the default. Hi Andy after a couple of glitches of my own making, which I...
by muffybean
Wed Jul 01, 2020 2:34 am
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!

Moderator's note: This thread originally started in this Announcement topic: https://forums.linuxmint.com/viewtopic.php?f=143&t=322958 The posts about Muffybean's installation questions, and the helpful answers they received, have been added to Muffybean's other thread about the same questions. Sor...
by muffybean
Tue Jun 30, 2020 3:27 pm
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Linux Mint 20 “Ulyana” Cinnamon released!

Important - at the bottom of the screen tell the installer to use sdb for the bootloader (grub).
Not sure what to do from here Andy and I have posted a new topic at viewtopic.php?f=46&t=323348 as I needed to show you a capture which I cannot do in this section.
by muffybean
Tue Jun 30, 2020 3:24 pm
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Clean install of LM20 on second SSD

To install LM20 on sdb in legacy: If you want to keep your win10 VM, copy it somewhere else. Boot LM19.3 as normal, run gparted, select sdb (your win10 VM SSD) and delete the existing partitions (easiest way is device > create partition table and select msdos). Create one or two (if you want a sepa...
by muffybean
Tue Jun 30, 2020 12:03 pm
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Linux Mint 20 “Ulyana” Cinnamon released!

Just to confirm - check your BIOS settings and run gparted and check sda, if you have a msdos partition table (view > device information) and you don't have a small (<500MB) partition formatted fat32 with the flags esp & boot, then you are legacy = good. Hi Andy, yep it is legacy as the there is ju...
by muffybean
Tue Jun 30, 2020 9:08 am
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Linux Mint 20 “Ulyana” Cinnamon released!

Hi Andy I boot via bios on both my Linux machines as they are older type. So coming back to what you say run gparted and switch OFF the boot & esp flags on the EFI partition on sda. Where is that option available for me to do that? I am hoping I can get my head round this by this evening as I would ...
by muffybean
Tue Jun 30, 2020 5:47 am
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Re: Linux Mint 20 “Ulyana” Cinnamon released!

After coming across this comment from Reddit. The reason this happened is because grub was written to the MBR of the IDE drive. This happened because that IDE drive was the primary boot device of your system. Therefore, installing grub on the MBR of your ssd would not have worked, because the ssd wo...
by muffybean
Tue Jun 30, 2020 5:21 am
Forum: Installation & Boot
Topic: Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 19
Views: 575

Clean install of LM20 on second SSD, was: Linux Mint 20 “Ulyana” Cinnamon released!

I always do a clean install on a major version change. I have a separate /home partition which makes life easier. Only had one problem with old configs - evolution and that was easy to fix. Hi Andy, further to this I have two SSD on my main Linux machine. The main drive is installed with Linux Mint...
by muffybean
Mon Jun 29, 2020 5:44 am
Forum: Releases & Announcements
Topic: Linux Mint 20 “Ulyana” Cinnamon released!
Replies: 82
Views: 9212

Re: Linux Mint 20 “Ulyana” Cinnamon released!

I appreciate it is best to do a clean install of Ulyana but I have so much customisation on my current 19.3 version it is going to be a lot of work to start over again with all my customisation's and re-installing programs. If I create a new partition and install Ulyana to it and dual boot to that a...
by muffybean
Sun Mar 01, 2020 8:50 am
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

AndyMH wrote:
Sun Mar 01, 2020 6:57 am
You might prefer this one:
Synology.png
I've stripped out the background and resized to 96x96 and saved as a png. Better as a desktop icon.
Yes that is a lot better. Thanks for the upload.
by muffybean
Sat Feb 29, 2020 11:34 am
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

altair4 wrote:
Sat Feb 29, 2020 11:11 am
Yes. But please make sure it is empty before you delete it.
It was the first thing I checked. Thanks kindly your advice and thank you to Andy.
by muffybean
Sat Feb 29, 2020 9:03 am
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

Thanks altair that worked fine. I now have an empty Synology folder in media now, is it ok to delete that?
by muffybean
Sat Feb 29, 2020 7:36 am
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

Right click on the icon and select rename. Where did you get the icon you are using for calypso? I tried right clicking the synology one that is generated by the line in the fstab file but the rename bit is greyed out. Can rename calypso but I am happy with that. As for the icon I have attached two...
by muffybean
Fri Feb 28, 2020 5:03 pm
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

I am now happy with the setup and have customised my desktop. rename-shortcuts..png Now 1 labelled Synology is the fstab link that mounts my calypso.local/data folder and 2 is the launcher that opens caja smb://calypso.local showing all my folders in my NAS. As you can see I have customised the icon...
by muffybean
Fri Feb 28, 2020 4:37 pm
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

WHat I do not understand is why when you connect to one of those shares and enter the user name and password and select Remember Forever it doesn't work. Yes altair when I initially started to do this, opening calypso in network. 3-calypso..png The first one is afp://calypso.local/ , 2 is smb://cal...
by muffybean
Fri Feb 28, 2020 3:49 pm
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

First of all getting back to the launcher thing, when I create caja smb://calypso.local and click that the and then enter username and password in there all of the folders open as here. Also, you can see the path on top. launcher+fstab..png As you see the Synology mount has opened via fstab but that...
by muffybean
Fri Feb 28, 2020 3:20 pm
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

Looking at my NAS I wondered if I can create anything in the tools/mount a remote folder in File Station.
Mount-remote.png
by muffybean
Fri Feb 28, 2020 3:12 pm
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

Did you change anything or did the synology come with 'calypso.local' out of the box instead of 'diskstation.local'? Yes I changed to Calypso a beloved dog we had who sadly rests just outside our back door much missed. I had successfully done the Data which worked just for that folder. When use jus...
by muffybean
Fri Feb 28, 2020 1:13 pm
Forum: Other networking topics
Topic: Have NAS connect at boot via fstab
Replies: 31
Views: 2102

Re: Have NAS connect at boot via fstab

Right I am understanding this command in the fstab line. I changed it from home to Data //calypso.local/Data/ /media/synology cifs credentials=/etc/samba/credentials,uid=1000,gid=1000 0 0 and that opened a more meaningful folder. However, Apart from adding all the folders line by line is it not poss...

Go to advanced search