Search found 6020 matches

by zerozero
Thu Mar 05, 2015 8:54 am
Forum: Software & Applications
Topic: Mozilla Firefox v36 and Thunderbird v31.5
Replies: 16
Views: 1108

Re: Mozilla Firefox v36 and Thunderbird v31.5

what you did above was just a simulation, no real changes were made to the system. we wanted to see exactly what would happen with the removal of those packages. now you can purge them for good with sudo apt-get purge firefox firefox-locale-en thunderbird thunderbird-locale-en and then reinstall the...
by zerozero
Thu Mar 05, 2015 8:10 am
Forum: Software & Applications
Topic: Mozilla Firefox v36 and Thunderbird v31.5
Replies: 16
Views: 1108

Re: Mozilla Firefox v36 and Thunderbird v31.5

try this

Code: Select all

sudo apt-get -s purge firefox firefox-locale-en thunderbird thunderbird-locale-en
and share here the output (this will only perform a simulation so we can see what will happen)
by zerozero
Thu Mar 05, 2015 7:12 am
Forum: Software & Applications
Topic: Mozilla Firefox v36 and Thunderbird v31.5
Replies: 16
Views: 1108

Re: Mozilla Firefox v36 and Thunderbird v31.5

This is possibly indicating to me that there is a problem not on my machine/OS but somewhere else. not really. you updated both firefox and thunderbird from this PPA https://launchpad.net/~moz-plasma/+archive/ubuntu/releases (that at the moment is not active in your repo) strangely enough those pac...
by zerozero
Thu Mar 05, 2015 6:19 am
Forum: Software & Applications
Topic: Mozilla Firefox v36 and Thunderbird v31.5
Replies: 16
Views: 1108

Re: Mozilla Firefox v36 and Thunderbird v31.5

From Mint 17.1 can you provide us the outputs of the following terminal commands

Code: Select all

inxi -Sr; apt policy firefox thunderbird
by zerozero
Tue Feb 03, 2015 3:19 pm
Forum: Open chat
Topic: Flash Player is on painkillers
Replies: 10
Views: 1400

Re: Flash Player is on painkillers

flash 11.x is not affected meaning that if you are in Linux and using firefox you are "safe" (from this exploit at least) Revisions February 2, 2015 - removed Flash Player version 11.x from the list of affected versions. Version 11.x and earlier do not support the functionality affected by CVE-2015-...
by zerozero
Sun Feb 01, 2015 12:41 pm
Forum: Newbie Questions
Topic: Changing my internet settings
Replies: 5
Views: 333

Re: Changing my internet settings

chrome is not chromium.
by zerozero
Sun Feb 01, 2015 7:02 am
Forum: Newbie Questions
Topic: Changing my internet settings
Replies: 5
Views: 333

Re: Changing my internet settings

chrome is not in the repos, so in this situation you have to download it from an external page.

but the official google page is
https://www.google.com/chrome/browser/desktop/
by zerozero
Sun Feb 01, 2015 4:02 am
Forum: Open chat
Topic: Flash Player is on painkillers
Replies: 10
Views: 1400

Re: Flash Player is on painkillers

if i understand from your signature you are on debian jessie, not on mint and installed flashplayer using flashplugin-nonfree if that is true, open a terminal, su to root and /usr/sbin/update-flashplugin-nonfree --status if the upstream version is higher than the one installed in the system (and sho...
by zerozero
Tue Dec 23, 2014 10:09 am
Forum: Newbie Questions
Topic: apt-get does not work
Replies: 31
Views: 2113

Re: apt-get does not work

can you, please, share the output of the following commands

Code: Select all

cat /var/log/apt/history.log | grep Remove

Code: Select all

zcat /var/log/apt/history.log.1.gz | grep Remove

Code: Select all

inxi -Sr
by zerozero
Thu Nov 06, 2014 7:32 pm
Forum: Software & Applications
Topic: running a .jar application (solved)
Replies: 8
Views: 915

Re: running a .jar application

[topics merged: same subject, same user]
by zerozero
Thu Nov 06, 2014 7:25 pm
Forum: Newbie Questions
Topic: Confessions of a Terminalphobe....
Replies: 9
Views: 612

Re: Confessions of a Terminalphobe....

these links might be useful to clarify some "confusion" about apt/apt-get http://forums.linuxmint.com/viewtopic.php?f=90&t=119366#p658469 http://forums.linuxmint.com/viewtopic.php?f=47&t=157453 It is some time since I used Mint (I'm a Xubuntu fellow) but the last time I used Mint the command you sho...
by zerozero
Wed Oct 22, 2014 1:51 pm
Forum: Releases & Announcements
Topic: SSL 3.0 vulnerability a.k.a. "POODLE" (CVE-2014-3566)
Replies: 33
Views: 40681

Re: SSL 3.0 vulnerability a.k.a. "POODLE" (CVE-2014-3566)

the version that fixes the "POODLE" vulnerability is 1.0.1j-1, entered testing yesterday Start-Date: 2014-10-21 08:24:35 Commandline: apt-get dist-upgrade Upgrade: man-db:amd64 (2.7.0.2-1, 2.7.0.2-2), libssl1.0.0:amd64 (1.0.1i-2, 1.0.1j-1), libssl1.0.0:i386 (1.0.1i-2, 1.0.1j-1), libgail18:amd64 (2.2...
by zerozero
Fri Oct 10, 2014 12:20 pm
Forum: Chat about Linux
Topic: Gnome 3.14 released (will be in LMDE 2)
Replies: 19
Views: 6232

Re: Gnome 3.14 released (will be in LMDE 2)

yes, today gnome-shell 3.14 arrived on Jessie zerozero@home ~ $ acp gnome-shell nautilus gnome-control-center gnome-shell: Installed: (none) Candidate: 3.14.0-1 Version table: 3.14.0-1 0 500 http://ftp.debian.org/debian/ testing/main amd64 Packages nautilus: Installed: (none) Candidate: 3.14.0-1 Ver...
by zerozero
Wed Oct 08, 2014 6:07 am
Forum: LMDE 1 Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 86470

Re: Upgrade Warnings: LMDE tracking TESTING [06-10-14]

no change for me (at least with mirage- the only affected app that i have installed here apart from deadbeef) zerozero@home ~ $ mirage Attempt to unlock mutex that was not locked Aborted zerozero@home ~ $ in today's batch of updates Setting up libglib2.0-data (2.42.0-2) ... Setting up libglib2.0-0:a...
by zerozero
Tue Oct 07, 2014 7:29 am
Forum: Chat about Linux
Topic: Gnome 3.14 released (will be in LMDE 2)
Replies: 19
Views: 6232

Re: Gnome 3.14 released (will be in LMDE 2)

some 3.14 modules are already in jessie but not all (not the most relevant ones anyway) zerozero@home ~ $ acp gnome-shell nautilus gnome-control-center gnome-shell: Installed: (none) Candidate: 3.12.2-3 Version table: 3.12.2-3 0 500 http://ftp.debian.org/debian/ testing/main amd64 Packages nautilus:...
by zerozero
Wed Oct 01, 2014 4:55 pm
Forum: LMDE 1 Archive
Topic: Upgrade Warnings: LMDE tracking TESTING [10-11-14]
Replies: 285
Views: 86470

Re: Upgrade Warnings: LMDE tracking TESTING [29-09-14]

it's not the upgrade to kernel 3.16, (i'm sorry for posting a link to another forum but i saw the same problem yesterday with other applications >> 1)
by zerozero
Tue Sep 30, 2014 8:54 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: compiz --replace fails
Replies: 9
Views: 2689

Re: compiz --replace fails

unkle wrote:This is self-explanatory and a mystery to a noob like me:
can you please add the output of

Code: Select all

inxi -Sx
by zerozero
Tue Sep 30, 2014 8:48 am
Forum: LMDE 1 Archive
Topic: LMDE Cinnamon won't stay off at powerdown/shutdown
Replies: 6
Views: 1296

Re: LMDE Cinnamon won't stay off at powerdown/shutdown

Running apt-get dist-upgrade will generally update most, if not all, of the items that have been held back for a reason so may actually do more harm. Make sure you have a solid backup before doing it. for the time being (with LMDE 1) dist-upgrade is the only way to properly maintain the system. of ...
by zerozero
Sun Sep 28, 2014 7:43 am
Forum: LMDE 1 Archive
Topic: [solved] How to install Mixxx 1.11.0 on LMDE?
Replies: 19
Views: 5154

Re: How to install Mixxx 1.11.0 on LMDE?

Sorry if I missed this, but have you tried simply downloading the .deb and installing it directly? Click on the source folder and find the proper architecture deb. https://launchpad.net/~mixxx/+archive/ubuntu/mixxx/+packages (I have done this sucessfully several times with debs for lmde). gdebi wil...

Go to advanced search