Search found 6020 matches

by zerozero
Wed May 07, 2014 2:32 pm
Forum: Newbie Questions
Topic: Help in installing .sh [Solved]
Replies: 18
Views: 580

Re: Help in installing .sh

i don't understand what you are trying to achieve?
running that locally installed version of firefox?
but the executable is there in

Code: Select all

Downloads/firefox
or

Code: Select all

Downloads/firefox-bin
by zerozero
Wed May 07, 2014 8:31 am
Forum: Graphics Cards & Monitors
Topic: Nvidia GeForce GT 750m Issues
Replies: 13
Views: 2714

Re: Nvidia GeForce GT 750m Issues

primski wrote:edit: how do u know this is ubuntu repo? i've read 20 guides about this and haven't seen any reference to ubuntu.
second line of the PPA official homepage
Currently supported releases are Precise/12.04, Saucy/13.10 and Trusty/14.04
https://launchpad.net/~xorg-edgers/+archive/ppa
by zerozero
Sun Apr 27, 2014 6:35 am
Forum: LMDE 1 Archive
Topic: LMDE 201403 Update Manager Error, pkgProblemResolver
Replies: 2
Views: 955

Re: LMDE 201403 Update Manager Error, pkgProblemResolver

what exactly are you trying to achieve? which package you need that is in jessie and not in lmde? adding the testing repo and performing a dist-upgrade with mintupdate is asking for troubles, big ones: for starters, if you are using cinnamon it will break. so, you should be thankful that mintupdate ...
by zerozero
Tue Apr 15, 2014 5:57 am
Forum: LMDE 1 Archive
Topic: Multiarch, ia32-libs, Wine, Skype & others
Replies: 43
Views: 40614

Re: Multiarch, ia32-libs, Wine, Skype & others

LMDE is already multiarch (for some time); the question is that multiarch is still an ongoing process in debian and you might find some libraries/applications that don't install (yesterday i found that ibgtkglext1:i386 is not yet multiarch ready and the same for an older version of libglade2-0:i386)...
by zerozero
Sun Apr 13, 2014 6:49 am
Forum: LMDE 1 Archive
Topic: How to add debian testing repositories in LMDE?
Replies: 2
Views: 2304

Re: How to add debian testing repositories in LMDE?

follow this >> http://forums.linuxmint.com/viewtopic.php?f=201&t=123323 - you shouldn't add but replace all the repos with the new ones - if you are using cinnamon now is not the best timing to move to testing, cinnamon is broken. probably you should try to fix the issues that you have now; - what d...
by zerozero
Sun Apr 06, 2014 8:14 am
Forum: Newbie Questions
Topic: How to install Microsoft Web Cam 3000
Replies: 3
Views: 930

Re: How to install Microsoft Web Cam 3000

zerozero@home ~ $ lsusb; uname -a Bus 006 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 003 Device 002: ID 0603:00f2 Novatek Microelectronics Corp. B...
by zerozero
Sat Mar 29, 2014 4:43 pm
Forum: Xfce
Topic: Please help theme issues!
Replies: 9
Views: 1645

Re: Please help theme issues!

That actually shouldn't stop the theme from loading. At worst it should just cause some individual widgets to appear incorrect. It also should have no effect on gtk2 applications. the theme loads (as you can see in the screenshot posted above) but with visual glitches (and that is the complain doom...
by zerozero
Sat Mar 29, 2014 1:38 pm
Forum: Xfce
Topic: Please help theme issues!
Replies: 9
Views: 1645

Re: Please help theme issues!

So next question is it possible to install gtk 3.6 with repo and apt? Really want this theme :/ not while keeping mint 13 (in fact i don't even know if you can find a repo with gtk3.6 or, even if you did it would most certainly break your system) from what i can see DeLorean-Dark_1.55 (that you alr...
by zerozero
Sat Mar 29, 2014 12:00 pm
Forum: Xfce
Topic: Please help theme issues!
Replies: 9
Views: 1645

Re: Please help theme issues!

mint 13 is based on gtk3.4, the theme (at least Green DeLorean-Dark Theme for 3.6) as the name implies is based on gtk3.6;
that's why you see those visual glitches.
you need to find (assuming that you still can) gtk3.4 compatible themes;
by zerozero
Fri Mar 28, 2014 4:23 pm
Forum: Software & Applications
Topic: Cannot install ffmpeg :(
Replies: 16
Views: 2215

Re: Cannot install ffmpeg :(

Carlos ffmpeg is indeed available from Sam Rog's PPA [part of your output bellow] ffmpeg-real: Installed: (none) Candidate: 2.1.4~saucy~ppa1 Version table: 2.1.4~saucy~ppa1 0 500 http://ppa.launchpad.net/samrog131/ppa/ubuntu/ saucy/main i386 Packages that however raises 2 questions 1- installing ffm...
by zerozero
Fri Mar 28, 2014 12:35 pm
Forum: LMDE 1 Archive
Topic: Cannot install citrix receiver
Replies: 16
Views: 8516

Re: Cannot install citrix receiver

1- apparently that is the newest version available; if that one doesn't work, you are out of luck; it means that it's not (yet) compatible with debian jessie/lmde. 2- as you saw in the output you posted citrix receiver is truly a 32bit package (even when it comes masked as 64bit deb: the same that h...
by zerozero
Fri Mar 28, 2014 11:55 am
Forum: LMDE 1 Archive
Topic: Cannot install citrix receiver
Replies: 16
Views: 8516

Re: Cannot install citrix receiver

This package seems too old, it depends on obsolete libs and isn't multiarch-compatible. Find a modern version. And don't use dpkg, it's a low-level tool which can't install the dependencies. Use gdebi/gdebi-gtk/gdebi-kde. also if i may add i don't think altae will be able to install the 64bit packa...
by zerozero
Fri Mar 28, 2014 10:32 am
Forum: Software & Applications
Topic: Cannot install ffmpeg :(
Replies: 16
Views: 2215

Re: Cannot install ffmpeg :(

killer
the source package is ffmpeg but the binaries are ffmpeg-real<version_release_arch>
https://launchpad.net/~samrog131/+archi ... hive-extra
honestly don't know how this will play out with other applications needing ffmpeg
by zerozero
Fri Mar 28, 2014 9:33 am
Forum: LMDE 1 Archive
Topic: LMDE install woes
Replies: 11
Views: 1745

Re: LMDE install woes

Monsta wrote:If you'll happen to go through it another time, run the installer from the terminal:

Code: Select all

gksu live-installer
and post the output here (don't forget the "code" tag).
and remove the username and password from the output; the terminal output will display them in plain text.
by zerozero
Fri Mar 28, 2014 9:30 am
Forum: Software & Applications
Topic: Cannot install ffmpeg :(
Replies: 16
Views: 2215

Re: Cannot install ffmpeg :(

assuming that you still have Sam Rog's PPA in the sources.list can you please post the output of

Code: Select all

apt policy ffmpeg*
[mind the wildcard]
by zerozero
Sun Mar 23, 2014 8:18 am
Forum: Software & Applications
Topic: Problem With Update Manager
Replies: 4
Views: 368

Re: Problem With Update Manager

Recently I found out the possible cause of these MergeList problems. It may be caused by so-called "captive portals". For example, your ISP may show you some webpage before actually allowing you into the internet, or your router/modem may display some webpage when it thinks the link is broken. APT ...
by zerozero
Sat Mar 22, 2014 12:48 pm
Forum: LMDE 1 Archive
Topic: Jumping to Testing or Sid
Replies: 54
Views: 29869

Re: Jumping to Testing or Sid

gtsfer wrote:You're trolling for us crazy ones, aren't you?
:mrgreen:
by zerozero
Sat Mar 22, 2014 8:33 am
Forum: LMDE 1 Archive
Topic: dpkg: dependency problems
Replies: 13
Views: 3112

Re: dpkg: dependency problems

duhh :D
Monsta wrote:
zerozero wrote:fully upgrade the system first, use updatemanager, read the UP notes.
It's fully upgraded already (because it's installed from the latest ISO). The message appeared during cherry-picking the packages from Testing. False alarm.
of course :lol:
by zerozero
Sat Mar 22, 2014 6:54 am
Forum: LMDE 1 Archive
Topic: dpkg: dependency problems
Replies: 13
Views: 3112

Re: dpkg: dependency problems

yvonne wrote:0 upgraded, 6 newly installed, 0 to remove and 816 not upgraded.
fully upgrade the system first, use updatemanager, read the UP notes.
by zerozero
Wed Mar 12, 2014 9:45 am
Forum: Newbie Questions
Topic: Installing updates?
Replies: 9
Views: 772

Re: Installing updates?

there is no levels in lmde's mintupdate.
they were removed years ago because they were considered dangerous (the levels).

Go to advanced search