Search found 140 matches

by 0ddity
Fri Oct 22, 2010 10:34 pm
Forum: Newbie Questions
Topic: Linux Web Sites
Replies: 10
Views: 673

Re: Linux Web Sites

by 0ddity
Fri Oct 22, 2010 2:48 pm
Forum: Installation & Boot
Topic: Can't see Vista folders
Replies: 6
Views: 3952

Re: Can't see Vista folders

I had the same problem with Win 7, when I installed Mint using mint4win on the same partition as my Windows install, I couldn't access any of the files from that Windows install. If you install Mint to the partition that has XP, then you will be able to mount and browse the partition that has Vista.
by 0ddity
Fri Oct 22, 2010 1:21 pm
Forum: Newbie Questions
Topic: LM9 more sluggish than LM8 - Hardware issue?
Replies: 2
Views: 409

Re: LM9 more sluggish than LM8 - Hardware issue?

Well the specs page you listed doesn't show how much ram the netbook has. Have you installed the correct nvidia drivers? If you have, and it's still slow, I would suggest a different OS, namely, Ubuntu Netbook Edition.
by 0ddity
Fri Oct 22, 2010 1:05 pm
Forum: Newbie Questions
Topic: How do you change between window managers?
Replies: 2
Views: 308

Re: How do you change between window managers?

First you install fluxbox and it's dependents via the package manager, (package name fluxbox), then log out, and in the session selector in the login screen you pick fluxbox, then login.
by 0ddity
Thu Oct 21, 2010 6:55 pm
Forum: MATE
Topic: New look for MintMenu?
Replies: 10
Views: 1177

Re: New look for MintMenu?

I think it looks good, but for usability, I wouldn't like it.
by 0ddity
Thu Oct 21, 2010 6:51 pm
Forum: MATE
Topic: ugly gtk-theme problem
Replies: 1
Views: 614

Re: ugly gtk-theme problem

Go to the package manager and install the metacity, clearlooks and murrine theme engines, if they're not already.
by 0ddity
Thu Oct 21, 2010 6:38 pm
Forum: Newbie Questions
Topic: Jdownloader question!
Replies: 20
Views: 2711

Re: Jdownloader question!

Not sure about jdownloader, never used it, but as for torrents, as long as you use the same download directory as Windows and open the torrent it should resume.
by 0ddity
Thu Oct 21, 2010 4:41 pm
Forum: Newbie Questions
Topic: *SOLVED* Mintmenu panel button looks weird
Replies: 4
Views: 661

Re: Mintmenu panel button looks weird

It looks like maybe your menu button icon is maybe specific to or dependent on a certain theme, or that in changing that icon you actually changed the whole button. When I changed mine, I just changed the button title and substituted my icon for the icon in /usr/lib/linuxmint/mintMenu that the menu...
by 0ddity
Thu Oct 21, 2010 4:24 pm
Forum: Newbie Questions
Topic: *SOLVED* Mintmenu panel button looks weird
Replies: 4
Views: 661

*SOLVED* Mintmenu panel button looks weird

I'm using LM 10 RC, and I've been playing around with themes, the size of the panel and different icons/text for the mint-menu button. Now I have almost everything the way I want it, but the area around the mint menu button is a different color than the panel, and I can't get it to change. The only ...
by 0ddity
Wed Oct 20, 2010 7:20 pm
Forum: Newbie Questions
Topic: Remove Mint o.o
Replies: 15
Views: 1202

Re: Remove Mint o.o

If you used mint4win to install, and if you have a working Windows installation, you can mount the Mint cd using a program like Daemon tools, run the mint4win program again, and it will uninstall.
by 0ddity
Wed Oct 20, 2010 5:16 pm
Forum: Newbie Questions
Topic: Broke my ATI drivers
Replies: 4
Views: 431

Re: Broke my ATI drivers

A wireless connection can also cause these problems --the video buffer isn't keeping up, and being wireless the connection is not 100% reliable, unlike a wired connection.. No matter which OS (Linux, windows, Apple(OSX)) you use or the platform they run on. I don't see how it could be the wireless,...
by 0ddity
Wed Oct 20, 2010 2:19 pm
Forum: Newbie Questions
Topic: Broke my ATI drivers
Replies: 4
Views: 431

Re: Broke my ATI drivers

I've made some progress, I think. Apparantly, at some point while installing the ATI drivers Mint detected my onboard Nvidia video, and installed drivers for it. I removed them, and it now says the proprietary ATI drivers are activated, but I still can't use hardware accelerated opengl.
by 0ddity
Wed Oct 20, 2010 9:19 am
Forum: Hardware Support
Topic: [SOLVED] ATI Driver - Linux Mint 9 "Isadora" issue
Replies: 8
Views: 8764

Re: [SOLVED] ATI Driver - Linux Mint 9 "Isadora" issue

I have this same problem, but I don't think reinstalling mint is a solution at all, so if anyone has any other ideas...
by 0ddity
Wed Oct 20, 2010 2:46 am
Forum: Newbie Questions
Topic: Broke my ATI drivers
Replies: 4
Views: 431

Broke my ATI drivers

So I noticed I was having some screen tearing when using wobbly windows or playing back video, it wasn't terrible, but it was noticeable. So I went to ATI's website and downloaded the Linux drivers, which were a newer version than the ones you get with the hardware drivers installer. So I followed t...
by 0ddity
Mon Oct 18, 2010 3:03 pm
Forum: Newbie Questions
Topic: Using Internet Explorer on Mint 9 KDE
Replies: 14
Views: 1437

Re: Using Internet Explorer on Mint 9 KDE

Seems like you could use a IE page rendering plug-in, such as https://addons.mozilla.org/en-US/firefox/addon/6455/
by 0ddity
Sun Oct 17, 2010 5:20 pm
Forum: Newbie Questions
Topic: Can't find Windows
Replies: 2
Views: 307

Re: Can't find Windows

I don't have a burner, that's why I'm using the mint4win installer to install from inside Windows. I figured out my problem though, I accidently installed Mint on the same partition as Windows, I did a reinstall onto the other partition and it's working fine now, so you can close the thread.
by 0ddity
Sun Oct 17, 2010 3:17 pm
Forum: Newbie Questions
Topic: Can't find Windows
Replies: 2
Views: 307

Can't find Windows

I installed Linux Mint 9 Gnome using the win installer in Windows 7. This is the second time I have done it, and the first time, there was no problem browsing my Windows hard-drive, but on this install, it's not showing up at all. The HDD has two main partitions, one 170 Gigs for Windows, one 10 gig...
by 0ddity
Thu Jul 16, 2009 1:33 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fullscreen video beaks desktop
Replies: 5
Views: 969

Re: Fullscreen video beaks desktop

At first it was set to default, but I also tried x11 and opengl, didn't make a difference. Its not VLC that is the problem though, as it has fullscreen/playing issues in all the other video players I have tried, which is all that come with Mint, plus a couple I installed. I also tried installing the...
by 0ddity
Thu Jul 16, 2009 12:33 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fullscreen video beaks desktop
Replies: 5
Views: 969

Re: Fullscreen video beaks desktop

Computer is a desktop, with a Celeron 2.53 Ghz, 1GB ddr, and an ATI Radeon 3650 HD.
by 0ddity
Wed Jul 15, 2009 6:28 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fullscreen video beaks desktop
Replies: 5
Views: 969

Fullscreen video beaks desktop

Just installed Mint 7, love it, installed my restricted proprietary ATI drivers fine (reason I switched from Fedora 11), youtube videos work fine, sound works fine. When I play an avi movie in VLC or Mplayer, etc, the video is a little choppy, and when I try to go fullscreen, I lose signal to my mon...

Go to advanced search