Search found 734 matches

by Gerd50
Thu Mar 22, 2012 5:30 am
Forum: Deutsch (German)
Topic: wie installiere ich Programme die nicht aus dem Repository k
Replies: 5
Views: 3137

Re: wie installiere ich Programme die nicht aus dem Reposito

Sieh mal nach, ob eine Linux.sh Datei zum starten dabei ist. Wenn nicht, es müsste eine Read me oder How To oder
ähnliches mit Installationsanleitung dabei sein. Falls auch das nicht, nenn bitte die Quelle wo du das Paket her hast.
by Gerd50
Thu Mar 22, 2012 4:58 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 341401

Re: LMDE (Tracking SID, or..) BREAKAGES! - Mar 5

Sid 32 bit Xfce - Warning! After todays update i can't open apps. The update contained the package 'desktop-utils'
which is broken. I have to use a backup in order to fix it and then will wait some days with a next update.
by Gerd50
Sun Mar 11, 2012 7:59 pm
Forum: Deutsch (German)
Topic: [Gelöst:] Benuteroberfläche zeigt immer "Datei Bearbeiten...
Replies: 2
Views: 1178

Re: [Gelöst:] Benuteroberfläche zeigt immer "Datei Bearbeite

Darauf muß man erstmal kommen, nachdem was du berichtet hast. Glückwunsch und darauf kannst du wirklich stolz sein :wink:
by Gerd50
Sat Mar 10, 2012 7:17 pm
Forum: LMDE Archive
Topic: Real Time with Jack
Replies: 1
Views: 1096

Re: Real Time with Jack

For a long time there was no rt-kernel available in LMDE and not in Debian Testing too. Since some weeks it is. linux-image-rt-686-pae as meta package or linux-image-3.2.0-2-rt-686-pae. If you run LMDE with latest or incoming sources it is not available for you. You need to add the debian testing so...
by Gerd50
Fri Mar 09, 2012 7:04 pm
Forum: LMDE Archive
Topic: Installing Rapid Photo Downloader
Replies: 9
Views: 2104

Re: Installing Rapid Photo Downloader

You have the testing sources enabled. I think, there is the worm in it with unmet dependencies :wink:
by Gerd50
Fri Mar 09, 2012 1:36 pm
Forum: LMDE Archive
Topic: Installing Rapid Photo Downloader
Replies: 9
Views: 2104

Re: Installing Rapid Photo Downloader

I guess, you are running LMDE with this sources? deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib non-free Comment the lines out with # and then try again with unstable sources enabled. After you have installed the package, un...
by Gerd50
Thu Mar 08, 2012 7:42 pm
Forum: LMDE Archive
Topic: Installing Rapid Photo Downloader
Replies: 9
Views: 2104

Re: Installing Rapid Photo Downloader

I can't explain with few words, why your entry in the sources.list is wrong. Delete it and add deb http://ftp.debian.org/debian unstable main contrib non-free Then into the terminal type: sudo apt-get update && sudo apt-get install rapid-photo-downloader Open the sources.list and comment out the uns...
by Gerd50
Mon Mar 05, 2012 12:53 pm
Forum: LMDE Archive
Topic: Can't install mplayer2 in lmde
Replies: 7
Views: 1946

Re: Can't install mplayer2 in lmde

Read here - http://forums.linuxmint.com/viewtopic.php?f=185&t=82346 -
and change your sources.list as mentioned.
by Gerd50
Wed Feb 29, 2012 7:50 pm
Forum: Tutorials
Topic: HowTo Backup/Restore Partitions with qt4-fsarchiver
Replies: 11
Views: 4395

Re: HowTo Backup/Restore Partitions with qt4-fsarchiver

There is a english Ubuntu Oneiric version available now:

http://sourceforge.net/projects/qt4-fsa ... s/Live-CD/
by Gerd50
Wed Feb 29, 2012 7:22 pm
Forum: LMDE Archive
Topic: Backup/Restore Partitions with qt4-fsarchiver HowTo
Replies: 79
Views: 43784

Re: Backup/Restore Partitions with qt4-fsarchiver HowTo

There is a english Ubuntu Oneiric version available now:

http://sourceforge.net/projects/qt4-fsarchiver/
by Gerd50
Sat Feb 25, 2012 8:41 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 341401

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

Andrew, your system seems to be corrupt. I installed xiphos from the debian repos in Testing and Sid, both 32 bit. It works in
both. What is your output of

Code: Select all

inxi -r
?
by Gerd50
Sat Feb 25, 2012 8:18 pm
Forum: LMDE Archive
Topic: Openjdk 7
Replies: 4
Views: 1750

Re: Openjdk 7

I thought you are running sid repos, but was not sure :wink: Well, i tried to install openjdk7 in sid, the result is,
let's wait until the bug is fixed :lol:
by Gerd50
Sat Feb 25, 2012 1:11 pm
Forum: Deutsch (German)
Topic: Mint 11 Installer erkennt Win XP nicht
Replies: 6
Views: 2770

Re: Mint 11 Installer erkennt Win XP nicht

Hast du

Code: Select all

sudo update-grub
ausgeführt?
by Gerd50
Fri Feb 24, 2012 7:51 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 341401

Re: LMDE (Tracking SID, or..) BREAKAGES! - Feb 9

I installed xiphos and it works. Except i don't have a key for the module net which must be bought?
What do you get if you run xiphos via terminal?
by Gerd50
Fri Feb 24, 2012 7:15 pm
Forum: Deutsch (German)
Topic: LMDE FAQ (für deutschsprachige Benutzer)
Replies: 11
Views: 16047

Re: LMDE FAQ (für deutschsprachige Benutzer)

Update Pack 4 ist für die incoming testing Quellen verfügbar. Scheint nicht ganz unproblematisch zu sein:

http://forums.linuxmint.com/viewtopic.php?f=187&t=95434
by Gerd50
Fri Feb 24, 2012 6:58 pm
Forum: LMDE Archive
Topic: Openjdk 7
Replies: 4
Views: 1750

Re: Openjdk 7

It's already installed in my system and i didn't install it myself. Must have happened with an update. My sources.list
points to testing. If you run latest, try to install openjdk 7 with testing repos enabled.
by Gerd50
Thu Feb 23, 2012 7:16 pm
Forum: Chat about Linux Mint
Topic: Mint Desktop Environment Popularity Poll
Replies: 70
Views: 12186

Re: Mint Desktop Environment Popularity Poll

LMDE XFCE is my favorite after the gnome shell. I run it with Sid repos and there isn't lot of mint left this way :mrgreen:
Voted Gnome2 also, because i have Mint9 installed. If i compare my systems with horses, Isadora is the cold blood, Sid the
arab :lol: Mostly i prefer my XFCE arabs.
by Gerd50
Sun Feb 19, 2012 6:21 am
Forum: LMDE Archive
Topic: Sources.list (s)
Replies: 65
Views: 89015

Re: Sources.list (s)

The 'why' i explained in the article:
In order to run LMDE with Debian stable sources install 201012 Gnome 64-bit or 201101 Gnome 32-bit and change the
sources.list after installation.
For the unstable (sid) repos i hope it's self describing for those who want to run LMDE with the sid sources.
by Gerd50
Wed Feb 15, 2012 8:21 pm
Forum: Newbie Questions
Topic: Grub--Boot Up Issue
Replies: 6
Views: 837

Re: Grub--Boot Up Issue

What is wrong with what grub-update has found?
by Gerd50
Tue Feb 14, 2012 7:46 pm
Forum: Newbie Questions
Topic: Grub--Boot Up Issue
Replies: 6
Views: 837

Re: Grub--Boot Up Issue

Did you run the command:

Code: Select all

sudo update-grub
?

Go to advanced search