Search found 157 matches

by smsmith
Fri Sep 18, 2009 6:55 pm
Forum: KDE
Topic: [Solved] Folder View Widget moves and resizes every login
Replies: 6
Views: 2356

[Solved] Folder View Widget moves and resizes every login

My folder view widget keeps resizing and moving itself every time I log in. I resize it, move it back to where I want it to go and lock the desktop. On next restart, it has resized and moved back to where it was the last time I resized it and moved it back to where I want it. It does this if I logou...
by smsmith
Thu Sep 17, 2009 1:30 pm
Forum: KDE
Topic: Kill Gnome Network Manager
Replies: 5
Views: 2766

Re: Kill Gnome Network Manager

Thanks, rhodry, for your interest. The nm-applet seems to be working fine, and I never had any problems with the KDE plasmoid or network manager. My problem stems from the LOOK of the icon that nm-applet uses. It feels out of place when using the Air or Oxygen plasma themes because it's, well, gnomi...
by smsmith
Thu Sep 17, 2009 12:26 am
Forum: Software & Applications
Topic: MintMenu messed up after a KDE install
Replies: 0
Views: 580

Re: MintMenu messed up after a KDE install

Try reinstalling any packages that show as installed in Synaptic when you search for Python.
by smsmith
Wed Sep 16, 2009 10:33 pm
Forum: Newbie Questions
Topic: Need some pointers
Replies: 4
Views: 625

Re: Need some pointers

Do you know what this program does or is it something you just saw and thought you would like to try? Eclipse is in the repos but I didn't see Eclipse-cpp, it's possible this is just an addon to Eclipse. I think you should start by installing eclipse or eclipse-platform in Synaptic Package Manager ...
by smsmith
Tue Sep 15, 2009 10:12 pm
Forum: Wireless
Topic: Can not connect to wireless router
Replies: 9
Views: 1840

Re: Can not connect to wireless router

I use WEP, and there are two choices for the type of key. 128-bit Passphrase or WEP 40/128-bit Key. If I tried with Passphrase, I would get as you described - it would connect, but local only. I switched it to the 40/128-bit and it connected and I could get online. Have you tried that? I know every ...
by smsmith
Tue Sep 15, 2009 1:39 pm
Forum: Newbie Questions
Topic: Firefox frozen and won't close
Replies: 3
Views: 896

Re: Firefox frozen and won't close

Open System Monitor. You should be able to kill the process from there. It's basically the same as task manager. Look for firefox or firefox-bin in the process list.
by smsmith
Tue Sep 15, 2009 1:11 pm
Forum: Wireless
Topic: Can not connect to wireless router
Replies: 9
Views: 1840

Re: Can not connect to wireless router

If you can connect to your neighbor's network, there's most likely something wrong with your network. Either you are not using the correct pass type or something similar. What happens if you disconnect from your neighbor and plug a cable into the router and then into your computer? Does it work then?
by smsmith
Tue Sep 15, 2009 9:54 am
Forum: Installation & Boot
Topic: problems with installing trough windows 7
Replies: 0
Views: 395

Re: problems with installing trough windows 7

There should be a disk checking function that you can get to when the CD first boots up. Have you verified that your CD is ok?
by smsmith
Tue Sep 15, 2009 9:37 am
Forum: Wireless
Topic: Can not connect to wireless router
Replies: 9
Views: 1840

Re: Can not connect to wireless router

If you've never used the wrapper before, you shouldn't need to now. I don't use it and my wireless works. This is one of those dumb suggestions that always has worked for me... have you rebooted the router (unplug it, wait 5 or 10 seconds, plug it back in, wait for it to initialize, then try connect...
by smsmith
Tue Sep 15, 2009 12:38 am
Forum: KDE
Topic: I am a idiot !!!!!
Replies: 3
Views: 659

Re: I am a idiot !!!!!

You're welcome.

I haven't tried moving the panel yet because I prefer it at the bottom of the screen. It might be in the "more settings" section of the panel options.
by smsmith
Mon Sep 14, 2009 11:01 pm
Forum: KDE
Topic: I am a idiot !!!!!
Replies: 3
Views: 659

Re: I am a idiot !!!!!

Step 1 - breathe. :D Step 2 - Right click your desktop. Choose Unlock Widgets. Then, right click the desktop and choose Add Panel. Step 3 - When that new panel shows up (it could be anywhere), right click it and choose Panel Options. That's where you can customize the panel (add widgets, make it big...
by smsmith
Sat Sep 12, 2009 12:28 am
Forum: Other topics
Topic: Remove Additional Kernels
Replies: 4
Views: 518

Re: Remove Additional Kernels

Oh boy. Now I've really gone and done it. I removed one of the kernels through synaptic - I think it was 2.6.28.11. It took the header, image and restricted module with it. Then I installed the new 2.6.31 kernel. But, it won't boot unless I add the nomodeset boot option. Basically the bottom half of...
by smsmith
Fri Sep 11, 2009 10:24 am
Forum: Other topics
Topic: Remove Additional Kernels
Replies: 4
Views: 518

Remove Additional Kernels

I've installed a couple of additional kernels, mostly as a means to see if they improved things on a few issues I had, as due to a glowing endorsement of one of the kernels from a member here. :D But know I'd like to remove some of the older kernels that I never boot into, now that I have vetted a c...
by smsmith
Fri Sep 11, 2009 9:52 am
Forum: Graphics Cards & Monitors
Topic: ATI Radeon lacking hardware acceleration
Replies: 10
Views: 2123

Re: ATI Radeon lacking hardware acceleration

I was going to install that kernel later tonight and see if things improve on my end.
by smsmith
Thu Sep 10, 2009 5:41 pm
Forum: Installation & Boot
Topic: Xserver fails to start during install
Replies: 4
Views: 820

Re: Xserver fails to start during install

lagagnon wrote:I was right then - it was a hardware fault!
More like a PBCAK. :lol:
by smsmith
Wed Sep 09, 2009 9:48 pm
Forum: Newbie Questions
Topic: No sound in firefox
Replies: 3
Views: 924

Re: No sound in firefox

I'm just shooting here, no real target. :D If you open the multimedia settings again, there is a button at the bottom left for Apply Device List... Is everything turned on there? Another post I read on these forums seems to suggest that OSS4 is the route to go. So maybe try installing that? https://...
by smsmith
Wed Sep 09, 2009 8:48 pm
Forum: Hardware Support
Topic: Wireless was working, but then it stopped...
Replies: 5
Views: 830

Re: Wireless was working, but then it stopped...

igorzwx wrote:bunch of stuff about sound systems
Huh?

jedimattk,

Have you tried looking into the network settings to see if you can detect your network? What about trying an alternative network management tool like wicd?
by smsmith
Wed Sep 09, 2009 9:59 am
Forum: Newbie Questions
Topic: Can't access the internet when logged in as root???
Replies: 8
Views: 843

Re: Can't access the internet when logged in as root???

While I don't disagree that internet activity as root should be limited to zero at best, minimal at worst, is this something that Mint disables when you log into the root account?
by smsmith
Wed Sep 09, 2009 6:42 am
Forum: Hardware Support
Topic: Wireless was working, but then it stopped...
Replies: 5
Views: 830

Re: Wireless was working, but then it stopped...

Whenever this happens to me, I've learned to do a shutdown and cold boot. Do not select "Restart" from the menu. You must shutdown and then press the power button to restart. There's a bug that renders the wireless card inactive. Try that first. If your internet still won't work, run the u...

Go to advanced search