Search found 50 matches

by Spectrum75
Tue Aug 18, 2020 10:14 pm
Forum: Graphics Cards & Monitors
Topic: Brightness not working after switching to Nvidia driver
Replies: 26
Views: 849

Re: Brightness not working after switching to Nvidia driver

The Output: System: Kernel: 5.4.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal Machine: Type: Laptop System: Sony product: VPCCW1BGN v: C602CZ9P serial: <filter> Mobo: Sony model: VAIO serial: <filter> BIOS: American...
by Spectrum75
Tue Aug 18, 2020 9:41 pm
Forum: Newbie Questions
Topic: Linux Mint 20 takes a lot of time to load [Abandoned]
Replies: 55
Views: 1713

Re: Linux Mint 20 takes a lot of time to load

What does that mean? I cannot see inxi -Fxxxrz, Please help me step by step as I am new to Linux
by Spectrum75
Mon Aug 17, 2020 11:13 pm
Forum: Newbie Questions
Topic: Linux Mint 20 takes a lot of time to load [Abandoned]
Replies: 55
Views: 1713

Re: Linux Mint 20 takes a lot of time to load

I used the command and got the output, since it was really big I posted it on paste bin

Paste Bin link:
https://pastebin.com/yezNigMb
by Spectrum75
Sun Aug 16, 2020 10:33 pm
Forum: Newbie Questions
Topic: Linux Mint 20 takes a lot of time to load [Abandoned]
Replies: 55
Views: 1713

Linux Mint 20 takes a lot of time to load [Abandoned]

Hello, Since I recently installed Linux Mint 20 on my laptop, it takes time to load when I use the Nvidia Drivers. On boot the screen goes blank and after only 5-8 minutes it shows the Nvidia logo and have to wait another 4 min then only it boots. Any fix for this? I have tried the open-source drive...
by Spectrum75
Sat Aug 15, 2020 1:23 am
Forum: Graphics Cards & Monitors
Topic: Brightness not working after switching to Nvidia driver
Replies: 26
Views: 849

Brightness not working after switching to Nvidia driver

I recently switched to Nvidia driver, which works fine except that I am not getting any brightness option. Earlier when I used the open-source driver, I used to get the brightness option if I clicked the battery icon, as I am running mint on a laptop. Please help me get brightness option back. I am ...
by Spectrum75
Fri Aug 14, 2020 1:34 am
Forum: Wireless
Topic: [SOLVED]Intel Wifi link 5100 not working
Replies: 10
Views: 576

Re: Intel Wifi link 5100 not working

Finally the wifi is now working, the ubuntu forums contains the correct steps, some of which Sleeper12 also told me


THANK YOU VERY MUCH!
by Spectrum75
Thu Aug 13, 2020 9:54 pm
Forum: Wireless
Topic: [SOLVED]Intel Wifi link 5100 not working
Replies: 10
Views: 576

Re: Intel Wifi link 5100 not working

I have verified that the wireless switch mentioned earlier is the only switch on my computer and have tried turning it off and on but the problem persists :cry: in my laptop's manual too that's the only switch. I forgot to mention earlier but I had problems with my wireless switch 2-3 years ago and ...
by Spectrum75
Thu Aug 13, 2020 7:41 am
Forum: Wireless
Topic: [SOLVED]Intel Wifi link 5100 not working
Replies: 10
Views: 576

Re: Intel Wifi link 5100 not working

My laptop's bios has really minimal options and has nothing for wifi. I tried removing the battery method but it did not work too. I think the link of another post has some drivers or something, because this always happens when I use debian or ubuntu based linux distros. As mentioned earlier it work...
by Spectrum75
Thu Aug 13, 2020 1:39 am
Forum: Wireless
Topic: [SOLVED]Intel Wifi link 5100 not working
Replies: 10
Views: 576

Re: Intel Wifi link 5100 not working

Result of inxi -Fxz : System: Kernel: 5.4.0-26-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal Machine: Type: Laptop System: Sony product: VPCCW1BGN v: C602CZ9P serial: <filter> Mobo: Sony model: VAIO serial: <filter> BIOS...
by Spectrum75
Tue Aug 11, 2020 3:53 am
Forum: Wireless
Topic: [SOLVED]Intel Wifi link 5100 not working
Replies: 10
Views: 576

[SOLVED]Intel Wifi link 5100 not working

I recently installed linux mint 20 cinnamon on my second hdd and I cannot access wifi as it says "wifi unavailable" Wifi works fine on other os like manjaro, windows 10, windows 7 etc. From what I have understood from other posts of this same issue is about a wireless switch on the laptop....

Go to advanced search