Search found 85 matches

by Craig_Dem
Wed Sep 16, 2009 3:30 pm
Forum: Newbie Questions
Topic: [SOLVED] Adding a flag to the gnome panel
Replies: 4
Views: 593

Re: Adding a flag to the gnome panel

Working now, thanks for the help.
by Craig_Dem
Wed Sep 16, 2009 12:26 pm
Forum: Newbie Questions
Topic: [SOLVED] Adding a flag to the gnome panel
Replies: 4
Views: 593

Re: Adding a flag to the gnome panel

That is the tutorial I used, currently I have this: http://i282.removed/albums/kk279/Peden20/Screenshot-8.png http://i282.removed/albums/kk279/Peden20/Screenshot-1-1.png http://i282.removed/albums/kk279/Peden20/Screenshot-2-1.png I fail to see where I have gone wrong, also I am Scottish and figure t...
by Craig_Dem
Tue Sep 15, 2009 5:38 pm
Forum: Newbie Questions
Topic: [SOLVED] Adding a flag to the gnome panel
Replies: 4
Views: 593

[SOLVED] Adding a flag to the gnome panel

Hello, I am currently trying to add a flag to the panel instead of GBr for the keyboard preferences app. I have enabled the flag in gconf-editor I read an old tut on ubuntuforums and it said to put a .png or .svg in either /usr/share/pixmaps or .icons/flags ( I didn't have that folder and so added i...
by Craig_Dem
Sat Aug 22, 2009 5:41 pm
Forum: Hardware Support
Topic: No Sound in Gloria
Replies: 3
Views: 1327

Re: No Sound in Gloria

After doing that, it now says that the Headset is not connected.

But in ossx, it does show an output volume in firefox, which is a step forward.

Edit: I now get the beep from selecting OSS4 - USB sound device play.
by Craig_Dem
Sat Aug 22, 2009 3:36 pm
Forum: Hardware Support
Topic: No Sound in Gloria
Replies: 3
Views: 1327

No Sound in Gloria

Hello, I have been using Gloria since release and there has never been sound on it, I think it is related to ALSA because when I go to Sound and turn my preferences to Logitech Logitech (No typo) USB headset USB audio (OSS) and click test, I get the noise back. Also worth noting is that I do get sou...

Go to advanced search