Search found 91 matches

by newfie
Sun Sep 19, 2010 7:53 pm
Forum: LMDE Archive
Topic: Ubuntu 10.10's light themes?
Replies: 5
Views: 2519

Ubuntu 10.10's light themes?

On Mint 9 I loved using Ubuntu 10.10's light themes. Problem is, since LMDE is not Ubuntu-based, I cannot simply add a PPA and install some stuff and have the new themes.

Is there any way to install this on LMDE?
by newfie
Sun Sep 19, 2010 4:40 pm
Forum: LMDE Archive
Topic: Volume too low
Replies: 2
Views: 893

Re: Volume too low

secipolla wrote:Open the terminal, type "alsamixer" and adjust the channel levels there.
I've tried all that, and I also have gnome-alsamixer in my panel.
by newfie
Sun Sep 19, 2010 2:51 pm
Forum: LMDE Archive
Topic: Volume too low
Replies: 2
Views: 893

Volume too low

I have a problem with volume control in LMDE. If the volume is at the halfway mark on the applet, it's unhearable. On max, it's just loud enough.

All other distros I have used would make more sense when adjusting volume. This is definately not the loudest my laptop's speakers can go.

Ideas?
by newfie
Sun Sep 19, 2010 1:15 pm
Forum: LMDE Archive
Topic: Sound not working in VLC, Totem - Exaile will not start
Replies: 11
Views: 4589

Re: Sound not working in VLC, Totem - Exaile will not start

I've found the issue with the help of somebody on the #linuxmint-debian channel.

Remove pulseaudio and reboot. You should then be good to go :)

Code: Select all

sudo apt-get remove pulseaudio
sudo shutdown -r now
by newfie
Sat Sep 18, 2010 8:50 pm
Forum: LMDE Archive
Topic: Anyone here use the Opera web browser?
Replies: 10
Views: 2402

Re: Anyone here use the Opera web browser?

I don't use it, but I do recommend it. It was my main browser at one point for a few months. I prefer FOSS where I can.
by newfie
Sat Sep 18, 2010 8:41 pm
Forum: LMDE Archive
Topic: Frustrating LMDE bug- nothing will open.
Replies: 4
Views: 896

Re: Frustrating LMDE bug- nothing will open.

It's installed, and maybe I should ellaborate a bit more.

It's a random bug and only happens sometimes. I don't know what causes it because I only notice it happened when I try to open something.
by newfie
Sat Sep 18, 2010 7:31 pm
Forum: LMDE Archive
Topic: Frustrating LMDE bug- nothing will open.
Replies: 4
Views: 896

Frustrating LMDE bug- nothing will open.

Been using LMDE since day one on a desktop without issues. My laptop however, I installed LMDE today and have loads of issues. The latest one is that applications won't open anymore. I only got on this forum by fluke because Midori worked. For example, I can't open any application. If I click the Fi...
by newfie
Sat Sep 18, 2010 7:10 pm
Forum: LMDE Archive
Topic: Asian fonts
Replies: 3
Views: 1084

Re: Asian fonts

Sorry about the slow response :)

I haven't gotten anywhere yet. I still don't know which package to install!
by newfie
Sat Sep 18, 2010 6:16 pm
Forum: LMDE Archive
Topic: Sound not working in VLC, Totem - Exaile will not start
Replies: 11
Views: 4589

Re: Sound not working in VLC, Totem - Exaile will not start

I can confirm this as well. No idea what the problem is.

I'll keep an eye on this.
by newfie
Sat Sep 18, 2010 4:21 pm
Forum: Others
Topic: External harddrive issues... hoping to get this fixed ASAP!
Replies: 2
Views: 609

Re: External harddrive issues... hoping to get this fixed AS

Ah, I posted this in LXDE by accident. This is for LMDE; could a mod please move it? :)
by newfie
Sat Sep 18, 2010 4:01 pm
Forum: Others
Topic: External harddrive issues... hoping to get this fixed ASAP!
Replies: 2
Views: 609

External harddrive issues... hoping to get this fixed ASAP!

I just installed LMDE on my notebook which was running Mint 9. After everything was up and running, I tried copying files from my external back on to my laptop. It didn't go so well. The external began to beep and make strange sounds and the light started to flicker. I then got an Input/Output error...
by newfie
Thu Sep 16, 2010 9:13 am
Forum: LMDE Archive
Topic: Asian fonts
Replies: 3
Views: 1084

Asian fonts

Though I am not new to Linux, every distro I've used automatically made use of Asian fonts. When using LMDE, all Asian (Chinese, Korean, Japanese, Cambodian.. etc) fonts show up as blocks.

What package do I need to install?
by newfie
Mon Sep 13, 2010 10:50 am
Forum: MATE
Topic: Walpappers look pixilated(solved)
Replies: 6
Views: 1132

Re: Walpappers look pixilated

In the appearance window, check the different settings. Zoom, Centred, scaled, etc.
by newfie
Mon Sep 13, 2010 8:36 am
Forum: Sound, Multimedia, & Codecs
Topic: Arrrgh... I hate you PulseAudio!
Replies: 2
Views: 621

Arrrgh... I hate you PulseAudio!

At least I assume pulseaudio is the problem here. Online classes use software that allows voic communication. After an update to that software, I cannot listen to the profs speaking because the mic cuts in and out roughly every 2 seconds. I moved over to my desktop running LMDE (ALSA I assume) and t...
by newfie
Fri Sep 10, 2010 10:24 pm
Forum: LMDE Archive
Topic: Mint - Debian install experiences
Replies: 12
Views: 3508

Re: Mint - Debian install experiences

It's running on one desktop. I love it, and it's working quite well. I found only one annoying issue... no 3d acceleration on the intel graphics drivers despite being installed (open source ones by default I believe) while every other distro I tried had it out-of-the-box. My laptop uses an nVidia ca...
by newfie
Sat Aug 21, 2010 12:44 am
Forum: Other topics
Topic: random logouts
Replies: 12
Views: 1917

Re: random logouts

3. It always happens exactly as I press a key 4. It's definitely not a power cycle happening. It's a log out as if Ctrl-Alt-Backspace was pressed Arrrrrrrrrgh, I've had Mint installed for over a month now (Isadora) and only started having these issues 2 or 3 days ago. It's getting quite frustrating...
by newfie
Thu Jul 29, 2010 6:07 pm
Forum: Software & Applications
Topic: Nvidia drivers possibly causing overheating and FPS problem?
Replies: 1
Views: 323

Nvidia drivers possibly causing overheating and FPS problem?

In WINE, I play a game called Jedi Academy. I usually have no issues, but since I installed Linux Mint 9 it's been horrible. I think it's the nvidia drivers, since I experienced this on Ubuntu 10.04 as well. After about 5 minutes of gameplay, the game becomes too choppy and jittery to run. On top of...
by newfie
Tue Jul 27, 2010 10:38 am
Forum: Software & Applications
Topic: Wrong cursor in some applications
Replies: 1
Views: 277

Wrong cursor in some applications

I am using Linux Mint 9 with the current nvidia drivers installed.

When using Qt applications such as Opera or Skype the cursor changes to the default white DMZ one while I am using that window. Any way to fix this?
by newfie
Fri Feb 26, 2010 1:25 pm
Forum: Suggestions & New Ideas
Topic: an "Aero Glass" theme and a Sync center for WinMo phones
Replies: 5
Views: 3813

Re: an "Aero Glass" theme and a Sync center for WinMo phones

Why would we want an Aero theme on Mint? It's not Windows and I don't support that idea at all.

I would however support more themes out of the box for Mint. The default ones are mostly ugly for me. The Shiki one is a masterpiece though.
by newfie
Fri Feb 26, 2010 1:23 pm
Forum: Suggestions & New Ideas
Topic: Menubar for Top of Screen
Replies: 2
Views: 636

Re: Menubar for Top of Screen

He means like on Mac OS X; the File Edit View, etc menu is not on the window, but on the top menu bar. I've been searching for this feature as well. That's one thing that I love greatly about OS X.

Go to advanced search