Search found 156 matches

by robert-e
Fri Dec 24, 2010 9:28 pm
Forum: LMDE 1 Archive
Topic: New LMDE iso old/new fstab problem
Replies: 2
Views: 2557

Re: New LMDE iso old/new fstab problem

Your post reminded me...I had been having problems with fsck on boot on LMDE which was installed months ago. I too noticed that uuid error on every bootup, and got to wondering if that extraneous uuid was confusing fsck? So I commented out that line in fstab and replaced it with the correct uuid for...
by robert-e
Mon Dec 06, 2010 5:16 pm
Forum: Software & Applications
Topic: Can't Remove Firefox?
Replies: 33
Views: 5969

Re: Can't Remove Firefox?

I have looked at the options available to "dpkg", and it seems there is indeed a command option to remove a package without the dependencies. I have not tried this, and don't have time to fiddle with it right now; however I do believe that I shall uninstall the Mint version of Firefox on general pri...
by robert-e
Sat Dec 04, 2010 6:02 pm
Forum: Software & Applications
Topic: Can't Remove Firefox?
Replies: 33
Views: 5969

Re: Can't Remove Firefox?

There seems to be some degree of impoliteness, if not downright nastiness in this thread: Never-the-less; it occurs to me that there is a cli command in Fedora; I believe rpm -e no dependencies or somesuch. Would it be possible there is a like command option with dpkg? Then one could remove Firefox,...
by robert-e
Wed Dec 01, 2010 5:09 pm
Forum: LMDE 1 Archive
Topic: Package Manager [ SOLVED ]
Replies: 34
Views: 6866

Re: Package Manager

@blowtorch, No problem..not a big hurry for this...it just has me curious; it is how I learn. I will set it on the back burner, and if you come up with an idea, just post it. I will keep an eye on this thread in the meantime. Now it is time to head off to the spa for a nice hot soak. (We spend our w...
by robert-e
Wed Dec 01, 2010 4:54 pm
Forum: LMDE 1 Archive
Topic: Package Manager [ SOLVED ]
Replies: 34
Views: 6866

Re: Package Manager

@blowtorch

Did that...here the (same) results:

bob@satellitep30-laptop ~ $ gksu update-manager
[CRITICAL:UpdateManager.Application] Invalid implementation name LinuxMint
bob@satellitep30-laptop ~ $

Bob
by robert-e
Wed Dec 01, 2010 4:40 pm
Forum: LMDE 1 Archive
Topic: Package Manager [ SOLVED ]
Replies: 34
Views: 6866

Re: Package Manager

@Blowtorch, I used synaptics to install update-manager-gnome, and I noticed that it also installed update-manager-core as a dependancy or at least synaptics indicated it would. I also installed the update-manager-gnome doc package at the same time. However, I will attempt to re-install all three jus...
by robert-e
Wed Dec 01, 2010 4:06 pm
Forum: LMDE 1 Archive
Topic: Package Manager [ SOLVED ]
Replies: 34
Views: 6866

Re: Package Manager

@Blowtorch I have taken your suggestion and installed "update-manager-gnome" and also uninstalled the Mint version "update-manager" edit...I thnk this was called "mintupdate". I then attempted to run (what I assume is the gnome version of) update manager via the gnome menu. It did not run. So I assu...
by robert-e
Sun Nov 28, 2010 2:14 pm
Forum: LMDE 1 Archive
Topic: Root password required to shutdown?
Replies: 7
Views: 4497

Re: Root password required to shutdown?

Yes, I rebooted; serveral times, in fact. No joy. Thanks for your other suggestions, but I think I will not twiddle with those, as I do not understand the ramifications. Not a big deal, and I will await it's subsequent fix later.
Regards,
Bob
by robert-e
Sat Nov 27, 2010 1:41 pm
Forum: LMDE 1 Archive
Topic: Root password required to shutdown?
Replies: 7
Views: 4497

Re: Root password required to shutdown?

Had this problem. Did the fix; and checked that fix was properly applied (and saved) Started Update Manager and did updates Attempted to shutdown..alas still have the problem. Rechecked that fix was still in effect (after the updates)...was What to do? Regards, Bob Edit...Damned policyKit...I wonder...
by robert-e
Sun Nov 07, 2010 3:38 pm
Forum: Software & Applications
Topic: How to get rid of the 'Mint Search Enhancer'?
Replies: 12
Views: 3127

Re: How to get rid of the 'Mint Search Enhancer'?

I believe if you start a root terminal, and type firefox, it will start in root mode, and then you can uninstall those "uninstallable" plugins. I am not sure why they cannot be uninstalled in user mode, but whatever. Try it.

Regards,
Bob
by robert-e
Sun Nov 07, 2010 3:25 pm
Forum: Software & Applications
Topic: MintUpdate without password
Replies: 6
Views: 2051

Re: MintUpdate without password

Wow, talk about being told off! Fedora has been doing updates with PackageKit without root password for at least two versions now. It is for this (and some other reasons) that I have come to Mint. I guess what I am trying to say here is that the OP opinion is NOT shared by the Fedora devs, and thus ...
by robert-e
Mon Oct 11, 2010 2:33 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

re older ati vid card; Yeah, I would replace the ati video in a heartbeat; unfortunatly, it is a laptop, and the video is integral to the the motherboard. The rest of the computer is still pretty current...runs at over 3 gHz, has really good speakers/sound output and such. The screen is slowly dying...
by robert-e
Fri Oct 08, 2010 2:33 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

Yes, that is true: the ATI driver is much superior than the kernel radion driver. That said; and here is where it gets murky: (some of) the newer kernels will not support the older Catalyst drivers. ATI dropped support for the older cards. I know that I cannot install them for my x350 (9600), wherea...
by robert-e
Thu Oct 07, 2010 7:05 pm
Forum: LMDE 1 Archive
Topic: bug in Edit Menu (alacarte) -- games
Replies: 1
Views: 574

bug in Edit Menu (alacarte) -- games

Hi, Last night I installed the gnome games package. It installed okay, and showed up in the gnome menu as Games. (I would note here that shortly after I installed Mint Debian, the Mint menu went away, and I had to add the gnome menu to the panel.) Regardless, since I only use Isleriot Solitare, Majo...
by robert-e
Thu Oct 07, 2010 6:54 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

Aubury,
Understood; I tried that, and got an error message. Rather than troubleshoot the error message, I just used synaptic to install it. Then went on to the rest of the good advice.

Bob
by robert-e
Thu Oct 07, 2010 6:39 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

tdockery et al, Thanks for you hints; I started a root terminal and did a "locate", and the .deb file showed up on root's desktop. I imagine that is why sudo root could not find it when I ran the dpkg command. When I ran it as full root, GE installed, with few errors. However, when I ran it (GE) as ...
by robert-e
Thu Oct 07, 2010 5:21 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

darethehair, Just for giggles I tried again, and got a whole whack of errors in"make". I will post a couple here, as the captured text file is very long (I could email it to you, if you like?). When all the dust settled, and I ran dpkg, it could not fine the .deb file. Regards, Bob Errors: bob@satel...
by robert-e
Wed Oct 06, 2010 6:19 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

darethehair, Yeah, I have tried that a couple of times...both with Mint 9 izzy, and now with deb...No joy...Actually, I tried on a few different machines with both amd, and intel, and with Nvidia, and Radian. All went for naught. So, I think the problems is with Mint somewheres. I can and did instal...
by robert-e
Wed Oct 06, 2010 4:47 pm
Forum: LMDE 1 Archive
Topic: Can't Install Google Earth in Linux Mint Debian (SOLVED)
Replies: 36
Views: 10266

Re: Can't Install Google Earth in Linux Mint Debian (SOLVED)

Well, I remain forever hopeful, but this did not work, at least for me. First, as before, the install package on the repo does nothing. No change there....but I did download the latest Linux version from googleearth.com, and of course it did not install with: sh GoogleEarthLinux.bin, neither as user...
by robert-e
Tue Sep 28, 2010 6:41 pm
Forum: LMDE 1 Archive
Topic: Screen suspending after 10 minutes of inactivity
Replies: 15
Views: 4080

Re: Screen suspending after 10 minutes of inactivity

Vincent, Yes, that is the first thing I tried. The reason I suspected the kernel was that it also occured in KDE, as well as gnome. Yet, I know so little about linux kernels that I would be the first to admit I could be wrong. OTOH, I have seen a general movement in both Fedora, and Ubuntu/Mint towa...

Go to advanced search