Search found 156 matches

by robert-e
Tue Sep 28, 2010 2:50 pm
Forum: LMDE 1 Archive
Topic: Screen suspending after 10 minutes of inactivity
Replies: 15
Views: 4064

Re: Screen suspending after 10 minutes of inactivity

Ditto here; using 32 bit Mint 9, gnome on a desktop (this also happens on my laptop). I have seen this problem for a at least a year, in both Fedora, Mint 9, and now LMDE. It gets mentioned once in a while, but the problem remains. I have and do try all sorts of things to mitigate this, but to no av...
by robert-e
Mon Sep 27, 2010 1:00 pm
Forum: Installation & Boot
Topic: LM9: minor problem when running fsck at boot
Replies: 60
Views: 11998

Re: LM9: minor problem when running fsck at boot

Hi, This issue has been affecting me since the install on both my wifes laptop (intel chipset - isa drive) and my desktop (asus-ati chipset - isa drives). I understand that "on boot" fsck is still "fsck'ed", and I do know the workarounds. That said, a lot of time has passed since and I am wondering ...
by robert-e
Fri Sep 10, 2010 2:14 pm
Forum: LMDE 1 Archive
Topic: Mint - Debian install experiences
Replies: 12
Views: 3411

Re: Mint - Debian install experiences

Update . the next day; I did a complete shutdown last night and today when I restarted, I ran Update Manager to get updates (and subsequently Synaptics) and both asked for a password; so that is changed for the good. I can now let others use the computer without concerns for installing stuff that I ...
by robert-e
Fri Sep 10, 2010 12:52 am
Forum: LMDE 1 Archive
Topic: Mint - Debian install experiences
Replies: 12
Views: 3411

Mint - Debian install experiences

I downloaded the i386 live cd via torrent this morning. Installed on an amd 64 bit laptop with Nvidia video. 2 gig ram. -had problems with partitioning; this needs work...took about half hour to cajol it into what I wanted. -killed the updater right off, uninstalled openoffice stuff, and pulseaudio ...
by robert-e
Wed Sep 08, 2010 11:58 pm
Forum: LMDE 1 Archive
Topic: Mint Debian
Replies: 747
Views: 223802

Re: Mint Debian

Hi, I have a couple of questions: the most important (to my software uses)..does Mint Debian use PulseAudio, and if so, can it be removed without taking a lot of important stuff with it? of secondary importance: does it use PackageKit or the same by some other name, as a software management tool? I ...
by robert-e
Wed Sep 08, 2010 6:29 pm
Forum: Hardware Support
Topic: i915 Driver Problem - Mint 9 Main 64bit
Replies: 5
Views: 1749

Re: i915 Driver Problem - Mint 9 Main 64bit

I have an idea that your "2880 x 900 screen" is really the sum of the two video screens; that is the size of the virtual desktop spanning the two monitors. I do recall running into this a couple of years ago. WRT the laptop, she is not too worried about not being able to use the sceptre monitor righ...
by robert-e
Wed Sep 08, 2010 5:22 pm
Forum: KDE
Topic: Mint 9 KDE: wont recognize disc? (DVD)
Replies: 2
Views: 549

Re: Mint 9 KDE: wont recognize disc? (DVD)

I wondered if this problem which showed up in Mint 9 Gnome had been fixed in the just released KDE version...apparently not. You might want to read this thread:

http://forums.linuxmint.com/viewtopic.php?f=49&t=50225

Regards.
Bob
by robert-e
Wed Sep 08, 2010 5:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: Help. I cant play my dvd's
Replies: 5
Views: 729

Re: Help. I cant play my dvd's

This problem has been reported before...this thread might shed some light on this for you:

http://forums.linuxmint.com/viewtopic.php?f=49&t=50225

Regards,
Bob
by robert-e
Wed Sep 08, 2010 4:47 pm
Forum: Hardware Support
Topic: Mount Your Floppy in Mint 9
Replies: 6
Views: 878

Re: Mount Your Floppy in Mint 9

Does anyone know if the "floppy mount" problem has been fixed in the recently released Mint 9 KDE version. I would hope so, as this problem has been around since the Mint 9 Gnome version was released.

Regards,
Bob
by robert-e
Wed Sep 08, 2010 4:42 pm
Forum: Hardware Support
Topic: optical drives don't mount
Replies: 23
Views: 6506

Re: optical drives don't mount

It has been some time now, and I am wondering if someone has a handle on what the problem with the DVD (in the drive at bootup) being reported by the os, whereas if the dvd is inserted after bootup, it is not reported? I still remain somewhat uncomfortable with running with noacip appended to the ke...
by robert-e
Wed Sep 08, 2010 4:31 pm
Forum: Hardware Support
Topic: i915 Driver Problem - Mint 9 Main 64bit
Replies: 5
Views: 1749

Re: i915 Driver Problem - Mint 9 Main 64bit

I too have been looking for answers to my wifes Intel 915 video problems. That being said, in regards to your problem. I do recall reading that the vid driver has some sort of bug in it related to suspend that can be worked around by adding i915.powersave=0 to the kernal boot line. In grub 2, the ad...
by robert-e
Thu Aug 19, 2010 4:41 pm
Forum: Hardware Support
Topic: cannot detect CD/DVD in Nautilus
Replies: 16
Views: 11283

Re: cannot detect CD/DVD in Nautilus

Hi, This has been a problem for at least a month, although it seems to pertain only to DVDs. AFAIK, it has not been fixed. You might want to search these forums for a thread discussing the problem in detail. An aside, if you boot with the DVD disc in the drive, it will detect it...just not if it is ...
by robert-e
Fri Jul 30, 2010 1:11 pm
Forum: Sound, Multimedia, & Codecs
Topic: FFMPEG Screencast works, but audio/video is not synced
Replies: 3
Views: 1602

Re: FFMPEG Screencast works, but audio/video is not synced

Hi, I too am interested in any ideas of why this is so. I have found (in my case) that a delay accurs in both Mint and Fedora OS, in both 32 bit and 64 bit, and in both Intel and AMD cpus, and in both live viewing and in burned video. And yet, sometimes it is perfectly synced. All the foregoing lead...
by robert-e
Fri Jul 30, 2010 12:38 pm
Forum: Sound, Multimedia, & Codecs
Topic: (repost) New version of OSSv4 available
Replies: 9
Views: 843

Re: (repost) New version of OSSv4 available

Hi I have to get this posted quickly; there is a thunderstorm about to hit, and the wireless ISP stuff will surely crash soon. All that is said above is certainly true; and I too will dump OSSv4 if they move from open source to closed. Their record in this regard is suspect. We will see. OTOH, while...
by robert-e
Thu Jul 29, 2010 6:03 pm
Forum: Sound, Multimedia, & Codecs
Topic: (repost) New version of OSSv4 available
Replies: 9
Views: 843

(repost) New version of OSSv4 available

here: http://www.4front-tech.com/download.cgi This is opensource sound software, and both .deb and .rpm files for Intel, and Amd systems can be downloaded/installed. Please have a look at the linux install pdf file offered along with the download. Regards, Bob (Note: this is reposted on the advice o...
by robert-e
Sun Jul 25, 2010 12:11 pm
Forum: Hardware Support
Topic: Running "Hardware Drivers" hangs
Replies: 7
Views: 1116

Re: Running "Hardware Drivers" hangs

@Vincent, Nah, I did not dig out the livecd, since the fsck problem showed up during a bootup sequence. I just wanted to report that there still seems to be a problem with fsck, which I thought had been previously fixed. Actually, the more important item was the jockey problem, and seemed to just sh...
by robert-e
Sat Jul 24, 2010 2:04 pm
Forum: Hardware Support
Topic: Running "Hardware Drivers" hangs
Replies: 7
Views: 1116

Re: Running "Hardware Drivers" hangs

Hi again, I opened a terminal and ran jockey-gtk and got the same hang. No pointer, no keyboard, can't get to a terminal; only course is the Big-Red-Button. Reinstalled jockey-gtk and jockey-common with no errors. Alas, same symptions...a solid system hang. BTW, desktop is gnome. No real problem for...
by robert-e
Fri Jul 23, 2010 10:56 pm
Forum: Chat about Linux Mint
Topic: What are you most dissatisfied with in Linux Mint?
Replies: 385
Views: 50448

Re: What are you most dissatisfied with in Linux Mint?

Mostly, it just works, but there are a few small annoyances: - really hard to mount a floppy, and to mount more than one in sucession is next to agony. Clem...please revert this. - splash screen gets in the way of watching boot up and service starting message. The check box in Startup-Manager does n...
by robert-e
Fri Jul 23, 2010 10:43 pm
Forum: Hardware Support
Topic: Running "Hardware Drivers" hangs
Replies: 7
Views: 1116

Running "Hardware Drivers" hangs

Hi, System is an AMD 32 bit with Mint 9 full updated, as of today. I find that opening Control Center, and clicking "Hardware Drivers", starts the utility running, but then very quickly hangs the system, requiring a hard reset. It used to run, ending with a note that no hardware drivers were found. ...
by robert-e
Fri Jun 25, 2010 3:14 pm
Forum: Hardware Support
Topic: optical drives don't mount
Replies: 23
Views: 6506

Re: optical drives don't mount

Yes, this fix DID work (asus 1386 motherboard). However I do have a couple of questions for the knowlegable: Firstly, while DVDs did not mount, and indeed could not be found, except if the DVD was in the drive on bootup; CDs would automount normally in the same drive. I found that strange and still ...

Go to advanced search