Search found 54 matches

by travlemon
Sun Nov 21, 2010 1:01 pm
Forum: Graphics Cards & Monitors
Topic: How can I install ATI open source drivers the right way?
Replies: 6
Views: 1670

Re: How can I install ATI open source drivers the right way?

If you are going for a fresh install, there's a chance that the restricted drivers manager will automatically find the driver, in which case just install it from there. If not, install fglrx from synaptic. Your card is pretty old now, so no guarantees re fglrx. However, there is further information...
by travlemon
Sat Nov 20, 2010 8:58 pm
Forum: Graphics Cards & Monitors
Topic: How can I install ATI open source drivers the right way?
Replies: 6
Views: 1670

Re: How can I install ATI open source drivers the right way?

OK - at the console install the linux ati drivers: sudo apt-get install fglrx You should be back to a working desktop after a reboot. If not, then try aticonfig --initial at the command prompt (the install should take care of this). Post back with results. S i am trying to follow your instructions,...
by travlemon
Sat Nov 20, 2010 7:38 pm
Forum: Graphics Cards & Monitors
Topic: How can I install ATI open source drivers the right way?
Replies: 6
Views: 1670

Re: How can I install ATI open source drivers the right way?

Fire up synaptic and remove anything with Radeon, ati or fglrx in the name. Reboot and you should revert to the vesa driver. Then you can go ahead and install the driver that you want. If X won't start after removing the drivers, you may need to reconfigure it first. If you are using catalyst drive...
by travlemon
Sat Nov 20, 2010 2:08 pm
Forum: Graphics Cards & Monitors
Topic: How can I install ATI open source drivers the right way?
Replies: 6
Views: 1670

How can I install ATI open source drivers the right way?

Hello everybody, I am trying to install an ATI Radeon 9550 256mb AGP card in Mint 9 Xfce. When I first installed Mint, the card appeared to work out of the box, but it seemed like it was struggling in certain 3D games that it shouldn't have. I have a dual boot setup, and in Windows XP, it runs prett...
by travlemon
Sat Oct 23, 2010 1:09 pm
Forum: Software & Applications
Topic: WIne App won't launch from mainmenu
Replies: 18
Views: 4516

Re: WIne App won't launch from mainmenu

Just upgraded to the release candidate and I am seeing the same problem. MS Office menu items will not launch. You receive an error "File not found". If you take the same string from the property of the menu item and place it in a desk top launcher, the app runs. I filed a bug report. For now I hav...
by travlemon
Sun Oct 17, 2010 5:27 pm
Forum: Software & Applications
Topic: WIne App won't launch from mainmenu
Replies: 18
Views: 4516

Re: WIne App won't launch from mainmenu

When I went to to report the bug and it appears it has been reported and fixed in a mintmenu 5.1.1 release. HOw does one get the new release? Attempts through Synaptic show no updates available. THanks! i do not have a definitive answer for you on that one, as i'm still pretty new to linux myself. ...
by travlemon
Sat Oct 16, 2010 12:01 pm
Forum: Software & Applications
Topic: WIne App won't launch from mainmenu
Replies: 18
Views: 4516

Re: WIne App won't launch from mainmenu

Thanks for the tip. I installed KDE version of Isadora and can confirm that MS Office installs correctly as runs as a series of menus off the Wine menu as you would expect with Windows installed apps. I will follow up with a bug report. Let me know if you come up with a solution. For now the deskto...
by travlemon
Fri Oct 15, 2010 7:10 pm
Forum: Software & Applications
Topic: WIne App won't launch from mainmenu
Replies: 18
Views: 4516

Re: WIne App won't launch from mainmenu

i'm actually experiencing the same thing. i have a feeling you are using the Gnome desktop version of Mint 9? I have one laptop with Mint 9 KDE, and another with Mint 9 Gnome. The KDE laptop doesn't have this problem, and the Gnome laptop does have the problem. Assuming you are using Gnome, I also n...
by travlemon
Sat Oct 09, 2010 10:34 am
Forum: Hardware Support
Topic: Usb KVM Switch Hot Key for Logitech Illuminated KBD
Replies: 4
Views: 2431

Re: Usb KVM Switch Hot Key for Logitech Illuminated KBD

I have a similar problem. I just upgraded my keyboard & mouse to the Logitech MK300 wireless model which at first worked with the new Mint 8 64 bit KDE version. Somehow the key mapping has been lost and I am unable to make repairs so that I can easily switch my "kvm/dvi" without physically reaching...
by travlemon
Sat Oct 09, 2010 10:07 am
Forum: Hardware Support
Topic: Usb KVM Switch Hot Key for Logitech Illuminated KBD
Replies: 4
Views: 2431

Re: Usb KVM Switch Hot Key for Logitech Illuminated KBD

I have a similar problem. I just upgraded my keyboard & mouse to the Logitech MK300 wireless model which at first worked with the new Mint 8 64 bit KDE version. Somehow the key mapping has been lost and I am unable to make repairs so that I can easily switch my "kvm/dvi" without physically reaching...
by travlemon
Sun Oct 03, 2010 7:29 pm
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

Re: How to add 320x200x8 Resolution/Mode to xorg.conf???

thought so, I know it is a good video card in Linux ! be sure to let us know how it turns out . :) Alllllrighty then! Looks like it does not want to work. I just have to accept that my video card is just shy of supporting that resolution. Of course, this is my alternative solution, in case anyone c...
by travlemon
Sun Oct 03, 2010 12:30 am
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

Re: How to add 320x200x8 Resolution/Mode to xorg.conf???

good luck :) . it may show some distortion , as it isn't a programmed resolution for your monitor. Have you ever tried a DVI connection ? input: separate sync, composite sync, sync on green, analog signal. screensize: 34 27 gamma: 2.200000 dpms: RGB, active off, no suspend, no standby timing: 720x4...
by travlemon
Sun Oct 03, 2010 12:18 am
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

Re: How to add 320x200x8 Resolution/Mode to xorg.conf???

Did you notice the mode ? not x8 but x64k . . . would that make a difference ? yes i noticed there is no x8 mode. i'm not sure what 64k means though, so who knows. the mode listed in my original error was 320x200x8, presumably meaning 8 bit? i will probably ended up backing up xorg.conf and modifyi...
by travlemon
Sun Oct 03, 2010 12:08 am
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

Re: How to add 320x200x8 Resolution/Mode to xorg.conf???

The best way is to see what Mint can see . . from the terminal : sudo ddcprobe (enter) (notice that the last few lines give you good info on your monitor) Ok, I ran the command and pasted the output below. It looks like 320x200 IS listed. I guess that's my green light to have a xorg.conf massacre? ...
by travlemon
Sat Oct 02, 2010 11:13 pm
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

Re: How to add 320x200x8 Resolution/Mode to xorg.conf???

The resolution and color depth information is in the screen section of the xorg.conf file is this part Option "metamodes" "1280x1024_75 +0+0; nvidia-auto-select +0+0" SubSection "Display" Depth 24 BEFORE you start editing your xorg.conf, make a back up copy of it. ALSO , before you start editing, c...
by travlemon
Fri Oct 01, 2010 11:43 pm
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

Re: How to add 320x200x8 Resolution/Mode to xorg.conf???

I found a bug report on this exact issue on the WINE website (I'll paste a link), and they mention that the solution is simply to add the 320x200x8 resolution mode to Xorg.conf. My question is simply, how do I do that? Is the x8 part of 320x200x8 refering to 8 bit color depth, since you mentioned i...
by travlemon
Fri Oct 01, 2010 10:30 pm
Forum: Graphics Cards & Monitors
Topic: <SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???
Replies: 12
Views: 2700

<SOLVED>How to add 320x200x8 Resolution/Mode to xorg.conf???

Hey everyone, I'm hoping this is a quick and easy answer. I have an old, nostalgic dos game that I am trying to run using WINE. It has a platinum rating on the site, and runs perfectly on my laptop. However, on my desktop it doesn't seem to run at all. The screen goes black, then brings me back to t...
by travlemon
Wed Sep 22, 2010 1:11 pm
Forum: Newbie Questions
Topic: how can I access xp(workgroup) shared network from mint 9?
Replies: 4
Views: 629

Re: how can I access xp(workgroup) shared network from mint

Hi, Have you found a solution yet? I was receiving the "Failed to retrieve share list from server" error for quite some time, and couldn't figure it out until recently. I found a thread that gives you a checklist of things to check to make sure Samba is operating at its best. Check this thread and l...
by travlemon
Mon Sep 20, 2010 1:08 am
Forum: Other networking topics
Topic: <SOLVED>Failed to retrieve share list from server, browsing
Replies: 9
Views: 19324

Re: Failed to retrieve share list from server, browsing shar

Ok, SO...it appears to be fixed! That "Network" link in Nautilus is cruising along nicely now. I will share my solution here, and hopefully this thread will be a huge help to onlookers. I Googled a bit more viciously, and found this thread on Ubuntu Forums: http://www.art.ubuntuforums.org/showthread...
by travlemon
Sun Sep 19, 2010 9:58 pm
Forum: Other networking topics
Topic: <SOLVED>Failed to retrieve share list from server, browsing
Replies: 9
Views: 19324

Re: Failed to retrieve share list from server, browsing shar

I tried to run the nmap command you posted, but it seems to be an invalid command in the terminal. It's an invalid command because you don't have nmap installed: sudo apt-get install nmap "Server requested plaintext password but 'client plaintext auth' is disabled anonymous failed session setup wit...

Go to advanced search