Search found 54 matches

by travlemon
Sun Sep 19, 2010 1:09 am
Forum: Other networking topics
Topic: <SOLVED>Failed to retrieve share list from server, browsing
Replies: 9
Views: 19327

Re: Failed to retrieve share list from server, browsing shar

The problem you are describing relates to Netbios Name Resolution. It's really more of a networking issue than a Samba issue although you can sometimes fix it through samba. Unfortunately there are many variables in a particular persons network so a generic fix is unlikely. First some preliminaries...
by travlemon
Sat Sep 18, 2010 9:51 am
Forum: Other networking topics
Topic: <SOLVED>Failed to retrieve share list from server, browsing
Replies: 9
Views: 19327

Re: Failed to retrieve share list from server, browsing shar

Hey everybody! It's been a while since I used Linux Mint, but after playing around with other distros...It's really one of my huge favorites out of a small few. I'm back now, and try to clear up an issue that I have a feeling is all too common. I know it probably gets repetitive, so I'm going to tr...
by travlemon
Fri Sep 17, 2010 11:09 pm
Forum: Other networking topics
Topic: <SOLVED>Failed to retrieve share list from server, browsing
Replies: 9
Views: 19327

<SOLVED>Failed to retrieve share list from server, browsing

Hey everybody! It's been a while since I used Linux Mint, but after playing around with other distros...It's really one of my huge favorites out of a small few. I'm back now, and try to clear up an issue that I have a feeling is all too common. I know it probably gets repetitive, so I'm going to try...
by travlemon
Mon Mar 15, 2010 2:37 pm
Forum: Software & Applications
Topic: <SOLVED>User-created desktop icons won't launch apps - Help!
Replies: 6
Views: 750

Re: User-created desktop icons won't launch apps - Help!

Had the same problem with some applications. Here is my method: create a script (the name it is your choice :) ) : cd /path to the installed application ./filename.sh make executable this script (chmod 755 name_of_the _script) and put it in the general path (like /usr/bin, /usr/local/bin or whateve...
by travlemon
Fri Mar 12, 2010 2:01 am
Forum: Software & Applications
Topic: <SOLVED>User-created desktop icons won't launch apps - Help!
Replies: 6
Views: 750

Re: User-created desktop icons won't launch apps - Help!

Drag and drop with the middle mouse button and select "link here". hey that's a cool feature! thank you for the tip, however it did not work. i'm not sure what's going on here, but the same thing happens on two different machines. they both run Linux Mint 8. perhaps this might be another clue, but ...
by travlemon
Thu Mar 11, 2010 9:44 pm
Forum: Software & Applications
Topic: <SOLVED>User-created desktop icons won't launch apps - Help!
Replies: 6
Views: 750

<SOLVED>User-created desktop icons won't launch apps - Help!

Hey everyone, I posted a thread on this issue a few days ago, and marked it as solved because I thought it was application specific. If I was supposed to re-open that thread instead of post a new one, my apologies! This is on Linux Mint 8 (Helena) Here is the problem: I downloaded a couple of games....
by travlemon
Mon Mar 08, 2010 1:17 am
Forum: Software & Applications
Topic: <SOLVED>Symbolic link only run in the same folder as target?
Replies: 9
Views: 785

Re: Symbolic link only runs if in the same folder as target???

would i simply just need to remove their address from the Software Sources applet in my control center? I noticed there's also an authentication tab where the key resides (have no idea what these keys are for). does the key need to be removed if i removed removed from the software sources? ..would ...
by travlemon
Sun Mar 07, 2010 9:43 pm
Forum: Software & Applications
Topic: <SOLVED>Symbolic link only run in the same folder as target?
Replies: 9
Views: 785

Re: Symbolic link only runs if in the same folder as target???

removed and removed have been having server issues for like a week now. I've been getting errors as well. ah ok! looks like i'm in sync now though. one last question! i appreciate all your help! if i wanted to undo my removed changes to my repository, would i simply just need to remove their addres...
by travlemon
Sun Mar 07, 2010 8:10 pm
Forum: Software & Applications
Topic: <SOLVED>Symbolic link only run in the same folder as target?
Replies: 9
Views: 785

Re: Symbolic link only runs if in the same folder as target???

Disregard my previous post. I misread what you were trying to do. I thought you wanted a symbolic link, not a launcher. no worries! actually, i want anything that will launch that sucker! haha. however, the launchers aren't working for me either. i'm determining it as something strange with the gam...
by travlemon
Sat Mar 06, 2010 11:36 pm
Forum: Software & Applications
Topic: <SOLVED>Symbolic link only run in the same folder as target?
Replies: 9
Views: 785

Re: Symbolic link only runs if in the same folder as target???

You can't create the symbolic link in the target folder, and then drag it out. That will break it. What you need to do is create it on the desktop in the first place, and then it will work. hmm can you tell me how exactly i'd go about making the symbolic link? what i tried was right clicking the de...
by travlemon
Sat Mar 06, 2010 5:59 pm
Forum: Software & Applications
Topic: <SOLVED>Symbolic link only run in the same folder as target?
Replies: 9
Views: 785

<SOLVED>Symbolic link only run in the same folder as target?

Hey everybody! I'm having a sort of petty issue, but it's driving me nuts! I'd like to try to figure it out. Here's the deal: I am running Linux Mint 8 (Helena). I downloaded AssaultCube for Linux, it comes in a compressed archive which I simply extracted to my Downloads folder. The game runs fine i...
by travlemon
Fri Mar 05, 2010 3:43 pm
Forum: Software & Applications
Topic: <SOLVED> How to restore the default repository??
Replies: 4
Views: 1944

Re: How to restore the default repository??

Here is how you can get back to the way things were Step 1: Remove Firefox 3.6 if you havn't already, in terminal apt remove firefox-3.6 Step 2: Open up Software Sources, Go to "Other Software" tab, remove the Firefox PPA entry, looks something like -> "http://ppa.launchpad.net/ubuntu-mozilla-daily...
by travlemon
Fri Mar 05, 2010 3:26 pm
Forum: Software & Applications
Topic: <SOLVED> How to restore the default repository??
Replies: 4
Views: 1944

Re: How to restore the default repository??

Which version of mint are you using? I am using Linux Mint 8 (Helena). And I may have fixed it. Rather than focusing on command line operations (command line stuff really throws me off in Linux). I simply removed it in the Software Sources applet in Control Center. I refreshed the updates window an...
by travlemon
Fri Mar 05, 2010 2:35 pm
Forum: Software & Applications
Topic: <SOLVED> How to restore the default repository??
Replies: 4
Views: 1944

<SOLVED> How to restore the default repository??

Hey everybody! This is my first post on this forum, I am pretty new to Linux. I'm very technical with Windows, but still have A LOT to know about Linux. Anyway, my Googling didn't get me very far on this issue. So I thought I'd give in and post about it. I was to anxious to upgrade to Firefox 3.6, b...

Go to advanced search