Search found 602 matches

by jjaythomas
Thu Jan 31, 2013 9:10 pm
Forum: LMDE Archive
Topic: [SOLVED]Web Page Editor
Replies: 21
Views: 9354

Re: Web Page Editor

It is your responsibility to use an unmaintained software. Kompozer is in squeeze repos but will be removed when wheezy is out. The last "working" version of Kompozer is now 3 years old (!) and the dev has moved to build BlueGriffon instead. Good to know (used compozer for years) will try bluefish. ...
by jjaythomas
Thu Jan 31, 2013 9:03 pm
Forum: LMDE Archive
Topic: Questions from a distro hopper new to lmde...
Replies: 17
Views: 3988

Re: Questions from a distro hopper new to lmde...

FF (can get version 18 (as a debian usually) right from their site. But FF in LMDE is usually pretty good for coming as a update thru 'mint-update', and doesn't have to come with/tru a Upack! sorry if came out wrong :oops: I was just saying FF actually doesn't come from testing (otherwise would be ...
by jjaythomas
Wed Jan 30, 2013 11:39 pm
Forum: LMDE Archive
Topic: Questions from a distro hopper new to lmde...
Replies: 17
Views: 3988

Re: Questions from a distro hopper new to lmde...

Hello and welcome LMDE probally will work for your needs (not need new install every 6 months or so (more like a semi-rolling LTS :lol: ) FF (can get version 18 (as a debian usually) right from their site. But FF in LMDE is usually pretty good for coming as a update thru 'mint-update', and doesn't h...
by jjaythomas
Wed Jan 30, 2013 11:30 pm
Forum: LMDE Archive
Topic: [SOLVED]Web Page Editor
Replies: 21
Views: 9354

Re: Web Page Editor

Kompozer discontinued... maybe :lol:

but can still get a deb from sid (work on LMDE need also grab 'kompozer-data') both can be gotten from web (google 'package name' debian. :wink:

J.Jay
by jjaythomas
Wed Jan 30, 2013 11:23 pm
Forum: LMDE Archive
Topic: LMDE UP6 ISOs?
Replies: 58
Views: 16149

Re: LMDE UP6 ISOs?

And if you are a distrohopper who loves to try out other distro's then there's always the dual or multi boot way to go. Unless you messed up your system or you want to install LMDE on someone elses computer, that of course is another story. A distro hopper but also install for other people once in ...
by jjaythomas
Wed Jan 30, 2013 11:11 pm
Forum: Newbie Questions
Topic: Editing main menu.
Replies: 10
Views: 4060

Re: Editing main menu.

I usually have alacarte working somehow? :? I think theirs a package (must be dependency of something I install on everything :roll: ) needed. Its called libmenu and/or libxfce4menu or such (not sure :?: ), but I have working on my debian (testing) using the 'stock' pacage in synaptic, also pretty s...
by jjaythomas
Wed Jan 30, 2013 11:02 pm
Forum: Xfce
Topic: XFCE 4.12 to be released in March.
Replies: 5
Views: 2639

Re: XFCE 4.12 to be released in March.

Anyone know...?

Using the 'xfcenext' repo from siduction (as used in 'unofficial-lmde-xfce') is going to update to 4.12 when ready? Or siduction (debian sid) going to start a new repo for?

Just hoping/wondering
J.Jay
by jjaythomas
Mon Jan 28, 2013 12:53 am
Forum: LMDE Archive
Topic: Different background for each workspace?
Replies: 43
Views: 39010

Re: Different background for each workspace?

Sorry... on mate I have not used since very early version (was very gnome2 compatible) I'll try on newer (1.4 version) of mate can't get work on current mate (1.4) :cry: May be code just needs new name for packages? (I'm not a coder unfortunately) :oops: Does work on LMDE (Xfce) 4.10 (currently usin...
by jjaythomas
Mon Jan 28, 2013 12:28 am
Forum: Chat about Linux Mint
Topic: Light Weight LinuxMint for virtual machine
Replies: 8
Views: 3128

Re: Light Weight LinuxMint for virtual machine

May want to try the 'unofficial-lmde-xfce'

being lmde already (semi) rolling so it 'keeps on trukin' :lol:

built on xfce 4.10 (siductons xfcenext repo) and quite light.

J.Jay
P.S. search mints forum you'll find link http://forums.linuxmint.com/viewtopic.php?f=61&t=122592
by jjaythomas
Sun Jan 27, 2013 11:50 pm
Forum: LMDE Archive
Topic: Different background for each workspace?
Replies: 43
Views: 39010

Re: Different background for each workspace?

sorry away doing other things for few days... :oops: I'm the original poster. I have LMDE 64 bit with MATE. I downloaded and installed Wallpapoz, and I can run the GUI. I have defined a directory of images for each workspace, and I saved my changes. Then I clicked Daemon->restart. I change workspace...
by jjaythomas
Thu Jan 24, 2013 1:55 pm
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6 SR1

Finally got to play with SR1 seems to fixed my observations (complaints :P ). But on a very unimportant note... :lol: In the installer slideshow isn't 'quassel a KDE app, and skype not in Mints LMDE repo no more? J.Jay P.S. Is Main Mint repo down/slow again? Mint update blanked out again till switch...
by jjaythomas
Sun Jan 20, 2013 10:45 pm
Forum: LMDE Archive
Topic: Disable Screen Blanking Applications
Replies: 13
Views: 14145

Re: Disable Screen Blanking Applications

you will have to do this after every reboot though since the settings don't get saved. Hope this helps.
make one line script put in auto start. :wink:

I think should work
J.Jay
by jjaythomas
Sat Jan 19, 2013 2:08 pm
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6

it's indeed a beautiful piece of art :D kudos note: still regarding cups #691031 (oct last year) describes exactly the same problem I got it installed for the next SR. I hope most problems will be over then. If there's not too many issues left, I'll build a SR next weekend. So, you've all got one w...
by jjaythomas
Fri Jan 18, 2013 9:41 pm
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6

Anyone know :?:

Has the weather panel plugin (the 4.10 one) searching (locations) been fixed. The Xfce site said planed for mid-Feb. Otherwise using multiple plugins (locations) don,t work. And if only 1 you can't change the default config.

Wondering
J.Jay
by jjaythomas
Fri Jan 18, 2013 9:26 pm
Forum: Chat about Linux
Topic: Ok, I'm going to debian from now on...
Replies: 7
Views: 2005

Re: Ok, I'm going to debian from now on...

read to much into A core system would not be for noobs. And Mint is a 'Noob-friendly' distro. Doesn't mean can't have a core for more advanced users. As said should not be at the expense (detracting) from Main target. But would be nice for some users who want it. Core system= the System with maybe a...
by jjaythomas
Fri Jan 18, 2013 1:09 am
Forum: Chat about Linux
Topic: Ok, I'm going to debian from now on...
Replies: 7
Views: 2005

Re: Ok, I'm going to debian from now on...

Agree Altscribe :D I tend to have a remastersys LMDE that's twice the size of regular ISO on a USB pen drive. But I personally would like to see something like a core edition for those who like control. But not at the expense of a 'ready to go' edition. :wink: J.Jay P.S. I into Xfce something harder...
by jjaythomas
Fri Jan 18, 2013 12:58 am
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6

Ah, I should have read more carefully. You could probably grab the package from the wheezy repo then. In that case it would be good to remove all of cups and install all of it from the same repo. Thanks anyways :D I tried uninstalling cups and getting from 'Testing' I believe its the same version, ...
by jjaythomas
Thu Jan 17, 2013 9:03 pm
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6

I have no idea if it is working or not under Sid, don't have a printer at this time. Thank You widget... I can print I set up with 'hplip-gui' just can't print test page, I can print a random web page (so believe cups printer works). Its the virtual printer 'cups-pdf' that won't install and locks s...
by jjaythomas
Thu Jan 17, 2013 3:20 pm
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6

So only thing left to try is Mint ISO (I'll try yours) and totally uninstall cups. Then point to testing, reinstall cups. Then see if 'cups-pdf' will install. NOPE configs in /ect & /ect/defaults were completely gone on reboot. Still nogo installing. J.Jay P.S. version same in UPack6 and testing. O...
by jjaythomas
Thu Jan 17, 2013 12:22 pm
Forum: Chat about Linux
Topic: The unofficial LMDE Xfce UP6 SR1
Replies: 184
Views: 53398

Re: The unofficial LMDE Xfce UP6

cups-pdf works on other distro pointing to testing cups-pdf works on Mint ISO's (in live mode) cup-pdf works thru UPack 5 cups-pdf doesn't work ISO updated to UPack 6 cups-pdf doesn't work on install changed pointing to testing So Upack got lucky picking the snapshot day or something of mint config ...

Go to advanced search