Search found 179 matches

by nathanjh13
Sun Aug 24, 2014 5:35 pm
Forum: Chat about Linux
Topic: Linux Deepin a new Linux Mint serious challenger
Replies: 27
Views: 10734

Re: Linux Deepin a new Linux Mint serious challenger

I'm thinking of trying Deepin as a dual boot. To repartition my SSD for Deepin I'd have to boot to a live cd, change the size of the existing partition and create a new one, say 15Gb for Deepin, what's the mount point of the Deepin partition, still /

Thanks
by nathanjh13
Mon Jul 14, 2014 6:30 am
Forum: Newbie Questions
Topic: [SOLVED] Terminal command for Startup Applications please?
Replies: 2
Views: 356

[SOLVED] Terminal command for Startup Applications please?

Sometimes my bottom panel is unresponsive (compiz no doubt) so I run "mate-panel --reset" in a terminal and its fine. Thinking ahead, I put this command as a Startup Applications option but now there's no panel at all (even though I've menu access via Cairo dock). Trouble is, not all sofware is disp...
by nathanjh13
Sat Jul 12, 2014 7:24 am
Forum: Tutorials
Topic: Kompozer WYSIWYG HTML editor - easy install.
Replies: 3
Views: 2576

Re: Kompozer WYSIWYG HTML editor - easy install.

That's great thanks. I went for Bluegriffon as it was an easier install but don't doubt Seamonkey is suitable. Tutorial for anyone that's interested: Menu - Administration - Software Source - Additional Repositories Tick "archive.getdev.net" Click "Update the Cache" In Software Manager you'll now fi...
by nathanjh13
Fri Jul 11, 2014 4:37 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Compiz Fusion Plugin Extras
Replies: 0
Views: 1129

Compiz Fusion Plugin Extras

Hiya, which repo do I need to enable to get the additional animation effects for compiz please? LM17 Mate. I've wobbly windows, spinning cube etc, works perfectly thanks to the link below, but I'd like fire effect in Cairo and silly closing animations too (which I've got from enabling animations in ...
by nathanjh13
Tue Jul 08, 2014 1:24 pm
Forum: Tutorials
Topic: Kompozer WYSIWYG HTML editor - easy install.
Replies: 3
Views: 2576

Kompozer WYSIWYG HTML editor - easy install.

I missed this since it was removed from the repo's. However this method works (and it's stable so far).

https://help.ubuntu.com/community/InstallKompozer

Link to homepage:

http://kompozer.net/

Best
by nathanjh13
Mon Jul 07, 2014 3:37 pm
Forum: Suggestions & New Ideas
Topic: Software Centre to have an "Install" button in the main list
Replies: 1
Views: 736

Software Centre to have an "Install" button in the main list

Instead of clicking on the package then waiting for the info page to load before clicking install, simply have an "Install" button (or right click "Install") right there next to the entry in the list, effectively in the "fourth column" after the number of downloads (or even before). The info page is...
by nathanjh13
Fri Jun 20, 2014 4:39 pm
Forum: Graphics Cards & Monitors
Topic: Two monitors show as three. (One shows as two)
Replies: 5
Views: 450

Re: Two monitors show as three. (One shows as two)

Is there a command I can enter in Terminal or the like to make LM17 realise I'd like to extend my desktop onto a screen to the left of my laptop and not the right? I know there's a GUI but it crashes every time... Well, it crashes 50% of the time.. I can set it to extend onto the secondary monitor i...
by nathanjh13
Mon Jun 09, 2014 9:42 am
Forum: Chat about Linux Mint
Topic: POLL: Number of installs from one download?
Replies: 1
Views: 560

POLL: Number of installs from one download?

I use the same disk to install LM on at least 4 systems. Often my laptop, a dual boot on my other laptop at work, my dads laptop, my housemates laptop, my colleagues desktop and sometimes dads mate's laptop. I know that's 6 but sometimes it varies. I've also installed it on student machines as we of...
by nathanjh13
Mon Jun 09, 2014 5:28 am
Forum: Software & Applications
Topic: Internet Blocking Productivity Software (Freedom etc)
Replies: 3
Views: 453

Re: Internet Blocking Productivity Software (Freedom etc)

There's one in the repo's that would be perfect called "Lockout" The warnings are too scary for me to use it though. If there's a stability problem your root password has been randomised and that's it. In my one line Software Manager review I mentioned this and that it needs a GUI really (it looks v...
by nathanjh13
Fri Jun 06, 2014 11:50 am
Forum: Graphics Cards & Monitors
Topic: Two monitors show as three. (One shows as two)
Replies: 5
Views: 450

Re: Two monitors show as three. (One shows as two)

Many thanks, the "Unknown" monitor problem has since dissapeared, it's just the relative position of the screens. Thanks for the reply however, I'll keep an eye on it.
by nathanjh13
Thu Jun 05, 2014 6:17 pm
Forum: Graphics Cards & Monitors
Topic: Two monitors show as three. (One shows as two)
Replies: 5
Views: 450

Re: Two monitors show as three. (One shows as two)

Nearly there, kind of. One of you will know how to do this... I did a full clean install of LM17 Mate and used the recommended NVidia driver. This is already better than before as there are actually options in there (in the list on the left, X Screen 0 and further down GPU 0 - Gefore 525M, this wasn...
by nathanjh13
Wed Jun 04, 2014 1:29 pm
Forum: Graphics Cards & Monitors
Topic: Two monitors show as three. (One shows as two)
Replies: 5
Views: 450

Two monitors show as three. (One shows as two)

Hiya, sorry to disturb. I have LM17 Mate (Compiz etc) on a Dell i7 laptop with an Acer secondary monitor. The Monitor Preferences tab shows an Unknown monitor as well as the laptop screen and the acer. If i unplug the secondary monitor (connecteed HDMI out on laptop to DVI in on monitor, just saying...
by nathanjh13
Mon May 12, 2014 9:10 am
Forum: Software & Applications
Topic: Internet Blocking Productivity Software (Freedom etc)
Replies: 3
Views: 453

Re: Internet Blocking Productivity Software (Freedom etc)

Thanks, I tried OSalt in the first instance. I noticed SelfRestraint on AlternativeTo but the links to the hosting pages were dead etc. I'll have a longer look again though, cheers again.
by nathanjh13
Mon May 12, 2014 5:45 am
Forum: Software & Applications
Topic: Internet Blocking Productivity Software (Freedom etc)
Replies: 3
Views: 453

Internet Blocking Productivity Software (Freedom etc)

Just got hold of Trelby ( http://www.trelby.org/ ) as an alternative to Final Draft, now I need a good alternative to Freedom and the like. ColdTurkey seems to be Windows only now. http://macfreedom.com/ I know I can yank a cable out here or there but this software has it's place with lazy types lik...
by nathanjh13
Sat Apr 12, 2014 5:16 pm
Forum: Newbie Questions
Topic: Heartbleed OpenSSL Bug
Replies: 40
Views: 8693

Re: Heartbleed OpenSSL Bug

I'm on LM14, this helped:

Code: Select all

sudo openssl version -a


If "built on" is on or after April 7 2014, you’re in the clear."

From:
http://www.digitaltrends.com/computing/ ... nssl-flaw/
by nathanjh13
Sat Apr 12, 2014 4:36 pm
Forum: LMDE 1 Archive
Topic: OpenSSL patch for heartbleed
Replies: 26
Views: 5719

Re: OpenSSL patch for heartbleed

Also I have, to admit ignorance, I misunderstood the meaning of "long term release". I thought LM14, LM 15 and LM16 were maintained until along with LM13 and they all ended when support for LM13 finished. I didn't realise they only had 9 months after each release. My bad. I suspect other users may n...
by nathanjh13
Sat Apr 12, 2014 4:05 pm
Forum: LMDE 1 Archive
Topic: OpenSSL patch for heartbleed
Replies: 26
Views: 5719

Re:

It's a relatively low risk security hole for the average user a desktop-oriented OS. Hackers are unlikely to take the time to retrieve tiny chunks of data repeatedly from a boring target with no potential for financial gain. I appreciate that no problem. I'm not suggesting for a minute they're inte...
by nathanjh13
Fri Apr 11, 2014 8:10 am
Forum: LMDE 1 Archive
Topic: OpenSSL patch for heartbleed
Replies: 26
Views: 5719

Re: OpenSSL patch for heartbleed

Thanks, I tried it with all levels enabled but no luck at all. It must be in a repo that I don't have enabled. I'm planning on updating to Mint 17 end of May anyway. I tried most of the url's I was worried about in here and I got lucky at least with that it seems. http://filippo.io/Heartbleed/ Level...
by nathanjh13
Thu Apr 10, 2014 1:59 pm
Forum: LMDE 1 Archive
Topic: OpenSSL patch for heartbleed
Replies: 26
Views: 5719

Re: OpenSSL patch for heartbleed

Thanks, it's version

OpenSSL 1.0.1c 10 May 2012

MintUpdate insists I'm up to date.

I enabled the unstable (Romeo) packages too and did an update (ignoring level 3 and level 4) and I also ran

sudo apt-get upgrade

anyway, but it's still the same version :?

Thanks again for any help.

Go to advanced search