Search found 66 matches

by victorsk
Sat Jul 23, 2011 5:23 am
Forum: LMDE Archive
Topic: update problems [Solved]
Replies: 7
Views: 1069

update problems [Solved]

Hi everyone, I ran the LMDE update through the icon tray menu and when I restarted the last line during startup was that it's starting gdm3 and the screen went permanently blank after that and never switched into login screen. I tried using "recovery mode" and run the 'apt-install update'. I got the...
by victorsk
Wed Jul 06, 2011 10:38 am
Forum: LMDE Archive
Topic: Too hard for me
Replies: 42
Views: 6423

Re: Too hard for me

Victor, i'm terrible sorry to say this but that is just wrong, anyway is your system and you do with it what you want!! But advise others that, please don't! see this thread http://forums.linuxmint.com/viewtopic.php?f=47&t=72575 and the issues someone had from doing exactly what you are saying Hi, ...
by victorsk
Wed Jul 06, 2011 8:55 am
Forum: LMDE Archive
Topic: Too hard for me
Replies: 42
Views: 6423

Re: Too hard for me

To OP: I am not sure you are required to make any updates. I've installed LMDE last week and done 0 updates since then and I don't see any reason why I should because LMDE works great out-of-the-box. I'd even argue that LMDE works better than Mint's other releases because it's more responsive and fa...
by victorsk
Fri Jul 01, 2011 12:32 pm
Forum: Newbie Questions
Topic: apt-fast
Replies: 3
Views: 1171

apt-fast

EDIT: -------- Important: just restarted my Mint Debian after upgrade and there is a problem with the filesystem - it's not booting! I am not sure if that was due to the 'apt-fast' command or something else but I just would like to warn that it may be a bit risky, unless if you feel adventurous like...
by victorsk
Sun Jun 26, 2011 4:48 pm
Forum: LMDE Archive
Topic: How about a Linux Mint BSD with Debian kFreeBSD kernel?
Replies: 10
Views: 2725

Re: How about a Linux Mint BSD with Debian kFreeBSD kernel?

Hi, This is a good idea but may I suggest using a Gentoo base instead of BSD? BSD is really great and I believe mac's OS X uses shell version of BSD but I don't know if Mint's developers would want to build Mint version on something that isn't Linux that they've been working with. In fact, I believe...
by victorsk
Sun Jun 26, 2011 10:43 am
Forum: Newbie Questions
Topic: random colors on web page text (update)
Replies: 2
Views: 434

Re: random colors on web page text (update)

HI all, Just a quick update to my original post, I have fixed the problem by downloading ATI Radeon driver for my video card which provided configuration features with more granular control over display properties, so I've adjusted "saturation" and "contrast" and this random color glare has disappea...
by victorsk
Sun Jun 26, 2011 4:08 am
Forum: LMDE Archive
Topic: Liquorix on LMDE 64-bit
Replies: 50
Views: 12063

Re: Liquorix on LMDE 64-bit

Hi, I've installed Liquirix on my 64-bit machine through Synaptic Package Manager at it seems to work fine except I get this error now every time I go into shell: bash: /dev/cgroup/cpu/user/2602/tasks: No such file or directory bash: /dev/cgroup/cpu/user/2602/notify_on_release: No such file or direc...
by victorsk
Tue Jun 21, 2011 11:04 am
Forum: Newbie Questions
Topic: random colors on web page text (update)
Replies: 2
Views: 434

random colors on web page text (update)

Update to my original post. Here is the snapshot I took from Globe and Mail article to show what I mean: http://208.92.235.86:8080/Screenshot.png You can see here letters like "illi", "il", are abnormally highlighted with a strange cyan color which makes it hard to read. Does anybody else experience...
by victorsk
Mon Jun 20, 2011 10:07 pm
Forum: LMDE Archive
Topic: Updating LMDE [Solved]
Replies: 2
Views: 747

Re: Updating LMDE

Hi everyone,

I believe I solved this problem by selecting only safe and tested packages for installation.

Thanks,
Victor.
by victorsk
Mon Jun 20, 2011 9:16 pm
Forum: LMDE Archive
Topic: Updating LMDE [Solved]
Replies: 2
Views: 747

Updating LMDE [Solved]

Hi everyone, Wow! What a performance LMDE has. Just installed 32-bit on my 64-bit machine and everything is just flying right now. I get such a sense of lightness in this distribution. Good job Mint developers!! Now a question. I am trying to run the update but I am getting an error saying: "Could n...
by victorsk
Sat May 28, 2011 5:55 pm
Forum: Hardware Support
Topic: Problems with Canon MP240 driver
Replies: 4
Views: 875

Re: Problems with Canon MP240 driver

Hi,

Thank you, but I did this over a year ago and their reply boiled down to be happy with what we've got :) So, apparently they haven't made any changes over a year now :(
by victorsk
Sat May 28, 2011 4:14 pm
Forum: Hardware Support
Topic: Problems with Canon MP240 driver
Replies: 4
Views: 875

Re: Problems with Canon MP240 driver

Hi, Thanks for the link. Unfortunately, step 2 in those instructions require command to convert from *.rpm to *.deb: alien -k cnijfilter-common-3.00-1.i386.rpm I have a 64-bit architecture which results in the following error when executing it: cnijfilter-common-3.00-1.i386.rpm is for architecture i...
by victorsk
Sat May 28, 2011 2:46 pm
Forum: Hardware Support
Topic: Problems with Canon MP240 driver
Replies: 4
Views: 875

Problems with Canon MP240 driver

Hi everyone, Yesterday I install Mint 11 and I like it very much. I like Mint so much that I want to use only this OS without having to boot into other Linux distributions just to print. I had the same problem with Mint 9 when trying to install Canon MP240 driver on my 64-bit machine. I've got the 3...
by victorsk
Fri May 27, 2011 11:01 am
Forum: Installation & Boot
Topic: Mint 11 and other OS
Replies: 2
Views: 448

Mint 11 and other OS

Hi everyone, I've been using Mint at work for over a year now and it works awesome. Now I'd like to install Mint's latest version on my home machine's free partition but I have another Linux OS running which I use. My question is: will Mint 11 be able to detect other Linux OS's? If I make Mint contr...
by victorsk
Wed Sep 15, 2010 9:34 pm
Forum: Printers & Scanners
Topic: Canon MP240
Replies: 4
Views: 1144

Re: Canon MP240

Hi, Thank you for the message. Unfortunately, this did not work :( I wrote a support request to Canon few months ago and their reply basically came down to what you see is what you get. Incidentally, it does work in openSuSe installation on this same machine when I boot into openSuSe partition so th...
by victorsk
Mon Sep 13, 2010 8:58 pm
Forum: Printers & Scanners
Topic: Canon MP240
Replies: 4
Views: 1144

Canon MP240

Hi everyone, I've got a Mint XFCE 64-bit and a Canon MP240 printer. I went on a Canon website and downloaded the *.deb driver but unfortunately it's meant for 32-bit. I then tried to use --force-architecture instruction which has completed the driver installation however the actual printing is not w...
by victorsk
Mon Jun 28, 2010 8:53 pm
Forum: Others
Topic: Mint LXDE vs. LXDE that comes with Mint
Replies: 1
Views: 791

Mint LXDE vs. LXDE that comes with Mint

Hi everyone, I am experimenting with yet another Desktop now which is LXDE. It seems that Mint has its own version of LXDE and there is also LXDE that can be installed via package manager. My question is: is there any difference between Mint's own LXDE release and LXDE that's available as an option ...
by victorsk
Sat Jun 19, 2010 6:20 pm
Forum: Others
Topic: Attempting to run e17
Replies: 10
Views: 2792

Re: Attempting to run e17

Hi,

Just want to thank you for posting this tutorial link. It worked! I do get some 64-bit related hiccups at the start but other than that it's beautiful and running fast. Perhaps that tutorial should be made an official approach to installing e17 on Mint?

Thanks again,
Victor.
by victorsk
Sun Jun 13, 2010 9:07 pm
Forum: Others
Topic: Attempting to run e17
Replies: 10
Views: 2792

Re: Attempting to run e17

Hi, Thanks for the reply. I have installed e16 and it works very well. If somebody wants to "supercharge" their Gnome desktop for performance I recommend installing e16, I had no problem installing it directly from Mint's package manager, it then created e16-gnome option to login into and it runs ve...

Go to advanced search