Search found 1877 matches

by oobetimer
Tue Jun 15, 2010 12:40 pm
Forum: Installation & Boot
Topic: Hard drive dead or software error?
Replies: 1
Views: 282

Re: Hard drive dead or software error?

Linux Mint V9 alternately will do the following (one of these after successive power ups): 1. Hard drive not found. OR 2. Boots up to login/splash screen. Enter login information. Accepts login, but all that is visible afterwards is the mouse pointer, not the circular animated wait symbol. The hard...
by oobetimer
Tue Jun 15, 2010 12:25 pm
Forum: Wireless
Topic: Vodafone top up Dongle and Mint 7
Replies: 2
Views: 510

Re: Vodafone top up Dongle and Mint 7

Hi everyone, ive give away an old laptop that i installed mint 7 on a long time ago. My problem is, they dont have broadband like I have. They have a vodafone top up dongle, and although i can see it when i try to connect for some reason i cannot get the dongle to work. any help would be greatly re...
by oobetimer
Tue Jun 15, 2010 8:30 am
Forum: Installation & Boot
Topic: [SOLVED] GRUB is gone after reinstallation
Replies: 4
Views: 1460

Re: GRUB is gone after reinstallation

After upgrading to Linux Mint 9 (from 8 ) I can't choose witch OS to boot. Before, when i started Mint 8, I got a GRUB-screen where I could choose between normal boot, safe-mode boot, ..., and Windows 7. After upgrading I don't see this screen anymore, it boots directly into Mint 9. How can I get i...
by oobetimer
Tue Jun 15, 2010 6:05 am
Forum: Installation & Boot
Topic: /dev/sda becomes /dev/sdb at random
Replies: 2
Views: 723

Re: /dev/sda becomes /dev/sdb at random

I have the following problem or question. I have Mint 9 x64 with grub2 dual-booting with win xp. I have two xfs partitions for Mint (one for / and one for /home). Sometimes at random during boot I would see a message: "The disk drive for /home is not ready yet or not present" and then I can only dr...
by oobetimer
Tue Jun 15, 2010 5:50 am
Forum: Newbie Questions
Topic: Install Windows 7
Replies: 4
Views: 463

Re: Install Windows 7

Hi everybody. I recently got my hands on Windows 7 ultimate DVD. And i would like to install it in my computer. I have some doubts regarding the installation. My computer primarily ran with Vista as the primary OS until, i came to know about Linux. So recently, i installed Mint 8 and it's working f...
by oobetimer
Mon Jun 14, 2010 10:51 pm
Forum: Graphics Cards & Monitors
Topic: ATI Radeon x1200 Graphics Problem - Mint 9
Replies: 2
Views: 1706

Re: ATI Radeon x1200 Graphics Problem - Mint 9

I've managed to install an xorg.conf file and hope to try some tweaking to solve this problem. Any suggestions? Tx in advance http://linux.fi/wiki/X.orgin_asetukset http://translate.google.fi/translate?js=y&prev=_t&hl=fi&ie=UTF-8&layout=1&eotf=1&u=http%3A%2F%2Flinux.fi%2Fwiki%2FX.orgin_asetukset&sl...
by oobetimer
Mon Jun 14, 2010 10:42 pm
Forum: Hardware Support
Topic: Missing xorg.conf
Replies: 9
Views: 10633

Re: Missing xorg.conf

if i run xorg -configure.. i get.. Fatal server error: Server is already active for display 0 If this server is no longer running, remove /tmp/.X0-lock and start again. Please consult the The X.Org Foundation support at http://wiki.x.org for help. ddxSigGiveUp: Closing log This works .. :wink: http...
by oobetimer
Mon Jun 14, 2010 1:29 pm
Forum: Newbie Questions
Topic: Install..
Replies: 5
Views: 1306

Re: Install..

So I've installed Mint 9 LXDE. Installs without errors and so on, and the md5sum on the CD is correct. Then when It tries to boot I get this: 1. Startup loading icon, with the little dots and so 2. Black screen with some text: ALERT! /dev/disk/by-uuid/d52bc8cd-e21c-4e02-b0b1-50e9fe6b9942*something*...
by oobetimer
Mon Jun 14, 2010 1:20 pm
Forum: Newbie Questions
Topic: Linux Mint Helena ext4error
Replies: 3
Views: 455

Re: Linux Mint Helena ext4error

I still can't fix this. Rebooting right after it crashes, I get GRUB loading Read Error not being able to log in =( All elektricity off for couple of minutes and then a new try. If does not work still, try to rescue via live-CD using a terminal commands. sudo fdisk -l ......eg sda1 partition check ...
by oobetimer
Mon Jun 14, 2010 10:59 am
Forum: Installation & Boot
Topic: how to remove old hdd
Replies: 1
Views: 315

Re: how to remove old hdd

I used an extra sata hdd and installed it internally copied over my /home before installing lm9 got lm 9 running now fixed all the little bugs and stuff now i want to remove the old hdd and close the case but when i did that i got an error on boot can't find mnt/o and mnt/o1 the two partitions on t...
by oobetimer
Mon Jun 14, 2010 10:51 am
Forum: Installation & Boot
Topic: Can't login and grub is missing.
Replies: 1
Views: 317

Re: Can't login and grub is missing.

My laptop was working all fine and dandy, though grub was missing after moving to Isadora when suddenly during a boot all kinds of errors popped up and I had to restart. Now, whenever I boot I can only get a far as the loginscreen or the login section of a terminal, but can't login. As soon as the ...
by oobetimer
Mon Jun 14, 2010 10:33 am
Forum: Newbie Questions
Topic: forced into low graphics mode
Replies: 3
Views: 463

Re: forced into low graphics mode

when get to the second step and i type in sudo Xorg -configure I get Fatal server error: Server is already active for display 0 If this server is no longer running, remove /tmp/.X0-lock and start again The next instruction is a little bit funny, but it works .. :lol: http://debian-fi.eu/foorumi/vie...
by oobetimer
Sun Jun 13, 2010 11:38 pm
Forum: Newbie Questions
Topic: forced into low graphics mode
Replies: 3
Views: 463

Re: forced into low graphics mode

Im suddenly being forced to run in low-graphics mode. I have no idea why. I did copypaste commands into the terminal last night from this forum to try to get my webcam and mic to work. I have no idea what i did. im on a Acer Aspire One.I think im using Mint 8 (helena?). Thats atleast what it says w...
by oobetimer
Sun Jun 13, 2010 12:31 pm
Forum: Installation & Boot
Topic: lost graphical boot and can' t make it comeback
Replies: 7
Views: 1264

Re: lost graphical boot and can' t make it comeback

I have an nvidia card and I use proprietary drivers and thus incurred in the usual problem of low res graphical boot with plymouth. I also installed the 2.6.34 mainline kernel from the ubuntu ppa. I tried to apply the instructions that I found on the tutorial of mint community website and also this...
by oobetimer
Sun Jun 13, 2010 7:06 am
Forum: Newbie Questions
Topic: [SOLVED] grub boot menu is now broken
Replies: 17
Views: 2092

Re: grub boot menu is now broken

I wanted to change the default boot up so that it boots straight into Windows XP (instead of Mint 8) by default to make it easier for my wife. I found a "how to" on 'Startup Manager' here http://forums.linuxmint.com/viewtopic.php?f=42&t=17661 I followed the instructions and when I ran Startup manag...
by oobetimer
Sun Jun 13, 2010 6:42 am
Forum: Installation & Boot
Topic: [SOLVED] Cloning Windows 7 Partition...
Replies: 5
Views: 900

Re: Cloning Windows 7 Partition...

Carl wrote:Thats talking about linux backups... I want to clone my windows partition :?
What is the difference? :D
by oobetimer
Sun Jun 13, 2010 6:37 am
Forum: Newbie Questions
Topic: Unable to boot into win xp or ubuntu
Replies: 3
Views: 819

Re: Unable to boot into win xp or ubuntu

Maybe this boot-CD can help you? XPbootCDx4 = Windows XP pro käynnistää osioilta 1- 4 http://sites.google.com/site/bootcdoobetimer/XPbootCDx4.iso?attredirects=0&d=1 I am sorry it did not help me, still it is showing hal.dll error. http://keskustelu.suomi24.fi/node/3194750#comment-16570419 http://tr...
by oobetimer
Sun Jun 13, 2010 6:30 am
Forum: Newbie Questions
Topic: Boot Trouble from Flash Drive
Replies: 3
Views: 405

Re: Boot Trouble from Flash Drive

I've been toying around with my setup and ended up installing ubuntu on my desktop and trying to create the bootable Linux Mint flash drive from there using unetbootin but I keep getting a screen that reads "Boot error" when I attempt booting from the flash drive. Any ideas? If I can't resolve this...
by oobetimer
Sun Jun 13, 2010 6:25 am
Forum: Newbie Questions
Topic: Dialup in Mint9
Replies: 4
Views: 381

Re: Dialup in Mint9

Hi--I connect to the net using an external dialup modem and have a simple question: After I install Mint9, can I use my external USB dialup modem to connect to the internet with a minimum of headaches? I searched the forum and read this thread: http://forums.linuxmint.com/viewtopic.php?f=157&t=4626...
by oobetimer
Sun Jun 13, 2010 6:15 am
Forum: Installation & Boot
Topic: external hdd install and dual boot with windows
Replies: 8
Views: 1823

Re: external hdd install and dual boot with windows

I did succeed. I first tried to install the Live CD on my Exteral Harddrive. But after a lot of problems I quit that idea. Then I booted from the Live CD (from a real CD) and plugged in my External Harddrive. Then I simply started the Installer and did a full installation on my external hdd. This w...

Go to advanced search