Search found 448 matches

by riki
Mon Sep 24, 2012 3:51 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

And another thing I don't quite grasp. If the "logout" sound hasn't worked for years, why is the wav file in Sounds? It all adds to confusion.
by riki
Fri Sep 21, 2012 3:45 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

No fresh ideas but you could try those that have been suggested before. First check to see that the necessary sound files are where they are supposed to be. Open a terminal and type play /usr/share/sounds/linuxmint-login.wav . If that works then create a "Login Sound" entry in your Startu...
by riki
Thu Sep 20, 2012 3:30 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

OK kyphi. Thanks again for your help. I'll reinstall on the laptop which hasn't got much stuff saved and see what happens. I'll be back! Frustratingly, I have to report that it hasn't made any difference. Reinstalled with fresh ISO + upgraded MATE to version 1.4 but login/logout sounds still not wo...
by riki
Wed Sep 19, 2012 6:59 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

One thing I have just done before a reinstall: upgraded from Mate 1.2 to version 1.4 but that hasn't brought back the login/logout sounds.
by riki
Wed Sep 19, 2012 4:52 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

OK kyphi. Thanks again for your help. I'll reinstall on the laptop which hasn't got much stuff saved and see what happens. I'll be back!
by riki
Wed Sep 19, 2012 3:10 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

It seems like you are still using your incomplete iso installation, the one with the sound files missing. Rather than trying to install the necessary sound files from another source, would it not be better to install the iso that has the sound files on it? You never know what else is missing from y...
by riki
Tue Sep 18, 2012 7:55 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

I have tried, in root, by dragging, cut and paste, copy and paste, all to no avail, permission denied. How on earth can you transfer the wav files currently sitting on the desktop to the File system in Sounds?
by riki
Tue Sep 18, 2012 2:51 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

No, it does not say that the file should be in ogg format. If you look in /usr/share/sounds/LinuxMint/stereo you will find a file called "desktop-login.ogg" You can use this file with the following path: play /usr/share/sounds/LinuxMint/stereo/desktop-login.ogg Rejected in Terminal, no su...
by riki
Mon Sep 17, 2012 11:50 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

More confusion! http://www.faqforge.com/ I read that sound files should be in .ogg format!
by riki
Mon Sep 17, 2012 7:18 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Right, I think I've got something going. I have burnt another ISO and found the linuxmint-login.wav and linuxmint-logout.wav files which are now sitting on my desktop. However, it won't allow me to transfer them to the file system in Sounds, operation denied, even as administrator and having checked...
by riki
Mon Sep 17, 2012 4:12 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

@kyphi

Just to say thanks you for your assistance. What still puzzles me, assuming that the error is at my end, is that both my machines (desktop and laptop) have no startup sound. I'll experiment and install LM13 on a third machine (an oldie) and see what happens.
by riki
Sun Sep 16, 2012 8:32 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Thanks for input animaguy. Both my PC and laptop are 32-bit. I believe you need at least 3GB RAM to make use of 64-bit systems. So, unfortunately, your findings may not help me. However, I'll read, with interest, your future posts on this frustrating issue. Thinking of my past experiences with Linux...
by riki
Sun Sep 16, 2012 7:22 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Oh dear animaguy, join the club! Never had any sound problems until Maya. The developers must surely know why this is happening? There are so many people out there crying for help! :cry:
by riki
Sun Sep 16, 2012 5:14 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Another thing that I don't quite understand is why does Purple-login.wav sound works with Gmail notifier and not for LM startup? :roll:
by riki
Sun Sep 16, 2012 4:56 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Just a thought...what's the point in having all those .wavs, .oggs, etc. sound files if they don't work?? Skype has its own sound file and it works.
by riki
Sun Sep 16, 2012 4:19 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

I have searched for the file linuxmint-login.wav but it tells me that it doesn't exist. I have also tried your experimental command but still no joy.

BTW, does your login sound work and if so what is your path?
by riki
Sun Sep 16, 2012 3:37 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

@animaguy

Sound works perfectly well except for login and logout which never worked since day one and I did not tweak anything when I installed LM13. As you say, there are a lot of people out there with the same problem as I have on both my desktop PC and laptop. Thanks for sharing your experience.
by riki
Sun Sep 16, 2012 3:32 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Two questions: 1. Which desktop interface are you using - Cinnamon, MATE, Gnome ? 2. What happens if you put the command (play /usr/share/sounds/linuxmint-login.wav) in the terminal ? Check first that the referred file exists. 1. I am running MATE. 2. When I enter your above command in the terminal...
by riki
Fri Sep 14, 2012 4:07 am
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Not for lack of trying and trying and trying but bimsebasse's 1a doesn't do anything for me. Nothing changes, nothing works. :(
by riki
Thu Sep 13, 2012 5:37 pm
Forum: Software & Applications
Topic: (SOLVED) No Maya startup sound
Replies: 45
Views: 7198

Re: No Maya startup sound

Thanks again kyphi for trying to help me. I've tried your instructions (your code and login .wav from purple) but still no joy. Sound works for everything except startup. I think I'll give up on this one, it has never worked since installing Maya on 2 Pcs. All other versions of LM did not have this ...

Go to advanced search