Search found 54 matches

by unprinted
Wed Sep 17, 2014 10:08 am
Forum: Software & Applications
Topic: Error using icedtea-7 in Linux Mint 17
Replies: 3
Views: 4144

Re: Error using icedtea-7 in Linux Mint 17

I had the same, it is an IcedTea bug, but there is a workaround which worked for me: .. Run the applet again, deselect the "Always trust" checkbox, and click the "Sandbox" button. The applet should then run normally. Erm, what "Sandbox" button? I don't see one (and so ...
by unprinted
Mon Aug 11, 2014 4:43 am
Forum: MATE
Topic: MATE 17 menu popping under other windows
Replies: 12
Views: 2207

Re: MATE 17 menu popping under other windows

Just to be annoying, it is working fine today, popping over exactly the same windows it was going under yesterday.

I've done nothing, including not shutting down / rebooting between the two.
by unprinted
Sun Aug 10, 2014 8:09 pm
Forum: MATE
Topic: MATE 17 menu popping under other windows
Replies: 12
Views: 2207

Re: MATE 17 menu popping under other windows

Yes, I'm 32 bit.
by unprinted
Sun Aug 10, 2014 12:14 pm
Forum: MATE
Topic: MATE 17 menu popping under other windows
Replies: 12
Views: 2207

MATE 17 menu popping under other windows

It hasn't always done this, but at the moment, if I try to look at the places / applications menu, it appears underneath all other windows on the screen. You can only see it after minimising them (and then clicking on the menu button again!) I could almost understand it being underneath an 'always o...
by unprinted
Tue Jul 01, 2014 10:49 am
Forum: Software & Applications
Topic: 'Stylish' the Firefox addon - why is this installed?
Replies: 16
Views: 4206

Re: 'Stylish' the Firefox addon - why is this installed?

The downside is that also involves removing mint-meta-mate (2014.05.20) and mint-meta-core (2014.05.20), two 'these are collections of packages that make up Mint' packages. This may have implications when you upgrade.
by unprinted
Mon Jun 30, 2014 3:52 am
Forum: Installation & Boot
Topic: Mint 17 MATE - not starting X successfully automatically
Replies: 12
Views: 3194

Re: Mint 17 MATE - not starting X successfully automatically

$ inxi -CGx CPU: Quad core AMD A8-5500 APU with Radeon HD Graphics (-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 25601.6 Clock Speeds: 1: 1400.00 MHz 2: 1400.00 MHz 3: 1400.00 MHz 4: 1400.00 MHz Graphics: Card: Advanced Micro Devices [AMD/ATI] Trinity [Rad...
by unprinted
Tue Jun 24, 2014 1:02 pm
Forum: Installation & Boot
Topic: Mint 17 MATE - not starting X successfully automatically
Replies: 12
Views: 3194

Re: Mint 17 MATE - not starting X successfully automatically

Hello "unprinted" I had to actually remove Lightdm AND mdm THEN install mdm before it would work. Note: a simple Reinstall did NOT work. So it would seem some "update/bug fix" to LM16 actually broke something else and caused our problem. Interesting that it only effected a small...
by unprinted
Thu Jun 19, 2014 10:19 am
Forum: Installation & Boot
Topic: Mint 17 MATE - not starting X successfully automatically
Replies: 12
Views: 3194

Re: Mint 17 MATE - not starting X successfully automatically

It started happening earlier this week when I was still running 16. I should say that this week was the first time I have needed to reboot in months, and it was only because of needing to swap a UPS that meant I did so. The problem with mdm / some other package may well have happened much before th...
by unprinted
Thu Jun 19, 2014 9:39 am
Forum: Installation & Boot
Topic: Boots Only to CLI After Installing LM17 <SOLVED>
Replies: 15
Views: 1715

Re: Boots Only to Command Line Interface After Installing LM

I used xdm because it's old and tested, but there was a catch: you have to edit grub to disable plymouth because xdm doesn't turn it off and it's left running all the time. I don't seem to have that issue, but I have nomodeset as a kernel option which may have been disabling plymouth anyway. While ...
by unprinted
Thu Jun 19, 2014 9:36 am
Forum: Installation & Boot
Topic: [Solved] LM17 Mate doesn't start in graphic mode
Replies: 5
Views: 934

Re: [Solved] LM17 Mate doesn't start in graphic mode

I'm having similar problems, but while lightdm works (at least on the first time I've booted with it), mdm still wasn't even after the 1.6.9 update.

http://forums.linuxmint.com/viewtopic.php?f=46&t=170829
by unprinted
Thu Jun 19, 2014 9:22 am
Forum: Installation & Boot
Topic: Mint 17 MATE - not starting X successfully automatically
Replies: 12
Views: 3194

Re: Mint 17 MATE - not starting X successfully automatically

Nope, still no good.

Installing and using lightdm gets me to the desktop on time, so I am sticking with that one.
by unprinted
Thu Jun 19, 2014 9:04 am
Forum: Installation & Boot
Topic: Mint 17 MATE - not starting X successfully automatically
Replies: 12
Views: 3194

Re: Mint 17 MATE - not starting X successfully automatically

I have seen http://forums.linuxmint.com/viewtopic.php?f=46&t=169464 and http://forums.linuxmint.com/viewtopic.php?f=46&t=169505 - these both seem to describe the same issue I'm having but the first mdm update hasn't cured it here. It looks like there's been another one, so let's try.. $ dpkg...
by unprinted
Thu Jun 19, 2014 8:31 am
Forum: Installation & Boot
Topic: Mint 17 MATE - not starting X successfully automatically
Replies: 12
Views: 3194

Mint 17 MATE - not starting X successfully automatically

It started happening earlier this week when I was still running 16. I took the opportunity to upgrade to 17 via the command line, and that didn't solve it. So I did a fresh install of 17. The very first time it booted, it took about five minutes to start X - the 'failed to start five times, waiting ...
by unprinted
Fri May 02, 2014 9:21 pm
Forum: LMDE Archive
Topic: mate-settings-daemon - apparent memory leak
Replies: 38
Views: 19414

Re: mate-settings-daemon - apparent memory leak

I've reported the Mint Software Manager issue here: https://github.com/linuxmint/mintinstall/issues/52 I can confirm that on a new install of LMDE 201403, all upgrades done, problems with this followed starting MSM. I'd also tried killing the task, before reading this, but as has been said, it happ...
by unprinted
Sun Mar 16, 2014 10:04 pm
Forum: Chat about Linux
Topic: Installing Ubuntu over Mint
Replies: 4
Views: 1119

Installing Ubuntu over Mint

The instability of Firefox 26/27 under Mint16 has got me considering going back to Ubuntu. FF crashes several times a week here using Mint MATE x86 edition in a way that it simply didn't until FF 25 and simply doesn't with Xubuntu. I would quite like to keep MATE (but I see that should be in the Ubu...
by unprinted
Sat Mar 08, 2014 9:47 am
Forum: Software & Applications
Topic: Downgrading to Firefox 25
Replies: 21
Views: 8928

Re: Downgrading to Firefox 25

Hmm, I will try disabling the hardware acceleration. 27.01 is still not stable for me, and I am a bit pleased that someone else here using Mint is having problems. I have been brutal with plugins and the two left are AdBlock Plus and Tab Mix Plus. Both are essential and both are popular enough that ...
by unprinted
Wed Feb 12, 2014 9:48 am
Forum: Software & Applications
Topic: Java7 u51 certificate issues - not respecting exceptions
Replies: 3
Views: 521

Re: Java7 u51 certificate issues - not respecting exceptions

Ahh, it will run in Chromium.

So it's looking like something about my Firefox (upgraded from 26.0 to 27.0 since this started) compared with my Firefox on the other PC and another user's Firefox on this one...
by unprinted
Wed Feb 12, 2014 9:31 am
Forum: Software & Applications
Topic: Java7 u51 certificate issues - not respecting exceptions
Replies: 3
Views: 521

Re: Java7 u51 certificate issues - not respecting exceptions

Hmm, copying the other user's .java directory (and chowning it all to me) doesn't help.

None of their other directories has a more recent date, which suggests that no other info is being written, so is it reading some old info from somewhere in my home directory?

Go to advanced search