Search found 54 matches

by unprinted
Sun Jun 16, 2013 11:14 am
Forum: Other topics
Topic: Low Disk Space warnings don't stop when told to do so
Replies: 2
Views: 637

Low Disk Space warnings don't stop when told to do so

I have always managed to nearly fill any disk on any OS, and this has continued as they have got bigger. At the moment, I am getting Low Disk Space alerts on three partitions. I know they are tight for space. But selecting the 'Don't show any warnings again for this file system' box, then clicking I...
by unprinted
Fri Nov 30, 2012 4:49 pm
Forum: Installation & Boot
Topic: Packages issue after Mint 13 to 14 dist-upgrade
Replies: 5
Views: 719

Re: Packages issue after Mint 13 to 14 dist-upgrade

I know it's not supported, but that's not an excuse for it not working. Some Mint change has broken this. It was either a change long ago that's not been fixed, or a series of different things that break it every.. single.. time. That would probably do one package, but there are lots of them with in...
by unprinted
Fri Nov 30, 2012 3:23 pm
Forum: Installation & Boot
Topic: Packages issue after Mint 13 to 14 dist-upgrade
Replies: 5
Views: 719

Re: Packages issue after Mint 13 to 14 dist-upgrade

Sorry, I failed to make it obvious that I had read that and the 'how to do a package upgrade' one http://community.linuxmint.com/tutorial/view/62 . Doing it the latter way works in Debian. It works in Ubuntu. Why on earth does it not work properly in Mint? I've been using Mint for erm about four yea...
by unprinted
Tue Nov 27, 2012 7:12 pm
Forum: Installation & Boot
Topic: Packages issue after Mint 13 to 14 dist-upgrade
Replies: 5
Views: 719

Packages issue after Mint 13 to 14 dist-upgrade

Despite knowing that it's not fully supported, I used the dist-upgrade method of upgrading. It almost worked too :) However there's a problem with the package database. sources.list deb http://packages.linuxmint.com/ nadia main upstream import backport deb-src http://packages.linuxmint.com/ nadia ma...
by unprinted
Wed Dec 14, 2011 12:53 pm
Forum: Printers & Scanners
Topic: Mint12 "/usr/lib/cups/backend/cups-pdf failed"
Replies: 5
Views: 2447

Re: Mint12 "/usr/lib/cups/backend/cups-pdf failed"

Same problem here. There has just been an upgrade to cups, so it's not impossible that something has been broken.
by unprinted
Thu Dec 01, 2011 9:03 am
Forum: Software & Applications
Topic: Specto doesn't think there's a network connection
Replies: 3
Views: 605

Re: Specto doesn't think there's a network connection

Yes :)

See the software manager which calls it an 'Unobtrusive update notification program' - it's a Python application that monitors websites for changes. It will also look at folders.
by unprinted
Thu Dec 01, 2011 8:44 am
Forum: Software & Applications
Topic: Specto doesn't think there's a network connection
Replies: 3
Views: 605

Specto doesn't think there's a network connection

Although I have a working network connection (as demonstrated by being able to post this!), the Specto webpage change monitor complains 'No network connection detected' on everything I am trying to watch. Network Proxy Preferences is set to direct internet connection and I am not aware of any other ...
by unprinted
Thu Dec 01, 2011 8:38 am
Forum: MATE
Topic: [MATE] Menu/Logout/Switch user doesn't do anything
Replies: 3
Views: 1390

[MATE] Menu/Logout/Switch user doesn't do anything

In Mint11 and earlier, the easiest way to switch users via the menu was to select Menu / Logout / Switch user. In Mint12's MATE, selecting Menu/Logout results in a '(Switch user) (Cancel) (Logout)' menu popping up. However clicking on the first button appears to do nothing. In order to switch users,...
by unprinted
Thu Dec 01, 2011 8:27 am
Forum: Software & Applications
Topic: Cant Manage Users
Replies: 9
Views: 1717

Re: Cant Manage Users

Ah, it's not just me having problems with this :) You can add users / change passwords etc via the command line, but this doesn't do several things the GUI did, so why on earth was it not included in MATE? It is almost as clever a decision as having a very light grey default background for the login...
by unprinted
Sat Nov 13, 2010 3:32 pm
Forum: Installation & Boot
Topic: Failing to mount ecryptfs on boot after upgrade to Julia
Replies: 2
Views: 634

Re: Failing to mount ecryptfs on boot after upgrade to Julia

Ah, thanks.

But oh FFS, this should be handled by the upgrade. Off to be cross on the Ubuntu bug tracker...
by unprinted
Fri Nov 12, 2010 2:10 pm
Forum: Installation & Boot
Topic: Failing to mount ecryptfs on boot after upgrade to Julia
Replies: 2
Views: 634

Failing to mount ecryptfs on boot after upgrade to Julia

What I had: a happily working Linux Mint 9 system. What I did: upgrade it to Linux Mint 10 via the apt method, reboot. What happened: I have lost access to my /home partition. When I rebooted, for some reason the partitions that were on /dev/sda (/ and /home) were on /dev/sdd instead. As the /etc/fs...
by unprinted
Wed Jun 09, 2010 6:17 pm
Forum: Software & Applications
Topic: Firefox 3.6.3 Google searches not working on Mint94 x64
Replies: 1
Views: 376

Re: Firefox 3.6.3 Google searches not working on Mint94 x64

Mint Search Enhancer now removed* but Google searches are still not working. Something is messing with either the Javascript or how the page is accessed, but I am not sure what. Oh, well, time to remove everything and put it back one by one... (* via running FF as root, thank you someone complaining...
by unprinted
Wed Jun 09, 2010 12:13 pm
Forum: Software & Applications
Topic: Firefox 3.6.3 Google searches not working on Mint94 x64
Replies: 1
Views: 376

Firefox 3.6.3 Google searches not working on Mint94 x64

For the past day, Google searches have failed to 'work' by not going to www.google.co.uk/search= etc etc and displaying the results. . For example, searching for "mint search enhancer" produces this URL: http://www.google.co.uk/#hl=en&source=hp&q=%22mint+search+enhancer%22&aq=o&aqi=&aql=&oq=&gs_rfai...

Go to advanced search