Search found 35 matches

by Kikito
Sat Feb 18, 2012 3:48 pm
Forum: Sound, Multimedia, & Codecs
Topic: No HDMI Audio with unpriviledged user
Replies: 2
Views: 692

Re: No HDMI Audio with unpriviledged user

You could try checking in the Audio icon, Sound Settings options. From there head to the Hardware tab and see if the "Settings for the selected device are in any that has "HDMI Output". It's happened to me often that the OS doesn't immediately recognize when I plug in through HDMI and I have to set ...
by Kikito
Sat Feb 11, 2012 3:39 pm
Forum: Hardware Support
Topic: Touchpad Stops Working Randomly
Replies: 5
Views: 1509

Re: Touchpad Stops Working Randomly

I mucked about with the touchpad settings in the Mouse and Touchpad area. Unclicked the "Disable touchpad while typing" option for a while thn turned it back on. The problem hasn't resurfaced since. We'll see how this goes.
by Kikito
Tue Feb 07, 2012 2:07 am
Forum: Hardware Support
Topic: Touchpad Stops Working Randomly
Replies: 5
Views: 1509

Touchpad Stops Working Randomly

Hello! From about a week ago, my touchpad suddenly stops working whenever I'm using the computer. I've noticed it happens when I'm using Firefox, but it also happens that I use Firefox a lot of the time so it could just be coincidence. Curiously the trackpoint and its buttons work just fine, as do m...
by Kikito
Sat Jan 21, 2012 1:27 pm
Forum: Newbie Questions
Topic: Please explain applications designed for Desktops
Replies: 1
Views: 524

Re: Please explain applications designed for Desktops

As far as I know, an application that is "designed" to work within a certain DE can just as easily work on any other. The main concern for most people is that when you install such a program (in your case, digikam), the software manager will also download all the required libraries and dependencies ...
by Kikito
Fri Jan 13, 2012 3:20 am
Forum: Software & Applications
Topic: spanish characters
Replies: 5
Views: 3595

Re: spanish characters

Another convenient way to get all those tricky Spanish tildes and whatnot is using the AltGr with dead keys keyboard layout. Basically you just press Right Alt + letter and you get the accent on it. I find it to be very efficient, especially when writing long paragraphs!
by Kikito
Fri Jan 13, 2012 2:56 am
Forum: Software & Applications
Topic: terminal profiles not working?
Replies: 5
Views: 1377

Re: terminal profiles not working?

After quickly making a profile on my system, I found no problems actually switching to it and it looks like it was supposed to look like. I know this doesn't help much, but at least it means it's not a universal problem on Linux Mint 12, I suppose.
by Kikito
Wed Dec 07, 2011 1:13 am
Forum: Others
Topic: Alt + Tab Not working on LM12 [SOLVED]
Replies: 5
Views: 1722

Re: Alt + Tab Not working on LM12

That seems to have been it! Strange, though, since I have never been to that menu in my life.

Many thanks!
by Kikito
Wed Dec 07, 2011 12:44 am
Forum: Others
Topic: Alt + Tab Not working on LM12 [SOLVED]
Replies: 5
Views: 1722

Alt + Tab Not working on LM12 [SOLVED]

Hello! I've been having this problem for a while and after not finding anything about it online (maybe I'm not the best "googler" out there) here I am with my woes. Early on since I installed LM12, the Alt+Tab functionality just sort of disappeared. Even disabling the "window switching" Alt+Tab exte...
by Kikito
Tue Oct 25, 2011 9:02 pm
Forum: Newbie Questions
Topic: Looking for a Linux PLS player
Replies: 1
Views: 2653

Re: Looking for a Linux PLS player

This program is not made specifically to play .pls files, but it seems VLC Media Player is able to play them just fine from what I've read on the webs. Again, I have no experience with this type of file, but I suppose it wouldn't hurt to try it out.
by Kikito
Wed Oct 19, 2011 4:02 pm
Forum: Software & Applications
Topic: Chromium GTK Theme After Update [Solved]
Replies: 3
Views: 507

Re: Chromium GTK Theme After Update

Sorry. I just remembered that I had installed a custom theme based on Linux Mint. Still, I hadn't seen the use GTK theme option and it seems to have worked!

Thanks a lot!
by Kikito
Tue Oct 18, 2011 11:56 pm
Forum: Software & Applications
Topic: Chromium GTK Theme After Update [Solved]
Replies: 3
Views: 507

Chromium GTK Theme After Update [Solved]

Hello all! I've noticed that after the recent update to Chromium version 14.0.835.202, its window fails to use the Mint-X theme and instead defaults to some other one that clashes quite a bit with the overall look and feel of Mint. I am running Linux Mint 11 Main Edition. Is there anything I can do ...
by Kikito
Tue Oct 18, 2011 2:06 am
Forum: Español (Spanish)
Topic: Linux Mint 11 cierra sesión solo
Replies: 2
Views: 1082

Re: Linux Mint 11 cierra sesión solo

Saludos! Yo creo que a lo que se refiere el autor original es un bug que hasta el momento creo que no tiene solución. A mí me solía pasar a menudo, pero reinstalé Mint y dejó de pasar. Tristemente tuve que volver a instalarlo (sigo "rompiendo" el sistema por intrometido :P) y ahora me ocurre como un...
by Kikito
Sat Oct 15, 2011 2:12 am
Forum: Introduce yourself
Topic: Here Comes a New Challenger!
Replies: 6
Views: 608

Re: Here Comes a New Challenger!

Thanks for the welcome!

I guess I was enjoying being a lurky lurker too much :mrgreen: . Anyways, it's great to be here and one can learn all manner of useful stuff on these forums. Here's to a long and pleasant stay with Mint!
by Kikito
Mon Oct 10, 2011 11:14 pm
Forum: Introduce yourself
Topic: Here Comes a New Challenger!
Replies: 6
Views: 608

Here Comes a New Challenger!

Hello all! I have been using Linux Mint for over a year now, and I must say I am completely in love. Using it has become a pleasure more than a chore. I'm a grad (Masters) student from Puerto Rico, and hope to go for a PhD soon enough. I like the community here, and everyone seems super nice. Hope t...
by Kikito
Wed Sep 14, 2011 1:45 am
Forum: Software & Applications
Topic: chromium browser
Replies: 1
Views: 347

Re: chromium browser

I find that sometimes when the Software Manager gets stuck, using the apt tool from the terminal might be just the thing to set things right. Just open a terminal and type (or paste from here): sudo apt-get install chromium-browser It will prompt you for your root password and then just type 'y' whe...

Go to advanced search