Search found 232 matches

by M_Mynaardt
Wed Jun 01, 2011 2:50 am
Forum: LMDE 1 Archive
Topic: thunar-dropbox for LMDX(Linux Mint Debian Xfce)
Replies: 15
Views: 17166

Re: thunar-dropbox for LMDX(Linux Mint Debian Xfce)

Are these Thunar Dropbox things are only going to work on LMDX?

I tried to install it on my LMDX portable install, and I got an error message about missing or incompatible dependencies.
by M_Mynaardt
Wed Jun 01, 2011 2:43 am
Forum: Xfce
Topic: [Solved] "Fix Broken PackagesFirst" What's with that?
Replies: 12
Views: 3194

Re: [Solved - ADDITIONAL] "Fix Broken PackagesFirst"

Hi! Just a quite note about this business: sudo apt-get update && sudo apt-get dist-upgrade I had this same "fix broken packages first" business recently. Now, it seems that what was happening was, the updates for WINE seemed to be holding things up. I had to run the above terminal commands twice (!...
by M_Mynaardt
Tue May 31, 2011 1:23 am
Forum: Xfce
Topic: General Question about installing Mint Xfce
Replies: 8
Views: 962

Re: Genearl Question about installing Mint Xfce

willie42 wrote:well I did find this on line but still would feel better to see the specs from a live CD

http://hardware4linux.info/system/591/
Cool!

I've arranged to have a go at that computer again on Wednesday after my friend's done work, so I'll see how that goes...
by M_Mynaardt
Tue May 31, 2011 1:13 am
Forum: Xfce
Topic: General Question about installing Mint Xfce
Replies: 8
Views: 962

Re: Genearl Question about installing Mint Xfce

Can't hurt doing as willie's suggested imo. I mean you can use diagnostic utils or etc to check a comp out for issues. My guess, if your friend says everything worked before vista ... then stopped. Assuming ya know her and she is your friend. Then see no reason to disbelieve it. Vista was touted as...
by M_Mynaardt
Tue May 31, 2011 1:09 am
Forum: Xfce
Topic: General Question about installing Mint Xfce
Replies: 8
Views: 962

Re: Genearl Question about installing Mint Xfce

willie42 wrote:imho I would want to have a live disk installed and run

Code: Select all

lspci
to make sure.
Thanks, I'll give that a go...
by M_Mynaardt
Mon May 30, 2011 11:28 pm
Forum: Xfce
Topic: General Question about installing Mint Xfce
Replies: 8
Views: 962

General Question about installing Mint Xfce

Hi there! Just a question about a used computer I'm thinking about buying from a colleague who's moving and selling off tons of her stuff ... The thing is, the computer in question is a 17" Acer Aspire 9410 bought in 2006. It originally came with XP, and not knowing any better at that time, she inst...
by M_Mynaardt
Mon May 30, 2011 10:59 pm
Forum: Xfce
Topic: [SOLVED] Spell Checker in LibreOffice not working
Replies: 6
Views: 3373

Re: [SOLVED] Spell Checker in LibreOffice not working

linuxviolin wrote:M_Mynaardt, you should verify that thesaurus and hyphenation work well. You can even have a grammar checker in Open/LibreOffice... :wink:
Okay, thanks, I'll check on that the next time I run that portable install of Mint Xfce
by M_Mynaardt
Mon May 30, 2011 12:59 pm
Forum: Xfce
Topic: [SOLVED] Spell Checker in LibreOffice not working
Replies: 6
Views: 3373

Re: Spell Checker in LibreOffice not working

ThistleWeb wrote:Yeah there's 3 or 4 threads about this in these forums already, with solutions.
I've been working nights and forgot to respond...

Thanks for the advice; all I needed was to make sure I had hunspell installed via Synaptic and the spell checking in LibreOffice works just fine!
by M_Mynaardt
Tue May 10, 2011 1:09 pm
Forum: Xfce
Topic: [SOLVED] Spell Checker in LibreOffice not working
Replies: 6
Views: 3373

Re: Spell Checker in LibreOffice not working

ThistleWeb wrote:Yeah there's 3 or 4 threads about this in these forums already, with solutions.
Okay, I found the posts; I'll try the advice in them and see what happens...

Thanks.
by M_Mynaardt
Mon May 09, 2011 3:35 am
Forum: Xfce
Topic: [SOLVED] Spell Checker in LibreOffice not working
Replies: 6
Views: 3373

[SOLVED] Spell Checker in LibreOffice not working

Hi! I've noticed an oddity about LibreOffice on my portable USB-HDD install of LM Xfce RC. The spell-checker just doesn't work. I've got LibreOffice installed on other portable installs on different USB-HDD's, but the spell checker works fine on all the others. Would anyone know why the spell checke...
by M_Mynaardt
Mon May 09, 2011 3:32 am
Forum: Xfce
Topic: Power Icon doesn't show on laptop...
Replies: 5
Views: 1033

Re: Power Icon doesn't show on laptop...

I have the same issue, no icon until you select power settings.... You could try adding a script to the startup script to select power setting. I don't know the console command for that. In LXDE L.M. the startup script is /etc/bash.bashrc - don't know what it is for XFCE L.M. Sheng-Chieh Thanks; I'...
by M_Mynaardt
Thu Apr 14, 2011 6:00 pm
Forum: Others
Topic: [Solved] Some Fluxbox basics, pretty please!
Replies: 2
Views: 1872

Re: Some Fluxbox basics, pretty please!

http://linux.die.net/man/1/fluxbox http://fluxbox.sourceforge.net/docs/en/faq.php http://old.fluxbox.org/docbook/en/html/chap-tabs.html There's a few sites to be going on with. As for 'the slit', despite having used Fluxbox for quite a while now I have never even seen it, let alone found a use for ...
by M_Mynaardt
Thu Apr 14, 2011 9:51 am
Forum: Others
Topic: [Solved] Some Fluxbox basics, pretty please!
Replies: 2
Views: 1872

[Solved] Some Fluxbox basics, pretty please!

Hi, All! I've got a persistent install of Fluxbox on an USB-HDD. The thing is, I've just not had the time to mess about with it. :cry: I think Fluxbox has what looks like some cool features. Notably Tabbing and the Slit thingamajggy. Unfortunately, I have been able to find anything in the way of "ho...
by M_Mynaardt
Tue Mar 29, 2011 12:57 pm
Forum: Xfce
Topic: Power Icon doesn't show on laptop...
Replies: 5
Views: 1033

Re: Power Icon doesn't show on laptop...

Strange, i haven't notice such a thing: you mean i guess the battery/ac indicator inside the notification area. But then, i chose that icon to appears only when battery is charging/discharging, not "always on". Have you tried it that way? I'll set it to that and see what happens. I'm not too worrie...
by M_Mynaardt
Tue Mar 29, 2011 4:58 am
Forum: Xfce
Topic: Power Icon doesn't show on laptop...
Replies: 5
Views: 1033

Power Icon doesn't show on laptop...

Hi! Jut a minor point. But the power icon doesn't show up on my laptop when I run the Mint Xfce Debian on it. I set it to "always on" but it only makes an appearance if I click on "power settings" first. Anyone know why this might be? It's not critical, but I like having the power icon on t all time...
by M_Mynaardt
Fri Mar 25, 2011 8:07 pm
Forum: Xfce
Topic: [Solved] "Fix Broken PackagesFirst" What's with that?
Replies: 12
Views: 3194

Re: [Solved] "Fix Broken PackagesFirst" What's with that?

I don't pretend to know why it works. But it works and that's good enough for me (for now)...

I really do need to spend more time becoming familiar with Linux terminal commands!
:shock:
by M_Mynaardt
Thu Mar 24, 2011 4:29 pm
Forum: Xfce
Topic: [Solved] Thunar is acting a bit odd
Replies: 4
Views: 899

Re: Thunar is acting a bit odd

rekik wrote:This problem is related to the Mint-X theme. Just change to another theme
Right on, thanks!
by M_Mynaardt
Thu Mar 24, 2011 4:27 pm
Forum: Xfce
Topic: [Solved] Thunar is acting a bit odd
Replies: 4
Views: 899

Re: Thunar is acting a bit odd

M_Mynaardt, this is a known bug in the Mint-X theme. Change to a different theme, and you'll be fine. By the way the bug is not in Thunar, it also happens with files on the desktop. In Xfce the desktop is not managed by thunar but by xfdesktop). Okay, that's an easy fix, then... I only noticed when...
by M_Mynaardt
Thu Mar 24, 2011 4:09 pm
Forum: Xfce
Topic: [Solved] "Fix Broken PackagesFirst" What's with that?
Replies: 12
Views: 3194

Re: "Fix Broken PackagesFirst" What's with that?

See here -> http://forums.linuxmint.com/viewtopic.php?f=110&t=68995#p399108 Coolness! :D From the above link, I typed the following in the terminal: sudo apt-get update && sudo apt-get dist-upgrade (I'm just copying this here so that others with the same problem can see this too ...) That seemed to...
by M_Mynaardt
Thu Mar 24, 2011 3:43 pm
Forum: Xfce
Topic: [Solved] Thunar is acting a bit odd
Replies: 4
Views: 899

[Solved] Thunar is acting a bit odd

Hi! I just noticed something odd with Thunar in the new Mint Xfce RC. When I right click a file or folder, the right click menu disappears if you don't hold the right mouse button down. This makes it easier to make mistakes for what you want to do. Anyone knows what's causing this and how to fix it?...

Go to advanced search