Search found 170 matches

by CiaW
Sat May 07, 2011 10:05 pm
Forum: LMDE Archive
Topic: Iceweasel very slow rendering
Replies: 4
Views: 1795

Re: Iceweasel very slow rendering

I found Firefox 4 very slow rendering also, on 64bit lmde. I didn't try iceweasel 4, and I didn't want to take the time to figure out why, as some were saying it (FF4) was so fast. I then just upgraded to Iceweasel 3.6 via adding mozilla.debian.net to my sources.list, since there were security updat...
by CiaW
Fri May 06, 2011 1:17 pm
Forum: LMDE Archive
Topic: Please Help!! Only starts up and continues running terminal
Replies: 2
Views: 770

Re: Please Help!! Only starts up and continues running termi

One thing to try, while logged in as your regular user at a gui-less command prompt is to just type 'startx' (no quotes) and that should start the X-server and bring you to your gui login screen. If it comes back with some error messages it would at least give you an idea what packages are missing, ...
by CiaW
Tue May 03, 2011 7:15 pm
Forum: LMDE Archive
Topic: LMDE half broken
Replies: 5
Views: 1167

Re: LMDE half broken

The one thing I would suggest is that sometimes there are updates that want to know if it should replace a config file or not, and it'll sit there waiting for a reply. I'll sometimes walk away from doing a large update and come back to see it hasn't finished for that reason. I also suggest you use t...
by CiaW
Fri Apr 29, 2011 7:42 pm
Forum: LMDE Archive
Topic: GRUB seeing the wrong start-menu
Replies: 8
Views: 3420

Re: GRUB seeing the wrong start-menu

There was an update to LMDE's grub just a few days ago. When it updated, do you recall if it asked you where to update? Or did you originally let LMDE's grub install to the MBR and subsequently when Ubuntu installed it also installed to the MBR ? If LMDE originally had grub installed on the mbr, whe...
by CiaW
Thu Apr 28, 2011 9:33 pm
Forum: LMDE Archive
Topic: updating system has caused grub to not work (solved)
Replies: 4
Views: 1871

Re: updating system has caused grub to not work

You might also want to check out this thread, which is about an identical issue:
http://forums.linuxmint.com/viewtopic.php?f=141&t=71374
by CiaW
Wed Apr 27, 2011 11:19 am
Forum: LMDE Archive
Topic: Dual boot LMDE & Fedora 14
Replies: 1
Views: 1001

Re: Dual boot LMDE & Fedora 14

I dual boot with F13 (quadruple boot really...) and I have an old laptop that gave a similar message after I installed Debian squeeze. Is your Fedora partition using LVM ? I'm not a fan of LVM for desktop pc's but that's another story; I know Fedora uses it by default. It may be something with your ...
by CiaW
Mon Apr 18, 2011 11:24 am
Forum: LMDE Archive
Topic: Recovery mode - internet connection
Replies: 3
Views: 5022

Re: Recovery mode - internet connection

I booted to rescue mode once and thought that internet was working, but I'm not positive. At any rate, if you're using wired ethernet connection, you can try 'ifup eth0' or, for some reason my system has it as eth1 so you would use 'ifup eth1' if 0 doesn't work (don't type the quotes). Or if you're ...
by CiaW
Mon Apr 18, 2011 11:15 am
Forum: LMDE Archive
Topic: update-grub
Replies: 8
Views: 2601

Re: update-grub

LMDE uses grub2, not 'legacy grub', so if you have a good tutorial or 2 for grub2 I'd go with those. I know when I booted this morning I got a kernel panic, but after a hard reboot it booted up fine.(no changes to grub in the last couple of days though.)
by CiaW
Sat Apr 16, 2011 11:55 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 587271

Re: LMDE BREAKAGES - read here first - Update 12 april 2011

Thanks for your reply Edit: This was a red herring. I have now installed all the level 3 updates. There appears to be a problem with USB after the update. If I leave my USB external drive plugged in then the system goes thro the grub screen but then locks up. If the drive is removed all is well. I ...
by CiaW
Fri Apr 15, 2011 11:34 am
Forum: LMDE Archive
Topic: LMDE - some programs installed to /opt ?
Replies: 4
Views: 761

Re: LMDE - some programs installed to /opt ?

Basically and from what I can gather, /opt is used if you're installing something that is 'non-standard' to the main distro. In this case, since Debian's standard browser is iceweasel, a re-branded Firefox (which I'm using atm) and not the standard or Mint-y Firefox, the Mint version is in /opt. I j...
by CiaW
Wed Apr 13, 2011 10:12 pm
Forum: LMDE Archive
Topic: When to Reboot?
Replies: 5
Views: 688

Re: When to Reboot?

tjweaver wrote:Thanks for the replies. Are most updated services/programs restarted after an update by the system?
Yes.
by CiaW
Wed Apr 13, 2011 11:34 am
Forum: LMDE Archive
Topic: Failed to fetch
Replies: 7
Views: 861

Re: Failed to fetch

I would suspect it means that you've enabled a repo that no longer exists, or added it to your /etc/apt/sources.list file. I opened mint update and got an error about an md5 mismatch but nonetheless, for your issue what you can do after the error is let it bring up mint update, click on >Edit and se...
by CiaW
Tue Apr 12, 2011 7:00 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 587271

Re: LMDE BREAKAGES - read here first - Update 30 mar 2011

@barryp From the original site I linked: http://www.held.org.il/blog/2010/01/debian-nfs-kernel-server-is-broken-or-portmap-to-rpcbind-transition/ He keeps adding updates and I'm not sure exactly when he added what. I never followed any of his steps like: c. Put an init script in /etc/init.d/rpcbind...
by CiaW
Mon Apr 11, 2011 11:19 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 587271

Re: LMDE BREAKAGES - read here first - Update 30 mar 2011

I'm a total newbie on linux and I just have to ask: 1. Is xorg related to the kernel? if the kernel is updated would it affect the xorg and break it? If you have a new kernel it might break your xorg (video) depending on what video drivers you have installed? If you're using the default nouveau dri...
by CiaW
Sun Apr 10, 2011 1:56 pm
Forum: LMDE Archive
Topic: System dead, 5 times, Now i am ******,
Replies: 5
Views: 1139

Re: System dead, 5 times, Now i am ******,

In addition to what randomizer said, what file system did you install? Was it ext3 or 4 or something else? That might make a difference. Are you dual-booting? If so is LMDE's grub on the MBR or how is it booting? Those things might make a difference also. It may be that grub needs to be re-installed...
by CiaW
Sat Apr 09, 2011 11:22 am
Forum: LMDE Archive
Topic: Can we improve MintUpdate?
Replies: 62
Views: 19497

Re: Can we improve MintUpdate?

I would like to know if mintUpdate (Update Manager) asks the user to keep/overwrite configuration files or if it automatically installs the package maintainer's version. Thanks. I discovered this morning the answer to your question is that it will ask whether to keep or overwrite the config files a...
by CiaW
Fri Apr 08, 2011 4:07 pm
Forum: LMDE Archive
Topic: [solved]rpc.statd - wont start (version 1.2.3)
Replies: 4
Views: 2677

Re: rpc.statd - wont start (version 1.2.3)

It's an issue with portmap, apparently. There's a small discussion about it in the thread LMDE Breakages 'read here first'.

Rather than re-type info. on the fix, I'll link that part of the thread:
http://forums.linuxmint.com/viewtopic.p ... 83#p405948
by CiaW
Fri Apr 08, 2011 4:06 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 587271

Re: LMDE BREAKAGES - read here first - Update 30 mar 2011

@ciaW - Glad it was of some help. Are you planning on reinstalling portmap after it is updated and in the repos or will you just leave things as you are. I just ended up downgrading nfs-kernel-server and nfs-common to get my nfs mounts back up and running and am hoping an upgrade to fix this issue ...
by CiaW
Fri Apr 08, 2011 3:06 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 587271

Re: LMDE BREAKAGES - NFS Broken ?

My nfs shares/mounts are also broken after the most recent update. Does anyone else have any info or idea if a fix is on its way or do i need to downgrade to the previous version of nfs packages? Update: Found a work around - replace portmap with rpcbind: http://www.held.org.il/blog/2010/01/debian-...
by CiaW
Thu Apr 07, 2011 5:18 pm
Forum: LMDE Archive
Topic: Debian module breakage
Replies: 9
Views: 1441

Re: Debian module breakage

Just guessing, udev or hal perhaps?

Go to advanced search