Search found 231 matches

by twa
Wed Oct 13, 2010 1:59 pm
Forum: LMDE Archive
Topic: [Solved] update not working
Replies: 12
Views: 5771

Re: update not working

tec_wiz,
I had your same problem with debian multimedia repository and have solved following the link I gave.
For the other problems post your sources.list as requested.
by twa
Wed Oct 13, 2010 9:52 am
Forum: LMDE Archive
Topic: [Solved] update not working
Replies: 12
Views: 5771

Re: update not working

tec_wiz,
read this and change accordingly:
http://forum.videolan.org/viewtopic.php?f=13&t=70719
let's us know.
by twa
Tue Oct 12, 2010 5:07 pm
Forum: LMDE Archive
Topic: sources.list output
Replies: 2
Views: 566

Re: sources.list output

z06gal,
no idea..try open with

Code: Select all

sudo gedit /etc/apt/sources.list
ciao
by twa
Sun Oct 10, 2010 1:53 pm
Forum: LMDE Archive
Topic: Can no longer boot LMDE after installing Ubuntu
Replies: 6
Views: 1644

Re: Can no longer boot LMDE after installing Ubuntu

imagus,
do u have Startup-manager installed ?? if not try to install from synaptic and configure it accordingly to your needs.
ciao
by twa
Fri Oct 08, 2010 10:36 am
Forum: LMDE Archive
Topic: web cam Skype LMDE problem -solved
Replies: 3
Views: 3061

Re: web cam Skype LMDE problem -solved

marvinudy,
well done job !! thank you very much..this solved my problem with Logitech webcam to be recognized by Skype.
thanks again
:D
by twa
Wed Sep 29, 2010 8:41 am
Forum: LMDE Archive
Topic: A little rant about fairness
Replies: 21
Views: 2754

Re: A little rant about fairness

anamnesis,
fully agree with U.
just seat tight ,(dont't) smoke a cigarette, and wait.
let's things go their way.
regards
by twa
Mon Sep 27, 2010 2:55 pm
Forum: LMDE Archive
Topic: BLUE GRUB
Replies: 5
Views: 1851

Re: BLUE GRUB

omenest,
thanks !!! it worked.
:D
by twa
Sat Sep 25, 2010 11:20 am
Forum: LMDE Archive
Topic: how to chance system language in lmde?
Replies: 5
Views: 1367

Re: how to chance system language in lmde?

kuhitsu,
install from synaptic this: firefox|10N-fi
it's the finnish language pack.
ciao
by twa
Fri Sep 24, 2010 4:18 pm
Forum: LMDE Archive
Topic: SOLVED hp 1210psc problems
Replies: 10
Views: 2233

Re: SOLVED hp 1210psc problems

bari,
many thanks !! followed your procedure and now my scanner on HP1350 psc is working using Simple Scan.
Thanks again.
:D
by twa
Fri Sep 24, 2010 3:37 am
Forum: LMDE Archive
Topic: SOLVED hp 1210psc problems
Replies: 10
Views: 2233

Re: hp 1210psc problems

Hi,
same problem with my HP1350 psc...worked fine since LM7-8-9 and all versions of Ubuntu. I have had no problems in other versions. I have tried installing xsane and uninstalling simple scan but there is no recognition of the scanner at all.
Regards to u all
by twa
Fri Sep 17, 2010 8:19 am
Forum: LMDE Archive
Topic: how to change language in thunderbird?
Replies: 2
Views: 2032

Re: how to change language in thunderbird?

knireis,
install from synaptic the dutch language pack : |10n-nl
ciao

Go to advanced search