Search found 231 matches

by twa
Fri Sep 30, 2011 2:12 pm
Forum: LMDE Archive
Topic: Problem with synaptic
Replies: 10
Views: 1889

Re: Problem with synaptic

zerozero,
thx again..U got the point !
now I feel comfortable.
by twa
Fri Sep 30, 2011 1:37 pm
Forum: LMDE Archive
Topic: Problem with synaptic
Replies: 10
Views: 1889

Re: Problem with synaptic

zerozero,
txs for yr prompt reply.
Yes, still greyed-out
by twa
Fri Sep 30, 2011 12:36 pm
Forum: LMDE Archive
Topic: Problem with synaptic
Replies: 10
Views: 1889

Problem with synaptic

Hi,
am running LMDE updated to pack 3 w-out any problem. Just discovered I'm not able to use synaptic. It opens, but the apply updated button is greyed out.
is there any reason for this ??
by twa
Wed Sep 28, 2011 8:24 am
Forum: LMDE Archive
Topic: New Installation Errors
Replies: 2
Views: 1688

Re: New Installation Errors

Dar.es.Salaam for the latest iso do U mean the 201109 ?? if affirmative you sistem is pointing to the LATEST repository see attachment does your sources.list look like this ??: deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib ...
by twa
Wed Sep 28, 2011 2:03 am
Forum: LMDE Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 17143

Re: LMDE 201109 - Important INFO

dodgefan, your sources.list is the default one in the 201109 iso (if a'm not wrong) sure that updates install and your update manager should now be like the one below. problems will arise when update pack 3 is released since to my understanding pkgs in multimedia e security cud be incompatible with ...
by twa
Mon Sep 19, 2011 4:36 pm
Forum: LMDE Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 17143

Re: LMDE 201109 - Important INFO

Hi, my LMDE was installed since its first release last september 2010 so I do not see any need to install the new 201109 iso. still have repos pointing to LATEST but did not make any update since I saw first warnings for update pack 2 vs update pack 3 so am in stdy -by awaiting for the outcoming of ...
by twa
Mon Sep 19, 2011 1:48 pm
Forum: LMDE Archive
Topic: LMDE 201109 - Important INFO
Replies: 65
Views: 17143

Re: LMDE 201109 - Important INFO

Hi,
I understood that the sources.list need to be changed AFTER the release of the update pack 3 and only then
update the system. am I wrong ???
:?:
by twa
Wed Sep 14, 2011 2:57 pm
Forum: Releases & Announcements
Topic: LMDE 201108 RC (Gnome & Xfce) released!
Replies: 52
Views: 83823

Re: LMDE 201108 RC (Gnome & Xfce) released!

Gene,
thanks ! I changed Last numeral in the UUID line from 0 to 1 and now had run fsck (checkdisk) on boot.
it was not ckd since 980 restarts !
thanks again
:?
by twa
Thu Sep 01, 2011 2:23 am
Forum: LMDE Archive
Topic: Request: startup-manager
Replies: 1
Views: 608

Re: Request: startup-manager

Hi, https://launchpad.net/startup-manager/+announcement/8300 while this is from this forum: http://forums.linuxmint.com/viewtopic.php?f=141&t=76010 and go here: Install Grub Customizer: Code: sudo apt-get install bzr cmake libgtkmm-2.4-dev gettext bzr branch lp:grub-customizer cd grub-customizer...
by twa
Wed Aug 31, 2011 12:14 pm
Forum: Xfce
Topic: Argh! Stuck in an install loop!
Replies: 23
Views: 4854

Re: Argh! Stuck in an install loop!

Hi, I'am an happy (and may be a lucky ) user of LMDE 32bit since its first release on september last year. my repos tracking to Linux Mint Latest. always updated without problems. bugs fixed surfing the forum. just to try it have also installed last week the new rc of Mint xfce and all went smooth. ...
by twa
Sat Aug 27, 2011 6:06 am
Forum: Releases & Announcements
Topic: New Forum Admin
Replies: 17
Views: 21481

Re: New Forum Admin

Hi,
best wishes to proxima_centauri for his promotion to Admin.
by twa
Fri Aug 26, 2011 1:29 pm
Forum: LMDE Archive
Topic: eclipse removed from testing repo???
Replies: 19
Views: 5048

Re: eclipse removed from testing repo???

zerozero,
twa still has it on the latest repo because when update-pack2 was frozen and released eclipse was still on testing
many thanks for the clarification.
regards
by twa
Fri Aug 26, 2011 10:40 am
Forum: LMDE Archive
Topic: eclipse removed from testing repo???
Replies: 19
Views: 5048

Re: eclipse removed from testing repo???

Hi,
am running LMDE 32bit
by twa
Fri Aug 26, 2011 9:46 am
Forum: LMDE Archive
Topic: [SOLVED] Broken packages for skype, others
Replies: 14
Views: 6391

Re: Broken packages for skype, others

Hi, don't know if this wl help U, a'm running LMDE 32bits with plenty of satisfaction and have Skype installed. no problems. this is my sources.list: deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib non-free deb-src http://deb...
by twa
Tue Aug 23, 2011 12:19 pm
Forum: Software & Applications
Topic: Minitube 1.5 in LMDE
Replies: 13
Views: 2076

Re: Minitube 1.5 in LMDE

secipolla, I agree it's not advisable to use Ubuntu PPA on debian.. or like the ones who use Ubuntu Tweak. as far as Minitube is concerned have installed it last september when LMDE was first released and never had problems using it. p.s. also never did a reinstall of LMDE (may be am a lucky man)......
by twa
Tue Aug 23, 2011 10:23 am
Forum: Software & Applications
Topic: Minitube 1.5 in LMDE
Replies: 13
Views: 2076

Re: Minitube 1.5 in LMDE

Hi everyone, Minitube is already available in Debian repository, only for Wheezy and Sid but due to You Tube API updates, this does not work with versions prior to 1.5.0 To avoid this problem it would be better to keep constantly updated the application, unless we enable the Testing or Sid repositor...
by twa
Mon Aug 22, 2011 1:58 am
Forum: LMDE Archive
Topic: Probelm with synaptic
Replies: 15
Views: 4399

Re: Probelm with synaptic

Hi everyone,
many thanks for your help.
since I picked latest, am seeking some stability. Will follow zerozero suggestion and wait till debian-multimedia is also mirrored in the update-packs.
thank U again.
by twa
Sun Aug 21, 2011 3:38 pm
Forum: LMDE Archive
Topic: Probelm with synaptic
Replies: 15
Views: 4399

Re: Probelm with synaptic

Roken, this is my sources.list: deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib non-free deb-src http://debian.linuxmint.com/latest testing main contrib non-free deb http://security.debian.org/ testing/updates main contrib no...
by twa
Sun Aug 21, 2011 2:21 pm
Forum: LMDE Archive
Topic: Probelm with synaptic
Replies: 15
Views: 4399

Re: Probelm with synaptic

Hi
I found this:
http://help.lockergnome.com/linux/Bug-6 ... 31925.html
but do not understand what to do.

Have now disinstalled mplayer...using VLC
txs
:?:
by twa
Sun Aug 21, 2011 2:12 pm
Forum: LMDE Archive
Topic: Probelm with synaptic
Replies: 15
Views: 4399

Re: Probelm with synaptic

Vincent & Rocken,

Code: Select all

sudo apt-get update && sudo apt-get upgrade
did not solve the problem.
screen shot 1 tells me that mplayer has been kept to the actual version and not upgraded
screen shot 2 and 3 tell that there R damaged packages, but cannot repair.

Go to advanced search