Search found 91 matches

by reference2myself
Wed Jan 05, 2011 6:50 pm
Forum: LMDE 1 Archive
Topic: WINE seems to be outdated
Replies: 5
Views: 1526

Re: WINE seems to be outdated

I just added the ubuntu repo and installed wine 1.3 from there, i don't know why wine doesn't update their debian repositories or why u still can't find newer versions in sid or experimental
by reference2myself
Sun Nov 07, 2010 4:37 pm
Forum: LMDE 1 Archive
Topic: Wine 1.3.6
Replies: 10
Views: 6203

Re: Wine 1.3.6

I used the ubuntu repo cuz none of the debian ones that I tried put the menu in there where you can launch the windows apps you installed
by reference2myself
Tue Oct 26, 2010 7:28 pm
Forum: LMDE 1 Archive
Topic: Is LMDE going to make it?
Replies: 42
Views: 6994

Re: Is LMDE going to make it?

LMDE will make it, not sure about the Ubuntu version though. I never upgraded from Mint 8 because of the stupid changes ubuntu made to the notification system, that notification applet is the worst idea ever. LMDE is the best setup I've ever had.
by reference2myself
Tue Oct 19, 2010 2:35 pm
Forum: LMDE 1 Archive
Topic: About Exaile.
Replies: 6
Views: 2193

Re: About Exaile.

to make exaile work remove the package python-gi
by reference2myself
Tue Oct 19, 2010 2:33 pm
Forum: LMDE 1 Archive
Topic: Need Beagle and Exaile please help - no compiling
Replies: 3
Views: 946

Re: Need Beagle and Exaile please help - no compiling

to get exaile to work remove the package python-gi
by reference2myself
Mon Oct 18, 2010 4:18 pm
Forum: LMDE 1 Archive
Topic: When will Exaile and Listen Media players be fixed?
Replies: 6
Views: 1151

Re: When will Exaile and Listen Media players be fixed?

@ reference2myself Sorry, you mean that by removing python-gi exaile is playing just fine??? I speak for LMDE of course... :?: Yes, that's it, it will also fix listen and piviti. "The problem is, that Debian's version of python-gi breaks unrelated software. There's already a bugreport for that and ...
by reference2myself
Sun Oct 17, 2010 10:27 pm
Forum: LMDE 1 Archive
Topic: When will Exaile and Listen Media players be fixed?
Replies: 6
Views: 1151

Re: When will Exaile and Listen Media players be fixed?

to get playback on exaile to work remove the package python-gi
by reference2myself
Sun Oct 17, 2010 10:25 pm
Forum: LMDE 1 Archive
Topic: does Exaile work for anyone at all?
Replies: 3
Views: 586

Re: does Exaile work for anyone at all?

remove the package python-gi and playback on exaile will work again
by reference2myself
Sun Oct 17, 2010 10:20 pm
Forum: LMDE 1 Archive
Topic: Fix for exaile, pitivi and listen
Replies: 1
Views: 942

Fix for exaile, pitivi and listen

Remove the package "python-gi" it fixes them all, I did it and got exaile 3.2 working. This fixes the problem with it crashing when you try to play a song. The problem with the exaile 2.14 in the default repo not starting is another problem, I think with a package it needs not being automatically in...
by reference2myself
Sat Sep 18, 2010 10:49 am
Forum: LMDE 1 Archive
Topic: Problem identifying hard drives
Replies: 5
Views: 2017

Re: Problem identifying hard drives

I having the same problem not being to set mount points for any drive but the one you're installing too, can't even set /home as a partition on a different drive. The installer makes you choose a single drive to work with. The installer also still doesn't recognize raid setups after installing mdadm...

Go to advanced search