Search found 65 matches

by red123
Mon Nov 15, 2010 11:23 pm
Forum: MATE
Topic: theme
Replies: 5
Views: 788

Re: theme

I am not exactly looking for more themes. I am trying to find a way so that the theme only affects the top level of Gnome (menus and file system) and does not override the default theme for my programs like PIdgin. Currently, I need to highlight whatever my friends are saying in order to read it wit...
by red123
Mon Nov 15, 2010 11:14 pm
Forum: LMDE Archive
Topic: ATI CARD SUPPORT?
Replies: 10
Views: 2555

Re: ATI CARD SUPPORT?

This tells you all you need to know about installing the proprietary drivers for ATI card
http://wiki.debian.org/ATIProprietary
by red123
Mon Nov 15, 2010 9:11 pm
Forum: MATE
Topic: theme
Replies: 5
Views: 788

theme

I really like having dark theme on my desktop like Shiki-Wise, but I don't like how the theme integrates with all of my programs. This makes text on black in a lot of programs almost unreadable or look very awkward (ie. Pidgin, Netbeans, etc). Is it possible to not make the theme integrate with my p...
by red123
Sun Nov 14, 2010 7:34 pm
Forum: Sound, Multimedia, & Codecs
Topic: sound not working
Replies: 2
Views: 779

Re: sound not working

That exactly was the problem =)
by red123
Sun Nov 14, 2010 6:32 pm
Forum: Sound, Multimedia, & Codecs
Topic: sound not working
Replies: 2
Views: 779

sound not working

I just noticed this morning that my sound is not working in Mint 10. It was working fine last night. How would I troubleshoot this? My sound is fine on Windows

EDITED: I just did looked around my preferences and changed my output to something else and the sound works again =)
by red123
Sun Nov 14, 2010 6:11 pm
Forum: Installation & Boot
Topic: theme got totally messed up
Replies: 3
Views: 483

Re: theme got totally messed up

I seemed to have fixed my theme and icon problem like whenever I change theme settings, it will change to that theme; however, after a restart the theme would go back to the messed up state until I manually change theme. Here is a screen shot http://img338.imageshack.us/img338/5584/screenshotjhl.png...
by red123
Sat Nov 13, 2010 6:34 pm
Forum: Installation & Boot
Topic: theme got totally messed up
Replies: 3
Views: 483

Re: theme got totally messed up

So I got back my splash boot up screen, but my desktop and icons are still messed up. I set my theme to Metal-X, but it did not do anything.
by red123
Sat Nov 13, 2010 5:13 am
Forum: Installation & Boot
Topic: theme got totally messed up
Replies: 3
Views: 483

theme got totally messed up

I have no idea what happened, but when I restarted my computer, my theme got totally messed up. The bottom bar looks very ugly (like Windows Basic theme). The nice looking splash screen with the Linux Mint icons and logo is gone and has been replaced by a white block "Linux Mint." All of m...
by red123
Sun Oct 31, 2010 6:32 pm
Forum: Ethernet
Topic: [Solved] Mint 9 will not connect to ethernet
Replies: 8
Views: 1796

Re: Mint 9 will not connect to ethernet

I have that same ethernet card. Try shutting down your computer and unplug it for a couple of minutes. This fixed it for me.
by red123
Mon Oct 04, 2010 10:49 pm
Forum: LMDE Archive
Topic: compiz + LMDE + virtualbox?
Replies: 1
Views: 723

compiz + LMDE + virtualbox?

I am having trouble getting compiz to work with my setup. Anyone here got this to work somehow? When I typed in compiz --replace, I get Xlib: extension "GLX" missing on display ":0.0". compiz (core) - Fatal: Root visual is not a GL visual compiz (core) - Error: Failed to manage s...
by red123
Sat Oct 02, 2010 9:34 pm
Forum: LMDE Archive
Topic: how to install ati proprietary drivers
Replies: 1
Views: 604

how to install ati proprietary drivers

Mint 9 has an option to activate the proprietary drivers, but I do not see it in LMDE.
by red123
Sat Oct 02, 2010 2:40 am
Forum: Newbie Questions
Topic: ati driver included in linux mint 9 and from the ati website
Replies: 10
Views: 757

Re: ati driver included in linux mint 9 and from the ati web

I always wonder this too. What is the purpose of installing the 3rd party driver when the manufacturer already provides their own drivers that work on Linux?
by red123
Fri Oct 01, 2010 1:54 am
Forum: LMDE Archive
Topic: Really rolling?
Replies: 83
Views: 17699

Re: Really rolling?

The complication discussed in this thread kind of made a newb like me want to switch back to Mint 9. =(
by red123
Wed Sep 29, 2010 7:07 pm
Forum: LMDE Archive
Topic: question about LMDE
Replies: 14
Views: 4820

Re: question about LMDE

So I should not need to worry about obtaining the same software that I would easily gotten on a Ubuntu based system?
by red123
Wed Sep 29, 2010 5:27 pm
Forum: LMDE Archive
Topic: question about LMDE
Replies: 14
Views: 4820

question about LMDE

So I am thinking about trying out LMDE and I am wondering why there are threads like "how to install skype, chrome, etc"? Is there not a software repository that does this automatically?.
by red123
Tue Sep 28, 2010 6:17 pm
Forum: Ethernet
Topic: cannot connect to the internet
Replies: 16
Views: 1704

Re: cannot connect to the internet

You have done more than enough help. =)

I'll take your advice and post a new thread about it. Thanks for the help anyway.
by red123
Tue Sep 28, 2010 3:14 pm
Forum: Ethernet
Topic: cannot connect to the internet
Replies: 16
Views: 1704

Re: cannot connect to the internet

So I finally read the readme file and I have been doing things right. After I ran autorun.sh, I did a grep for r8168 and saw the module so it seems to works. However, if I restart, the wrong driver (r8169) would be loaded instead of r8168. Is this a bug?
by red123
Tue Sep 28, 2010 2:35 pm
Forum: Ethernet
Topic: cannot connect to the internet
Replies: 16
Views: 1704

Re: cannot connect to the internet

Can you tell me the exact lines to unpack with gdebi or whatever that Mint Gnome uses?
by red123
Tue Sep 28, 2010 2:08 pm
Forum: Ethernet
Topic: cannot connect to the internet
Replies: 16
Views: 1704

Re: cannot connect to the internet

It didn't work TT

The driver version did not change (r8169) for some reason. Is the pacman command necessary? I don't seem to have it. Should I wait for the next major release in November? Or should I just run it on virtualbox? =/
by red123
Tue Sep 28, 2010 12:03 am
Forum: Ethernet
Topic: cannot connect to the internet
Replies: 16
Views: 1704

Re: cannot connect to the internet

I tried Chromium, but same problem on that as well. I tried to make a post on the ubuntu's forum as well, but it also has the same problem. So far I have only tested on 3 forums and only one of them allows me to post. I noticed that the two forums that did not allow me to post in Linux (linuxmint an...

Go to advanced search