Search found 33 matches

by Scorpio_Snake
Sun Dec 12, 2010 4:54 pm
Forum: LMDE Archive
Topic: Sharing Folders Over Network [SOLVED]
Replies: 5
Views: 2985

Re: Sharing Folders Over Network

I am sorry. I didn't see your other post. Thank you! This worked. And no I don't want to give write access, just able to access and copy files in certain folders.
by Scorpio_Snake
Sun Dec 12, 2010 12:38 pm
Forum: LMDE Archive
Topic: Sharing Folders Over Network [SOLVED]
Replies: 5
Views: 2985

Re: Sharing Folders Over Network

Actually it won't let me set a guest share. The option is greyed out for me.
by Scorpio_Snake
Sun Dec 12, 2010 12:15 pm
Forum: LMDE Archive
Topic: Sharing Folders Over Network [SOLVED]
Replies: 5
Views: 2985

Re: Sharing Folders Over Network

Load smb config files from /etc/samba/smb.conf rlimit_max: rlimit_max (1024) below minimum Windows limit (16384) Processing section "[homes]" Processing section "[printers]" Processing section "[print$]" Loaded services file OK. Server role: ROLE_STANDALONE [global] server string = %h server obey p...
by Scorpio_Snake
Sun Dec 12, 2010 11:25 am
Forum: LMDE Archive
Topic: Sharing Folders Over Network [SOLVED]
Replies: 5
Views: 2985

Sharing Folders Over Network [SOLVED]

I am having a problem when I try to share my folders over my network. I shared a folder through nautilus. When I try to access this folder from another computer it is asking for a password. However I never set a password for the folder, nor do I see anywhere to set it or change it.
by Scorpio_Snake
Wed Dec 08, 2010 11:01 am
Forum: LMDE Archive
Topic: Chromium Browser
Replies: 13
Views: 3608

Re: Chromium Browser

I have been using Chrome, and now Chromium that it is in the repos, and I love it. It has come a long way. Recent versions are very good. Flash problems are much better than they use to be. Chromium/Chrome is the fastest full featured browser I have used. If there is something Chromium has a problem...
by Scorpio_Snake
Wed Dec 08, 2010 10:53 am
Forum: LMDE Archive
Topic: Hulu Desktop Problem [SOLVED]
Replies: 2
Views: 1222

Re: Hulu Desktop Problem

I deleted .huludesktop and that seemed to solve the problem. I am not sure why editing the file would not work, but it works now. Thank you.
by Scorpio_Snake
Sun Dec 05, 2010 12:37 am
Forum: LMDE Archive
Topic: Hulu Desktop Problem [SOLVED]
Replies: 2
Views: 1222

Hulu Desktop Problem [SOLVED]

I installed Hulu Desktop on my netbook. Everything was running fine until I was using Hulu Desktop and unplugged my netbook to move to another room. The power saving kicked in and put it to sleep (or whatever it does). When I get it back up Hulu Desktop is HUGE! Now every time I try to bring it up, ...
by Scorpio_Snake
Sat Nov 13, 2010 9:22 pm
Forum: LMDE Archive
Topic: OpenArena Won't Work [Solved]
Replies: 2
Views: 2120

Re: OpenArena Won't Work

I should have looked closer before posting. I found the answer here http://forums.linuxmint.com/viewtopic.php?f=141&t=55165
by Scorpio_Snake
Sat Nov 13, 2010 7:10 pm
Forum: LMDE Archive
Topic: OpenArena Won't Work [Solved]
Replies: 2
Views: 2120

OpenArena Won't Work [Solved]

I installed OpenArena through the Debian repos but it is not working. Any help is appreciated. ioq3+oa 1.36 linux-i386 Oct 13 2010 ----- FS_Startup ----- Current search path: /home/chadly/.openarena/baseoa /usr/lib/games/openarena/baseoa/pak6-patch085.pk3 (559 files) /usr/lib/games/openarena/baseoa/...
by Scorpio_Snake
Sat Nov 13, 2010 6:06 pm
Forum: LMDE Archive
Topic: Rhythmbox at Startup
Replies: 8
Views: 1734

Re: Rhythmbox at Startup

In case anyone else might be having a similar problem, I noticed that when in the Mint menu if you right click on an application there is a box to check to launch when you log in. It is possible that you accidentally checked that at some point and unchecking it might have solved the problem.
by Scorpio_Snake
Tue Nov 09, 2010 9:16 am
Forum: LMDE Archive
Topic: Login screen question [Solved]
Replies: 2
Views: 2666

Re: Login screen question

As far as where debian-swirl is located: ~ $ locate debian-swirl /usr/share/icons/gnome/16x16/places/debian-swirl.png /usr/share/icons/gnome/22x22/places/debian-swirl.png /usr/share/icons/gnome/24x24/places/debian-swirl.png /usr/share/icons/gnome/256x256/places/debian-swirl.png /usr/share/icons/gnom...
by Scorpio_Snake
Sun Oct 31, 2010 4:37 pm
Forum: LMDE Archive
Topic: [Solved] Problem Playing Video
Replies: 3
Views: 871

Re: Problem Playing Video

Ok, I walked away from the computer for a few hours and when I get back and try it the video is playing fine for both totem and vlc. I really have no idea what was going on here but it is working. I am not sure what proper forum etiquette is around here. Should I delete this?
by Scorpio_Snake
Sun Oct 31, 2010 10:36 am
Forum: LMDE Archive
Topic: [Solved] Problem Playing Video
Replies: 3
Views: 871

[Solved] Problem Playing Video

I just installed LMDE and installed all updates. However I am having a problem with Totem playing video. I have tried flv, ogg and mp4 files. All totem will do is open the file and sit there. It will not play any of them. Ok, so I will try them with vlc. vlc will play the files but it does not play ...

Go to advanced search