Search found 63 matches

by lleiria
Fri Sep 30, 2011 11:40 am
Forum: LMDE 1 Archive
Topic: Update Pack 3 Released! Update Information
Replies: 96
Views: 43364

Re: Update Pack 3 Released! Update Information

For me, all went wrong. I changed the repos, as indicated by clem, verified all was well and made the update, via pack3. All seemed to be running well, but when I rebooted I entered in a tty prompt. Soo I followed the instructiond to remove nvidia-kernel-dkms nvidia-glx, rebooted and installed it ag...
by lleiria
Mon Sep 19, 2011 7:53 am
Forum: LMDE 1 Archive
Topic: Announcement: Restructuring the LMDE Forum <COMPLETE>
Replies: 21
Views: 4180

Re: Announcement: Restructuring the LMDE Forum

Good work! Thank you!
by lleiria
Thu Sep 08, 2011 9:06 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] External usb Hard drive became read-only
Replies: 8
Views: 5436

Re: External usb Hard drive became read-only

AlbertP, You were wright: the problem was on the FAT. But I googled a lot and solved the problem without having to format. With: # fsck /dev/sdh1 -a -r -v -w Then to check for Bad Sectors and fix it # fsck /dev/sdh1 -t -r -v I repeated the sequence several times until I got no more errors. Now it's ...
by lleiria
Thu Sep 08, 2011 12:05 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] External usb Hard drive became read-only
Replies: 8
Views: 5436

Re: External usb Hard drive became read-only

I can read all the data (photos, avi and so on), but I can't write.
by lleiria
Thu Sep 08, 2011 12:01 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] External usb Hard drive became read-only
Replies: 8
Views: 5436

Re: External usb Hard drive became read-only

I really would not like to do it, cause I have lots of GB of data...
by lleiria
Thu Sep 08, 2011 11:28 am
Forum: LMDE 1 Archive
Topic: [SOLVED] External usb Hard drive became read-only
Replies: 8
Views: 5436

[SOLVED] External usb Hard drive became read-only

Hi, I was copying some files from a machine with LMDE to an usb external hard drive (Memup 1 Tb) when suddenly, by accident, the hd power went down. When I reconnected it, I couldn't anymore copy or write or even delete anything on that disk: it had become read-only. What was even more odd was that ...
by lleiria
Tue Aug 30, 2011 9:31 am
Forum: LMDE 1 Archive
Topic: POLL: Are you tracking new Mint Repo or "Debian Testing" or?
Replies: 77
Views: 42200

Re: POLL: Are you tracking new Mint Repo or "Debian Testing"

Hi, Tracking Latest on 3 pc's, one at work and two at home. I was tracking Incoming on one, but I quited after being obliged to reinstall the system after making a mess trying to solve some problems to which I couldn't find help. By th way, I installed the new respin also on a netbook with only 1 GB...
by lleiria
Sun Aug 28, 2011 10:08 am
Forum: LMDE 1 Archive
Topic: End_request: i/o error [ SOLVED ]
Replies: 6
Views: 4615

Re: End_request: i/o error [ SOLVED ]

I had the same problem after a fresh install. But i didn't have any refference to fd0 in my fstab. Anyway, after googling a bit, I solved the question with this: echo "blacklist floppy" | sudo tee /etc/modprobe.d/blacklist-floppy.conf && sudo rmmod floppy && sudo update-initramfs -u Note: I don't ha...
by lleiria
Sun Jul 24, 2011 6:55 pm
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 156648

Re: We need more testers to the new incoming repo (how-to)

samriggs, Nope, the problem is not a reinstall, there's been more than eight months that I don't do any reinstall, that's the reason why I decided to choose LMDE though I'm not a specialist, I'm just a curious journalist. Let's hope some veteran people around here can help us. Hey zerozero : should ...
by lleiria
Sat Jul 23, 2011 7:40 am
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 156648

Re: We need more testers to the new incoming repo (how-to)

samriggs, I had a similar issue updating to package 2, but the error messages are much more extended... facility `$all' which can not be true! insserv: loop involving service bootlogd at depth 4 insserv: loop involving service samba at depth 12 insserv: Starting pcloudd_init_start depends on plymout...
by lleiria
Fri Jul 22, 2011 8:58 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 2 FEEDBACK THREAD
Replies: 29
Views: 197344

Re: UPDATE PACK 2 FEEDBACK THREAD

I updated my system with pack 2. Everything seems to be running well, but I received a lot (!!) of error messages: facility `$all' which can not be true! insserv: loop involving service bootlogd at depth 4 insserv: loop involving service samba at depth 12 insserv: Starting pcloudd_init_start depends...
by lleiria
Thu Jul 07, 2011 7:49 pm
Forum: LMDE 1 Archive
Topic: UPDATE PACK 1 FEEDBACK THREAD
Replies: 35
Views: 19652

Re: UPDATE PACK 1 FEEDBACK THREAD

As I do not have an nvidia driver, I made the full upgrade with mint update without ignoring anything (I have Intel drivers). But the result was bad. After the upgrade, my system became too slow, with firefox, one nautilus window and terminal was almost unusable. I use the liquorix kernel, but I reb...
by lleiria
Wed Jul 06, 2011 8:23 pm
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 156648

Re: We need more testers to the new incoming repo (how-to)

Hello, I've been using LMDE for more than 6 months know and loving it :D I have it on my desktop, on my wife's laptop and on the work machine. So I volunteer to be a guineapig on my desktop; I'm already in incoming repo, updated with the new mint update and everything seemed fine - but I also use th...
by lleiria
Wed Dec 29, 2010 10:08 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Seeley,
Searching, I found this:

http://sourceforge.net/apps/mediawiki/b ... oot_Sector

http://bootinfoscript.sourceforge.net/

What do you think of using testdisk?
by lleiria
Wed Dec 29, 2010 1:46 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

It didnt work. Everything was as you told -- the partition was (hd0,msdos1), and I discovered it with <tab>, but when I typed boot, it didn't boot, just returned to a prompt

Code: Select all

GRUB_
by lleiria
Wed Dec 29, 2010 9:03 am
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Seeley,
I followed strictly your guides with no error messages, but I still can't boot windows.
I have linux and windows in the grub menu, I can boot mint, but when I choose windows I just get the word GRUB and a blinking prompt.
by lleiria
Wed Dec 29, 2010 7:13 am
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

OK, I labeled sda1 as sda1, and sda4 as MINT with gparted, booting from the live usb
by lleiria
Tue Dec 28, 2010 10:32 pm
Forum: LMDE 1 Archive
Topic: cannot connect my edimax wireless card
Replies: 1
Views: 819

cannot connect my edimax wireless card

Something strange is going on with my edimax 7106pc wireless card. I verified on debian wireless and it's compatible; it detects my router (an my neighbours's). But then it does not accept my password. I verified a lot of times and the password is correct. I have one netbook running julia 10 that wo...
by lleiria
Tue Dec 28, 2010 10:25 pm
Forum: LMDE 1 Archive
Topic: Lmde hangs when shutting down
Replies: 1
Views: 1348

Lmde hangs when shutting down

Since I installed lmde in an old toshiba satellite laptop, I never reached to shut it down totally. It allwys hangs somewhere. First it was when shutting down samba daemon; but las time it was when shutting down avahi daemon.. It freezes and I have to use the power button. Any ideas?
by lleiria
Tue Dec 28, 2010 8:18 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Seeley, Here's the result of fdisk -l: Disk /dev/sda: 40.0 GB, 40007761920 bytes 255 heads, 63 sectors/track, 4864 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x0ff...

Go to advanced search