Search found 63 matches

by lleiria
Tue Dec 28, 2010 2:28 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Seeley
Yes, I reinstalled LMDE without the bootloader and after installed it following ahulsbos's suggestions. But unfortunately now I can't boot windows, just linux. Would you help me on this issue?
Thanks!
by lleiria
Mon Dec 27, 2010 11:44 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

ahulsbos, I followed your guide, beginning with $ sudo mkdir /target and so on, because I had already made the successful instalation, then I proceeded to install the bootloader, following exactly your guidelines. And it worked! You're really good! I'm already writing in mint lmde on the toshiba lap...
by lleiria
Mon Dec 27, 2010 9:46 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

All, I booted with the live lmde usb stick to try to install grub, but first I wanted to backup sda1 to a usb hard drive. On my computer folder, I had all the partitions, but when I tried to mount sda1 (windows partition) to make the backup, I received an error: "Unable to mount location - DBus erro...
by lleiria
Mon Dec 27, 2010 8:26 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Seeley, I'm still waiting for your instructions, after one day of forum crash... altair4 I can't delete the ntfs partition, my wife would kill me! That's a win xp partition. I want to demonstrate her linux is better, but I still have to fix the wireless drives, cause wireless, with the live cd, only...
by lleiria
Sun Dec 26, 2010 10:09 am
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

seeley,
I do have an usb stick and can do it, but what for? MBR is already messed up... Should I recover it first to erase what grub wrote there (and doesn't work)?
Lleiria
by lleiria
Sat Dec 25, 2010 10:26 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

My actual situation:
I reinstalled linux lmde without the bootloader and everything was fine.
But the mbr was already messed up, so when I boot the computer I go to the grub rescue prompt.
Next step: reinstall grub manually, isn't it?
I have already tried it, but with no success.
I'll appreciate help
by lleiria
Sat Dec 25, 2010 8:34 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

OK, after quiting the frozen installation, the mbr is already messed up. When I reboot, I got a Grub prompt and I don't know what to do with it. I can repair the mbr with the norton cd, but I preferred to go ahead and finish the bootloader instalation, so that I could have both systems. My wife will...
by lleiria
Sat Dec 25, 2010 6:55 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Forgive me to ask, but if I don't install the bootloader, how do I run linux? the windows installed is xp.
by lleiria
Sat Dec 25, 2010 5:20 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

I did an fdisk -l result: Disk /dev/sda: 40.0 GB, 40007761920 bytes 255 heads, 63 sectors/track, 4864 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x0ff3d6a7 Device ...
by lleiria
Sat Dec 25, 2010 5:03 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

I tried again. Choose sda to install grub and connected to ethernet to have net connectivity. But its no use. Install stops in "Configuring bootloader". And yes, seelley, it's possible to deselect the grub. I didn't do it, because I must have access to windows, it's my wife's computer. Any ideas, pl...
by lleiria
Sat Dec 25, 2010 2:24 pm
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

Seeley, No you can't install choosing no bootloader, you must install it on any of your partitions (In my cas, sda, sda1, sda3, sda4 or even sdb (the usb flash pen). I have: sda1 - ntfs windows sda3 - swap sda4 - linux mint I chose sda on the first time, and it it stacked "configuring bootloader#. I...
by lleiria
Sat Dec 25, 2010 11:40 am
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Re: Problems with new lmde install

I'm not sure, It was 5 AM :-) but I think I could choose, and I left the default, sda, or sda1, I don't remember.
But I will make it again. Do you think I must choose sda4 (the mint partition)?
by lleiria
Sat Dec 25, 2010 11:27 am
Forum: LMDE 1 Archive
Topic: Problems with new lmde install
Replies: 51
Views: 10555

Problems with new lmde install

The live CD, in a unetbootin usb, worked fine in an old Toshiba laptop (in this laptop I never reached a boot with julia 10), the installation was smooth, but stuck on the "Configuring bootloader" process. Had to abort. Any suggestions?
by lleiria
Tue Dec 14, 2010 9:13 pm
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Re: Problems with virtualbox

dfx, It worked!!! Never thought I would be so happy to see old XP starting... on virtualbox, of course! Everything is working fine now, I even updated guest additions... You are really a good person!Thanks a lot for your patience. I love this community . Just for curiosity, what would be the radical...
by lleiria
Mon Dec 13, 2010 3:29 pm
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Re: Problems with virtualbox

Yes, i left the 'return' removed, and I tried do run virtualbox despite the error on the install. This was stupid, because froze the computer completely, and I had to reboot with the power button. Result: back to the "Cannot unload module vboxdrv ... failed!" message. But I'm patient.
Ideas?
by lleiria
Sun Dec 12, 2010 11:07 am
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Re: Problems with virtualbox

I followed your instructions and it workeed. Result of the final step: lleiria@pc-principal ~ $ sudo /etc/init.d/vboxdrv setup Stopping VirtualBox kernel modules:done.. Uninstalling old VirtualBox DKMS kernel modules:done.. Removing old VirtualBox netadp kernel module:done.. Removing old VirtualBox ...
by lleiria
Sun Dec 12, 2010 9:01 am
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Re: Problems with virtualbox

Hi, dfx Of course I'm not running any virtual machine, I couldn't even if I wanted to. As for your questions: sudo modprobe -rv vboxdrv just gets no answer, terminal blinks and nothing happens. After some minutes, I stopped it with ctrl+c. Result of ps aux | grep VBox: lleiria@pc-principal ~ $ ps au...
by lleiria
Sat Dec 11, 2010 3:44 pm
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Re: Problems with virtualbox

Thank you zole052 and dfx, but it didn't work. First I tried dfx's advices, but I kept receiving the same message: cannot unload module vboxdrv... Failed. Then: starting virtualbox kernel modules... and freeze the terminal. Then I unisntalled virtualbox with synaptic, but when I installed it (via de...
by lleiria
Sat Dec 11, 2010 7:41 am
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Re: Problems with virtualbox

In fact, the problem is worse. I can't install any uppdate anymore, because of the virtualbox problem, that makes any install freeze. An exampple: (....) A instalar libavutil50 (5:0.6.1+svn20101128-0.1) ... A instalar aptdaemon (0.31+bzr506-0ubuntu2) ... A instalar libavcore0 (5:0.6.1+svn20101128-0....
by lleiria
Fri Dec 10, 2010 10:39 pm
Forum: LMDE 1 Archive
Topic: Problems with virtualbox [SOLVED]
Replies: 14
Views: 18114

Problems with virtualbox [SOLVED]

I have virtualbox installed and all was running very well when suddenly... all went wrong. When I shut down the computer I received one red "failed" after the message "Cannot unload module vboxdrv ... failed!" When I try to launch virtualbox, the whole system freezes. Now I was following the intruct...

Go to advanced search