Search found 54 matches

by Morgan Krieg
Mon Jul 27, 2015 9:50 am
Forum: Chat about Linux
Topic: Ubuntu pandering for cash
Replies: 66
Views: 5056

Re: Ubuntu pandering for cash

I don't see anything wrong about asking for donations for further development. Though I find the way it's written rather annoying. Adware and trading user's data is pretty bad, though. Personally I would pay just for a commercial desktop environment in Linux, a DE made for "consumers" oriented on us...
by Morgan Krieg
Mon Jul 27, 2015 8:39 am
Forum: Gaming on Linux Mint
Topic: DirectX 11 is coming to Linux
Replies: 13
Views: 5187

Re: DirectX 11 is coming to Linux

6 months until I'll finally be able to play Command Ops 2, then. Good to hear it.
by Morgan Krieg
Mon Jul 27, 2015 8:33 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound in web players much quieter than other sources.
Replies: 2
Views: 307

Sound in web players much quieter than other sources.

I have this problem for some time. Any ideas where I can change the sound settings for web players?
by Morgan Krieg
Thu Nov 21, 2013 10:44 pm
Forum: Mounting Partitions
Topic: Can't mount a USB HDD.
Replies: 1
Views: 595

Re: Can't mount a USB HDD.

No one knows?
by Morgan Krieg
Thu Nov 14, 2013 9:12 pm
Forum: Mounting Partitions
Topic: Can't mount a USB HDD.
Replies: 1
Views: 595

Can't mount a USB HDD.

I bought an external HDD case - Maxtor Personal Storage 3000LS. I put into it my WD800BB-0JHC0 HDD into it and when I connect it to my computer, it doesn't get mounted. When I write dmesg | tail, I get the following result: [ 1457.231879] usb 1-1.2: new high-speed USB device number 5 using ehci_hcd ...
by Morgan Krieg
Sat Nov 09, 2013 8:25 pm
Forum: Xfce
Topic: Changing file manager in 13
Replies: 2
Views: 832

Changing file manager in 13

The file manager has no tabbed browsing, no bookmarks and no search. Is it possible to replace it with something functional without breaking anything?
by Morgan Krieg
Sat Nov 09, 2013 8:15 pm
Forum: Xfce
Topic: XFCE: Won't play sounds from two or more sources:
Replies: 5
Views: 1076

Re: XFCE: Won't play sounds from two or more sources:

Weird, I was using exclusively Alsa for years and never had problems with playback from multiple sources. I have a new comp now and indeed it seems to be unable to play back from more than one source. I suspect it's time to plug in my ancient soundblaster live because Intel can't into making real so...
by Morgan Krieg
Fri Oct 19, 2012 5:44 am
Forum: Sound, Multimedia, & Codecs
Topic: The whole Pulseaudio business...
Replies: 5
Views: 3694

Re: The whole Pulseaudio business...

For some weird reason it was using my CPU and sound would stop working correctly when multiple applications are playing sound. Never had such a thing happen with ALSA.
by Morgan Krieg
Thu Oct 18, 2012 12:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: The whole Pulseaudio business...
Replies: 5
Views: 3694

The whole Pulseaudio business...

Every time when I install a new Linux Mint, I have to uninstall pulseaudio and install alsa or something like that. From what I see, quite a lot of people has problems with pulseaudio. It would be really nice if there would be some application or something like that for enabling and disabling sound ...
by Morgan Krieg
Tue Oct 16, 2012 3:39 pm
Forum: Chat about Linux Mint
Topic: Why do so many people think XFCE is lightweight?
Replies: 18
Views: 10816

Re: Why do so many people think XFCE is lightweight?

I wish there would be some Windows 98-lightweight desktop environment with the same level of functionality. It's so funny to see all these sluggish desktop environments being called lightweight when Windows 98 still had better performance on a 75mhz processor than they have on a 2400mhz one.
by Morgan Krieg
Sun Oct 14, 2012 6:33 am
Forum: LMDE Archive
Topic: Horribly slow installation.
Replies: 4
Views: 3494

Re: Horribly slow installation.

IIRC I used k3b. I don't remember the speed.

I have noticed something seriosly bizzarre. Clicking around the installer window - highlighting text or opening a menu, causes the installation to progress singificantly faster - with visually visible progress O_o .
by Morgan Krieg
Sat Oct 13, 2012 5:25 pm
Forum: LMDE Archive
Topic: Horribly slow installation.
Replies: 4
Views: 3494

Horribly slow installation.

I decided to switch to LMDE today and I'm installing it and I have a problem. Two hours have passed and I'm around 30%, the install is progressing extremely slowly.
How is it even possible?
by Morgan Krieg
Sat Oct 13, 2012 10:40 am
Forum: Chat about Linux
Topic: Programming in C++ Linux?
Replies: 2
Views: 1134

Programming in C++ Linux?

What's the most efficient way? What programs do you recommend? Any books that I should read?
by Morgan Krieg
Thu Jan 26, 2012 5:52 pm
Forum: Software & Applications
Topic: Problem with DVD burning.
Replies: 7
Views: 930

Re: Problem with DVD burning.

Tried both, the result is the same.
by Morgan Krieg
Thu Jan 26, 2012 12:39 pm
Forum: Software & Applications
Topic: Problem with DVD burning.
Replies: 7
Views: 930

Re: Problem with DVD burning.

I put in a DVD try to burn it. Either it writes it or not. Then if it is burned, I eject it, put it in again to check if the files are burned properly. Then I eject it again. Insert another blank disk, try to burn it and either it burns it or tries to format it. It may happen either way with the sam...
by Morgan Krieg
Tue Jan 24, 2012 12:59 pm
Forum: Software & Applications
Topic: Problem with DVD burning.
Replies: 7
Views: 930

Re: Problem with DVD burning.

The same thing happens. It tries to erase a blank DVD which obviously fails. Sometimes it manages to burn a disk or two but then the pre-formatting bug appears and once it appears I don't get a chance to record without that bug until I'll restart the computer.
by Morgan Krieg
Sat Jan 21, 2012 3:16 pm
Forum: Software & Applications
Topic: Problem with DVD burning.
Replies: 7
Views: 930

Problem with DVD burning.

K3B tries to erase disks that it already recognized as empty, Xfburn loses a speed list after a few recordings.
by Morgan Krieg
Sat Aug 13, 2011 12:59 am
Forum: Other topics
Topic: [Solved]My home partition is broken.
Replies: 1
Views: 924

Re: My home partition is broken.

It turned out that I needed to use mke2fs before using fsck.
by Morgan Krieg
Fri Aug 12, 2011 9:18 pm
Forum: Other topics
Topic: [Solved]My home partition is broken.
Replies: 1
Views: 924

[Solved]My home partition is broken.

It happened a few hours ago. I got some stuttering in some moments, computer freezing for a bit, then a program that I was using has crashed when saving a file - writing a 0 byte file, trying to save anything would cause a crash, then every program crashed and I had to reset the computer and it woul...
by Morgan Krieg
Mon Aug 01, 2011 11:54 am
Forum: Other topics
Topic: Is it possible? A problem with Wine
Replies: 1
Views: 429

Is it possible? A problem with Wine

So, I was using Wine for quite some time without big trouble until at 1.3.15, there was an upgrade without OSS support and I had to downgrade to 1.2.3. A few games didn't work, so I was regularly checking if new upgrades have OSS suport back. After a month, 1.3.24 came out and it had OSS support. Wh...

Go to advanced search