Search found 109 matches

by sumski
Wed Jun 01, 2011 7:15 am
Forum: LMDE Archive
Topic: Which VirtualBox for LMDE?
Replies: 4
Views: 1121

Re: Which VirtualBox for LMDE?

OSE vs. PUEL doesn't effect performance. Why did you install Lenny version if you use Testing/LMDE?
by sumski
Wed Jun 01, 2011 7:12 am
Forum: LMDE Archive
Topic: redraw problems
Replies: 7
Views: 1239

Re: redraw problems

It's a joke, sorry if that confused you :wink:
by sumski
Wed Jun 01, 2011 2:17 am
Forum: LMDE Archive
Topic: redraw problems
Replies: 7
Views: 1239

Re: redraw problems

Can't see anything wrong with the logs , except :

Code: Select all

Microsoft Wheel Mouse Optical®
:D
I don't have that much experience with the Intel cards , maybe someone else has? :(
by sumski
Wed Jun 01, 2011 2:03 am
Forum: LMDE Archive
Topic: Using squeeze-backports in LMDE set to squeeze-stable
Replies: 2
Views: 986

Re: Using squeeze-backports in LMDE set to squeeze-stable

1) You must pinn squeeze-backports higher then squeeze repos if you want them to show in Synaptic.(As you mentioned , this is not recommended, but no so much because of (in)stability, it's because that possibly wouldn't provide a safe upgrade to next Stable ) By default they have lower priority then...
by sumski
Wed Jun 01, 2011 1:45 am
Forum: LMDE Archive
Topic: Failed download?
Replies: 1
Views: 388

Re: Failed download?

http://en.wikipedia.org/wiki/Tty_%28Unix%29

If checking the integrity of DVD reports it's faulty , there's your answer.

First check the downloaded ISO's MD5 , if it's good, then obviously something in the burning process went wrong.
by sumski
Sun May 29, 2011 1:09 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 337494

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Did you noticed how Debian KDE team fixed this bug? :D
by sumski
Sat May 28, 2011 2:07 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 337494

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

KDE users beware ! :D KDE 4.6.3 has been pushed to Sid...
by sumski
Fri May 27, 2011 1:56 am
Forum: LMDE Archive
Topic: .xsession eror file can this be solved.
Replies: 3
Views: 1044

Re: .xsession eror file can this be solved.

1) http://forums.linuxmint.com/viewtopic.php?f=55&t=64295 2) : Invalid value for /desktop/gnome/font_rendering/rgba_order: 'rgba' Go to gconf-edit , and find font_rendering The order of subpixel elements on an LCD screen; only used when antialiasing is set to "rgba". Possible values are: "rgb" for r...
by sumski
Fri May 27, 2011 1:31 am
Forum: LMDE Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3402

Re: grub blues - LMDE USB-to-USB install

@sumski: Well, unless I got things all mixed up due to overworked brain cells, the line you posted on May 26 does not belong to the script you posted on May 23. The script BTW runs 'mknod', and I had since been wondering what in heaven would this have to do with booting issues... looks like the scr...
by sumski
Thu May 26, 2011 1:09 pm
Forum: LMDE Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3402

Re: grub blues - LMDE USB-to-USB install

Here we go again! :D Take a look at the script i posted. Last command before the chroot one : cp /etc/resolv.conf /mnt/etc/resolv.conf This should get you a working internet inside chroot. If updating doesn't help , then you first need to eliminate errors in the relation UUIDs (you can check them wi...
by sumski
Thu May 26, 2011 3:39 am
Forum: LMDE Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3402

Re: grub blues - LMDE USB-to-USB install

@sdrubble i would really try disabling UUID , at least for testing purposes. I would also try to label partitions, so it would be less confusing.You can also use this labels for grub.cfg. Another try would be to chroot inside your instalation and update the system. I'm saying this because i think th...
by sumski
Thu May 26, 2011 2:09 am
Forum: LMDE Archive
Topic: redraw problems
Replies: 7
Views: 1239

Re: redraw problems

Post /var/log/Xorg.0.log , and post the output of

Code: Select all

lspci
by sumski
Wed May 25, 2011 4:37 am
Forum: LMDE Archive
Topic: redraw problems
Replies: 7
Views: 1239

Re: redraw problems

Some logs would be nice :wink:
by sumski
Mon May 23, 2011 2:09 am
Forum: LMDE Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3402

Re: grub blues - LMDE USB-to-USB install

I use this script for these kind of thing , edit to your needs: #!/bin/bash mp=/mnt # root #mpb=/mnt/boot # boot #boot=/dev/sdy # root=/dev/sdx # mount $root $mp #mount $boot $mpb cd $mp rm console ; mknod -m 600 console c 5 1 rm null ; mknod -m 666 null c 1 3 rm zero ; mknod -m 666 zero c 1 5 mount...
by sumski
Sun May 22, 2011 1:53 pm
Forum: LMDE Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3402

Re: grub blues - LMDE USB-to-USB install

Here are some nice pages you can see for grub2: https://help.ubuntu.com/community/Grub2#Command%20Line%20and%20Rescue%20Mode http://forums.debian.net/viewtopic.php?f=16&t=48382 https://wiki.archlinux.org/index.php/Grub2#Using_the_rescue_console I guess best way is to chroot inside your usb HDD insta...
by sumski
Sun May 22, 2011 4:15 am
Forum: LMDE Archive
Topic: grub blues - LMDE USB-to-USB install
Replies: 14
Views: 3402

Re: grub blues - LMDE USB-to-USB install

Can you see your usb disk/partition from grub shell? Also, did you ran update-grub after you installed it?
by sumski
Sun May 22, 2011 3:31 am
Forum: LMDE Archive
Topic: No 3D rendering for Intel 865g under LMDE (SOLVED)
Replies: 23
Views: 12755

Re: No 3D rendering for Intel 865g under LMDE (SOLVED)

You got no DRI , because shadow buffer option is on by default on i8xx hardware: http://packages.debian.org/changelogs/pool/main/x/xserver-xorg-video-intel/xserver-xorg-video-intel_2.13.0-6/changelog#versionversion2:2.12.0_shadow-1 Shadow buffer is there because drivers/KMS is broken with (some) i8x...

Go to advanced search