Search found 472 matches

by GregE
Sat Oct 20, 2012 8:43 pm
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

It is early days for 3.6 in experimental. At the moment nautilus is un-installable. I have Thunar to use instead. There will be other things I have not found yet. Some of my own python programs will not run. Take care. Edit: A few hours of playing and themes work by adding themes extension and I am ...
by GregE
Sat Oct 20, 2012 8:07 pm
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

It runs. I used Synaptic running under Xfce and removed most of Gnome. I renamed my ~/home/greg/.local/share/gnome-shell to gnome-shell.old then I opened up experimental and sudo apt-get install gnome-shell I am now running a plain Gnome 3.6 You probably do not need to remove the old Gnome other tha...
by GregE
Fri Oct 19, 2012 10:47 pm
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

3.6 almost there in experimental, a handful of packages and it will run.
by GregE
Thu Oct 11, 2012 6:37 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Has anyone tried the new Debian repo? http://http.debian.net/ Works fine for me, multi-arch and all. I have given up on http://http.debian.net for the time being. It did work fine for a while, then problems arose. It was causing me to have to run apt-get update over and over before it would complet...
by GregE
Sat Oct 06, 2012 1:14 am
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

I just wanna put up a warning for anyone who might try to begin updating GNOME components to the 3.6 versions beginning to enter Experimental... *DON'T* do it! I would think this sage advice. Experience from the update from 3.0 to 3.2 to 3.4 would indicate that it is pointless updating anything unt...
by GregE
Tue Sep 18, 2012 7:18 pm
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

I leave experimental active, but set it's priority lower than Sid. So I can install a package from experimental if I want and it will pull the dependencies, but it will not just automatically update. By using Synaptic I can just use the version option to selectively dip into experimental, or use apt...
by GregE
Tue Sep 18, 2012 4:46 am
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

karashata wrote:Banshee Daily Builds PPA for Ubuntu hasn't upped the database version yet...)
Ubuntu debs on a Debian system. It will end in tears.

Version 2.5.0-1 is in Experimental. I do not have Banshee installed so I cannot say if it is any better.
by GregE
Sun Sep 16, 2012 10:06 pm
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

There is a fix to the libcairo issue, but simple it is not http://forums.debian.net/viewtopic.php?f=6&t=80382 As I use Chrome and 'real" Firefox I have not had any issue with Cairo. I run a downloaded Firefox 64bit nightly from /home/greg/bin/firefox and it will keep itself updated as it do...
by GregE
Sun Sep 09, 2012 8:57 pm
Forum: LMDE Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 217700

Re: Gnome3 for the experienced (FUN Stuff!!!)

I'm with Autocrosser. I am looking forward to Gnome 3.6 and the new Nautilus. I have used Gnome Shell as my primary desktop since the first 3.0 release. I have looked at Mate and Cinnamon, and even ran Xfce on my notebook for a while. I see the criticism of Nautilus through the eyes of someone who h...
by GregE
Mon Aug 20, 2012 9:58 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Regulus74 wrote:Has anyone tried the new Debian repo?
http://http.debian.net/
Works fine for me, multi-arch and all.
by GregE
Mon Aug 20, 2012 8:06 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

This was just a TEST.. Not really wanting Draftsight installed right now. Gene, I may be that Draftsight is just too old. If you tried installing on a 32bit Sid what would happen? Plus I think the Debian repos are packaged to account for multi-arch, and third party apps are not necessarily compatib...
by GregE
Sun Aug 19, 2012 7:56 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Just a few thoughts on multi-arch. Take care with Liquorix. If you install wine-bin:386 to get wine, the version of wine in the Liquorix repo will try and update it with the old ia32-libs approach. Chaos will ensue. If you are a wine user and use Liquorix kernels, it is probably best to disable the ...
by GregE
Sun Aug 19, 2012 12:34 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

ZeroZero, The bigger picture is that Debian Wheezy will default to Multi-Arch and ia32-libs will no longer be in the repos. It will not be a matter of choice, if you want Wine, Picasa, Skype - that is programs that are really 32bit but packaged as AMD64 and dependent on ia32-libs, then multi-arch an...
by GregE
Tue Aug 14, 2012 9:41 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

https://groups.google.com/forum/?fromgroups#!topic/linux.debian.bugs.dist/X8kbAlrKZ4I%5B1-25%5D I had the same issue but I "resolved" it by deleting all /usr/share/doc/libqt4-* and then I reinstalled the packages. Nice work. That worked a treat. It was just a matter of systematically remo...
by GregE
Mon Aug 13, 2012 9:58 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Here everything seems ok with multi-arch system. It is only some programs that have issues. For me I have lost Skype. Wine and Picasa are working fine. It is a conflict between bits of QT in the multi-arch system. There has been a bug filed, so if you are affected it is a "wait and see:" ...
by GregE
Sat Aug 11, 2012 7:32 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

The qt problem is with one lib (libqt4-network:i386) and Skype:386 on a multi-arch system. I would think it will clear when the updates are all through both archs.

Only going to affect two of us here

:)
by GregE
Sat Aug 11, 2012 3:59 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

QT4 updates coming through that have caused havoc on my multi-arch system. Might be worth sitting for a few days.
by GregE
Wed Aug 01, 2012 11:18 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jul 19th

Got some strange errors today, don't know if they are important: Setting up nodejs (0.6.19~dfsg1-3) ... update-alternatives: warning: alternative /usr/bin/node (part of link group js) doesn't exist; removing from list of alternatives update-alternatives: warning: /etc/alternatives/js is dangling; i...
by GregE
Thu Jul 26, 2012 9:59 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 14th

Thanks. It's a bit confusing though because these updates are just that...updates. The old versions of these packages are working fine with 4.10. The updates seem very minor too (not even minor number versions, just a +b1 at the end. For example, xfce-mixer from 4.8.0-3 to 4.8.0-3+b1). I would be v...
by GregE
Thu Jul 26, 2012 8:00 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 343598

Re: LMDE BREAKAGES - (Tracking SID!) - Jun 14th

ericcc65 - I noticed something similar when an update to xfce4-mixer came through recently. My preference is to pin such auxiliary packages and keep Xfce 4.10, at least until the developers of the auxiliary packages catch up with the latest Xfce. Sorry for the dumb question here. I've searched a bu...

Go to advanced search