Search found 93 matches

by xox101
Fri Jul 05, 2013 12:40 pm
Forum: Software & Applications
Topic: Nemo freezes when viewing thumbnails Mint 15
Replies: 8
Views: 1824

Re: Nemo freezes when viewing thumbnails Mint 15

Moved over to KDE in the end purely because of Dolphin and while I found browsing thumbnails was no longer a problem watching video on my server was. But I got that fixed with SMB4K which once it is set up (a little fiddly) works fine for mounting my NAS video shares and then displaying them in Dolp...
by xox101
Thu Jun 27, 2013 6:15 pm
Forum: KDE
Topic: Linux Mint 15 KDE and time synchronization
Replies: 20
Views: 9843

Re: Linux Mint 15 KDE and time synchronization

Same clock problem here and what's worse when the clock goes wrong in Mint KDE it messes up the clock in the bios which in turn makes the clock wrong in my Windows 8 partition. It is small stupid problems like this that keep me going back to Windows.
by xox101
Sun Jun 23, 2013 5:18 pm
Forum: KDE
Topic: Mint KDE 15
Replies: 102
Views: 20957

Re: Mint KDE 15

Working fine for me on a Lenovo X200. I tried KDE testing in desperation as Nemo and Nautilus froze when trying to view thumbnails on my server. Only bug I have found is when trying to play video, also from my server. Getting a "Cannot find input plugin for MRL ". This seems to be an old bug and hop...
by xox101
Sun Jun 23, 2013 5:11 pm
Forum: Software & Applications
Topic: Nemo freezes when viewing thumbnails Mint 15
Replies: 8
Views: 1824

Re: Nemo freezes when viewing thumbnails Mint 15

So I gave up in the end and installed Mint 15 KDE testing. It has Dolphin as the file manager and it has absolutely no problem dealing with thumbnails on my server. A problem with Cinnamon perhaps?
by xox101
Mon Jun 17, 2013 7:13 pm
Forum: Software & Applications
Topic: Nemo freezes when viewing thumbnails Mint 15
Replies: 8
Views: 1824

Nemo freezes when viewing thumbnails Mint 15

As the title states I am getting increasingly frustrated with Nemo's apparent inability to view thumbnails on picture folders stored on my NAS. I have set Nemo to open all pictures as thumbnails as opposed to it's default setting of Local Files Only. This is done under Edit-Preferences-Preview as I ...
by xox101
Tue Jun 04, 2013 4:46 pm
Forum: Newbie Questions
Topic: Which Router ?
Replies: 9
Views: 674

Re: Which Router ?

That is very interesting and could explain some of the problems people have with samba perhaps? I hadn't thought of the way a router actually does the technical stuff re sharing even though most (all?) routers use a form of Linux as their operating system. Too much to expect manufacturers to test th...
by xox101
Tue Jun 04, 2013 3:45 pm
Forum: Software & Applications
Topic: Using Gmail Video Chat or Another Easy Video Chat
Replies: 2
Views: 320

Re: Using Gmail Video Chat or Another Easy Video Chat

You can use gmail chat although you will have to install the plugin. http://digitizor.com/2010/08/20/install-gmail-video-chat-linux/ Or use Skype, do a search for the correct skype package to install For Mint 64bit. If you don't have either a webcam or microphone built in then you will have to buy t...
by xox101
Tue Jun 04, 2013 3:26 pm
Forum: Newbie Questions
Topic: Which Router ?
Replies: 9
Views: 674

Re: Which Router ?

I agree with gnudude, your router has nothing to do with your sharing problems. If you can share files using Windows but not with Linux then it is your setup in Linux that is the problem, not your router. Check post http://forums.linuxmint.com/viewtopic.php?f=150&t=18496 for a downloadable Samba fil...
by xox101
Tue Jun 04, 2013 3:20 pm
Forum: Newbie Questions
Topic: Sharing Android Phone's Internet Connection [SOLVED]
Replies: 2
Views: 734

Re: Sharing Android Phone's Internet Connection

I haven't done this for quite a while but in Mint 12 and before all I had to do was turn on tethering on my Desire and plug it into one of my laptops USB ports. Your Droid may not have tethering available though, it may need to be rooted. Alternatively turn on Portable Hotspot on your phone if you h...
by xox101
Mon May 27, 2013 10:50 am
Forum: LMDE 1 Archive
Topic: Is nemo not optimized to balance it's workload correctly?
Replies: 6
Views: 1653

Re: Is nemo not optimized to balance it's workload correctly

On Mint 15 Cinnamon RC and also see a lot of problems with Nemo. Mainly it freezes when viewing thumbnails. Supposedly Nemo is now the browser of choice for Mint and has been optimised to work with it. I think I read that in the Mint 15 blog so removing Nemo and replacing it with something else may ...
by xox101
Fri May 24, 2013 11:08 am
Forum: Ethernet
Topic: WORKGROUP vs MSHOME
Replies: 58
Views: 123659

Re: WORKGROUP vs MSHOME

Trying out Mint 15 RC and I have found exactly the same problem as on all other releases, namely I cannot connect to my home network and thus to my server. I tried numerous times but all I ever got was a timeout so I resorted to what I had posted previously and pasted in my downloaded samba configur...
by xox101
Wed Aug 01, 2012 11:50 pm
Forum: Ethernet
Topic: Problems with web browsers suddenly not connecting
Replies: 9
Views: 1360

Re: Problems with web browsers suddenly not connecting

It sounds as if the network adapter in your PC is turning itself off at random periods. Perhaps when it does not detect any traffic so shuts down to save power as on a laptop. Then when you click on Network Manager the power is restored and your connection is back. Unfortunately I have no idea where...
by xox101
Wed Aug 01, 2012 11:42 pm
Forum: Wireless
Topic: Cannot load webpages via wireless connection
Replies: 18
Views: 6055

Re: Cannot load webpages via wireless connection

This is perhaps the same old Intel wireless card story again. Ubuntu/Mint have had problems getting Intel cards to work since 11.04 and it still isn't fixed. Easier to ignore I assume! Try the fixes on this site http://www.unixmen.com/resolve-slow-connexion-when-using-wifi-in-ubuntu-1104-natty-narwh...
by xox101
Sat Jul 07, 2012 5:05 pm
Forum: Wireless
Topic: Wireless seems to take over from wired connection
Replies: 2
Views: 511

Re: Wireless seems to take over from wired connection

Same laptop as you and I have to say you are lucky if you managed to get an Intel card to work with Network Manager. I had to change to an Atheros card to get a wireless connection. Anyway what you are seeing is perfectly normal. I think with the wireless turned on but the laptop connected wired the...
by xox101
Sat May 26, 2012 2:26 am
Forum: Wireless
Topic: [SOLVED] Cannot get wifi working in Mint 12 on Thinkpad L520
Replies: 4
Views: 754

Re: Cannot get wifi working in Linux Mint 12

Try using wicd instead of Network Manager. It was the only way I could get wifi to work on a Lenovo X200. Eventually changed the card out for an Atheros which works fine with NM. Intel cards seem to have a problem on Lenovo's from Ubuntu 11.10 up.
by xox101
Tue May 22, 2012 3:52 pm
Forum: Ethernet
Topic: WORKGROUP vs MSHOME
Replies: 58
Views: 123659

Re: WORKGROUP vs MSHOME

Considering what Windows did to file sharing in Win7 it is now easier to create shares in Linux than it is in Windows. Nonsense. I have only ever been able to share files from a Linux box to Windows boxes and vice versa without having to change samba settings and that was while using Mepis. No othe...
by xox101
Sat May 12, 2012 2:34 pm
Forum: Wireless
Topic: Need help getting N speeds with wireless adapter
Replies: 14
Views: 1806

Re: Need help getting N speeds with wireless adapter

20Mbps is plenty for Youtube. Check your router's wireless settings again and look for an option to switch between TKIP or AES and set it to AES if necessary. TKIP uses software for the encryption whereas AES uses hardware. Therefore a network set to TKIP will be slower than one set to AES. The Athe...
by xox101
Sun May 06, 2012 9:29 pm
Forum: Wireless
Topic: Connection Failed: Bad Password
Replies: 5
Views: 1194

Re: Connection Failed: Bad Password

I know you said you completely uninstalled network manager but I wonder if it was completely uninstalled as I had problems with my wireless connection as well and noticed that sudo apt-get remove and then purge network manager still left wicd struggling to get a connection. Finally got wicd working ...

Go to advanced search