Search found 101 matches

by omegaman
Wed Mar 09, 2011 5:27 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

no, no overclocking, it's a 1.8 Ghz Pentium M has 6 steps available 600, 800, 1000, 1.2, 1.4, 1.8 it scales properly but seems when stressed by the youtube video it freaks out. I went into benchmarking and ran the CPU tests, it did well with all of them, although the tests don't seem to stress it fo...
by omegaman
Wed Mar 09, 2011 10:19 am
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

did the terminal dist upgrade thing, rebooted, played a video on my site (via blip.tv) got thru about 40 seconds and then CPU fan kicked on, CPU scaled back to 600 mhz and things slowed to a crawl.
by omegaman
Wed Mar 09, 2011 8:29 am
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

no nVidia updates.

there is for xserver-xorg-video-intel
xserver-xorg-video-geode
xserver-xorg-core
xserver-xorg-input-evdev
by omegaman
Wed Mar 09, 2011 12:00 am
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

[quote]01:00.0 VGA compatible controller: nVidia Corporation NV34M [GeForce FX Go5200 64M] (rev a1) (prog-if 00 [VGA controller]) Flags: bus master, VGA palette snoop, 66MHz, medium devsel, latency 32, IRQ 11 Kernel driver in use: nouveau Kernel modules: nouveau, nvidiafb [quote] sorry it was a 5200...
by omegaman
Tue Mar 08, 2011 11:04 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

booted Live CD of Isadora XFCE, default video drivers, same thing in firefox, didn't install chromium as system slowed down.
starting to think its a fault CPU, if so, what to do? I guess I could just avoid watching videos on this machine, but as a video guy that might be tough :?
by omegaman
Tue Mar 08, 2011 8:56 am
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

It's an Nividia NV34M GeForce FX 5400 64MB... I was using the nVidia drivers, I disabled them after your post and played the video, thought that did it until it got three quarters thru the video and the fan kicked on high. CPU temp 33.5C and the usuage was in teh upper 80's-upper 90's during playbac...
by omegaman
Mon Mar 07, 2011 10:33 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

Thanks 2.6.35-22-generic fans clean and clear. hardware manager reports temp at the moment at 42.5C CPU appears to be scaling as it should. Just reinstalled lm sensors, now to re-boot. If that does not do it I recommend going to 2.6.37 Kernel If you are proficient then downloading the source code a...
by omegaman
Mon Mar 07, 2011 9:34 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

Thanks
2.6.35-22-generic


fans clean and clear. hardware manager reports temp at the moment at 42.5C CPU appears to be scaling as it should. Just reinstalled lm sensors, now to re-boot.
by omegaman
Mon Mar 07, 2011 12:18 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

While driving to the office, thinking I'm not sure if this is a hardware or OS issue. Might try a Live version of a different version, install the wireless driver and see what happens. I could also install XP to see if I get the same issues, but just the updates would take hours and I have better th...
by omegaman
Mon Mar 07, 2011 9:26 am
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

I had a few minutes to killed compiz, fan kicked on when watching an Youtube embed temp 36.5C, CPU 60Mhz, 98% (typing this is an experience) output form top ID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 2036 bill 20 0 217m 38m 16m S 40.0 1.9 1:28.94 plugin-containe 1568 bill 9 -11 157m 4764 3...
by omegaman
Mon Mar 07, 2011 9:06 am
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

Thanks. I'll give that a try later. As for the three instances, I maximized the terminal window, and there wre three sets of information with the PID USER PR header line, so I took that as three sets of information, each time Xorg was the first and each had a different CPU usage % . Firefox bin etc....
by omegaman
Sun Mar 06, 2011 5:32 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

additionally, that is when the fan kicked on high, cpu scaled to 600 MHz and CPU usage at 98% and CPU temp 39.5C
by omegaman
Sun Mar 06, 2011 5:29 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

Re: Need a laptop hardware guru

Okay, I had a few minutes. booted and started a terminal with top. copying and pasting can be a fun experiment since it is constantly updating. What I noticed is two users (me and root) and then if I scroll down alot of the same processes are in use, but the second time Xorg comes up it is usitng 47...
by omegaman
Sun Mar 06, 2011 1:09 pm
Forum: Hardware Support
Topic: [SOLVED]Need a laptop hardware guru
Replies: 77
Views: 7020

[SOLVED]Need a laptop hardware guru

Completely frustrated at this point. Back story: bought a used Dell D800 laptop. 1.8 Ghz proc, (upgraded to 2 GB RAM). It came with XP installed but was incredibly sluggish. I wiped XP and as a Linux newbie decided to install Mint10 Main ediition. Still not working riight, and the HDD died. I replac...
by omegaman
Sat Mar 05, 2011 3:52 pm
Forum: Newbie Questions
Topic: CPU speed at one third?
Replies: 20
Views: 1694

Re: CPU speed at one third?

Cpu fires up at 1.8 Ghz on AC, scales as it should, But.... after a few minutes in operation the CPU fan kicks on high then the frequency drops to 600 Mhz, and usage goes up to near 100% nd the entire system becomes unresponsive. First happened when watching a Youtube video. And temp was in the 34C ...
by omegaman
Fri Mar 04, 2011 12:36 pm
Forum: Newbie Questions
Topic: Is there a way...
Replies: 4
Views: 394

Is there a way...

to watch and pause the code at start up to see just what it's doing/loading etc? Not all the time, just once in a while.
by omegaman
Fri Mar 04, 2011 12:01 pm
Forum: Newbie Questions
Topic: CPU speed at one third?
Replies: 20
Views: 1694

Re: CPU speed at one third?

UPDATE: faulty power supply. I borrowed one at work and it fired up to 1.8Ghz. Working smoothly now, thanks everybody!
by omegaman
Thu Mar 03, 2011 8:01 pm
Forum: Newbie Questions
Topic: CPU speed at one third?
Replies: 20
Views: 1694

Re: CPU speed at one third?

Just reading about a similar problem with an HP computer, issue was the "smart adapter" which had a central pole in the plug, and that can mess up voltage. So while sitting here reading it plugged in and the cpu monitor was 600 mhz, I pulled the plug, then clicked performance and it immediately went...
by omegaman
Thu Mar 03, 2011 4:57 pm
Forum: Newbie Questions
Topic: CPU speed at one third?
Replies: 20
Views: 1694

Re: CPU speed at one third?

Was hoping to not have to reinstall, but there is nothing important on this laptop. What I find odd, and has me thinking that it's not an LM problem, is that the BIOS reports the current speed differently when starting on battery and AC. Have to check to see if there is a BIOS update available. I go...
by omegaman
Thu Mar 03, 2011 1:06 pm
Forum: Newbie Questions
Topic: CPU speed at one third?
Replies: 20
Views: 1694

Re: CPU speed at one third?

swapped out cpufrequitls for cpufreqd but still nothing. ON battery now at 1.4GHz... what I found very odd is in Bios on start up on AC current CPU speed is 600Mhz, starting on battery its 1.8Ghz.... could it be a hardware issue with the ac adapter socket? almost makes me think the sensor is "backwa...

Go to advanced search