Search found 373 matches

by odo5435
Fri Apr 15, 2011 10:54 pm
Forum: Newbie Questions
Topic: startup loading spash screen dissapeared
Replies: 3
Views: 344

Re: startup loading spash screen disappeared

I'm still a newbie so I may have this wrong, but it seems you might have a screen resolution problem during startup.

Have a look at this How To in the Community pages and see if that is any help.
by odo5435
Thu Apr 14, 2011 10:21 am
Forum: Newbie Questions
Topic: keyboard not function
Replies: 2
Views: 264

Re: keyboard not function

It is difficult for anyone to offer solutions when they're trying to figure out what hardware you are using and which OS (including version and environment) you are running on it. You might find that you'll get a quicker response if you provide further information. It may be helpful if you read http...
by odo5435
Thu Apr 14, 2011 10:00 am
Forum: Newbie Questions
Topic: few windows integrated in 1
Replies: 2
Views: 265

Re: few windows integrated in 1

I'm not sure if this is any help to you, but one way to get two (and only two AFAIK) 'windows' is to click on the "View" option in any open window and then click on the "Extra Pane" option that appears in the drop down list. You also then get a couple of easy options to copy and move files or folder...
by odo5435
Thu Apr 14, 2011 8:02 am
Forum: Newbie Questions
Topic: This Whole 'root' Thing Is Getting On My Last Nerve...
Replies: 11
Views: 1663

Re: This Whole 'root' Thing Is Getting On My Last Nerve...

As more and more people start to adopt this imbecilic practice, guess what will start to appear...? I agree. One of the contributing factors to the virus, malware and spyware pandemic that afflicts MS is that Windows allows, or encourages even, access to system files without password protection. Ha...
by odo5435
Wed Apr 13, 2011 9:13 pm
Forum: Software & Applications
Topic: os not loading certain software
Replies: 1
Views: 371

Re: os not loading certain software

For those people that love a challenge here's one for ya. It is difficult for anyone to offer solutions when they're trying to figure out what hardware you are using, since you suggest it might be hardware related, and which OS (including version and environemt) you are running on it. You might fin...
by odo5435
Tue Apr 12, 2011 12:13 am
Forum: Newbie Questions
Topic: What is the difference between Debian, Fluxbox, XFCE, ...
Replies: 89
Views: 105240

Re: What is the difference between Debian, Fluxbox, XFCE, ..

That is a very broad question (But I understand a newbie wouldn't know how so), so let me try to whittle it down a bit. "Edited Info... info... info...info... end Edit" Enjoy the ride. It's fun to try them all. Hope this wasn't too long... -Robin What an amazingly concise reply. I've been using Lin...
by odo5435
Mon Apr 11, 2011 11:43 pm
Forum: Newbie Questions
Topic: serious learning
Replies: 18
Views: 2224

Re: serious learning

If you ask it the right questions, ... google has many of the right answers. True enough, but it's not always easy to "ask the right questions" particularly if you are a complete newbie to the subject. I know it must get frustrating answering the same simple questions over and again but, really, is...
by odo5435
Mon Apr 11, 2011 11:07 pm
Forum: Newbie Questions
Topic: Automount partitions at start
Replies: 9
Views: 1222

Re: Automount partitions at start

You may need to make a few adjustments Thank you for the quick response @Kilz. I suspected that the directory name might gave been the problem but didn't want to make any changes that might have placed me in a bigger hole. Your suggestions worked a treat. Thanks again for your help. I'd mark the su...
by odo5435
Mon Apr 11, 2011 10:21 pm
Forum: Newbie Questions
Topic: Automount partitions at start
Replies: 9
Views: 1222

Re: Automount partitions at start

I also want to do this running LM10 Gnome. I followed the instructions in the "How-To" link you provided, accurately, I thought, but obviously not. I now cannot access that partition at all. When I try I get the following error message: "Error mounting: mount exited with exit code 1: helper failed w...
by odo5435
Wed Apr 06, 2011 5:42 pm
Forum: Tutorials
Topic: How to fix wandering calendar "Julia"
Replies: 6
Views: 1938

Re: How to fix wandering calendar "Julia"

Thanx Mate! This worked a treat except for one minor problem. After the fix, every window (clock related or not) opened in the bottom left corner of the screen. This problem may have been unique to my system even though I've only been using Mint 10 Gnome for about a week and no other changes have be...
by odo5435
Fri Apr 01, 2011 2:29 am
Forum: Software & Applications
Topic: Install Games Without Net Access [SOLVED]
Replies: 4
Views: 979

Re: Install Games Without Net Access

Well that was less fun than having teeth pulled!! Mainly due to the time it took to download all the dependency packages and then install them one by one on the old box. I only downloaded the first tier of dependencies that were listed under the applications. I assumed that some would be already ins...
by odo5435
Thu Mar 31, 2011 6:49 am
Forum: Software & Applications
Topic: Install Games Without Net Access [SOLVED]
Replies: 4
Views: 979

Re: Install Games Without Net Access

Thank you for the information but I would like to avoid the "dependency hell". I'm fairly new to Linux and don't understand this aspect (yet). Is it possible to download the packages direct to the USB using Synaptic? EDIT Alternatively, where/how do I find the required dependencies? EDIT 2: OK, I cl...
by odo5435
Thu Mar 31, 2011 1:38 am
Forum: Software & Applications
Topic: Install Games Without Net Access [SOLVED]
Replies: 4
Views: 979

Install Games Without Net Access [SOLVED]

I have installed LM10 "Julia" on an old Dell box for the purpose of playing off-line games only. I'd like to install AisleRiot, Mahjong, etc., but the machine doesn't connect to the 'net. How can I transfer the game files from my on-line box; preferably using a flashdrive. Thank you in anticipation.

Go to advanced search