Search found 79 matches

by Ctulhu
Tue Sep 12, 2017 3:15 pm
Forum: Newbie Questions
Topic: Window tiling shortcuts move me into TTY
Replies: 4
Views: 326

Re: Window tiling shortcuts move me into TTY

Yes, I was thinking that and I'd be happy to do it - the problem is that whatever happened there must have had some impact on the BIOS as well because (i) the system can't boot from a DVD anymore and (ii) doesn't offer the USB ports anymore for booting from those. I was hoping for a fix because I wo...
by Ctulhu
Mon Sep 04, 2017 6:25 pm
Forum: Newbie Questions
Topic: Window tiling shortcuts move me into TTY
Replies: 4
Views: 326

Window tiling shortcuts move me into TTY

Hi all I have a fresh install of a Linux Mint 18.2 64 bit on a Dell Desktop. Because of power outages, this thing crashed twice and now it's kinda messed up. For instance, the boot options don't offer USB anymore, the computer can't boot from CD anymore, but whatever, my main issue now is this: - wh...
by Ctulhu
Sun Dec 01, 2013 5:44 pm
Forum: Hardware Support
Topic: No audio in Firefox/Opera but weverywhere else
Replies: 6
Views: 6013

[SOLVED] Re: No audio in Firefox/Opera but weverywhere else

Wow, that WAS it? In the meantime I moved on to Kubuntu 13.10 where the whole problem never arose, but I will keep that in mind, thanks for posting this!
by Ctulhu
Wed Oct 09, 2013 9:17 pm
Forum: Installation & Boot
Topic: Mint 15 KDE alongside Windows 7
Replies: 2
Views: 583

[SOLVED] Mint 15 KDE alongside Windows 7

I did use the live CD and actually about an hour ago it worked. What I had done was just put into the empty space next to the Windows partition - a primary ext4 partition for / (with format) - a logical ext4 partition for /home (with format) - swap space and then, when I clicked Ok, the whole instal...
by Ctulhu
Tue Oct 08, 2013 6:39 pm
Forum: Installation & Boot
Topic: Mint 15 KDE alongside Windows 7
Replies: 2
Views: 583

Mint 15 KDE alongside Windows 7

I have a laptop with Windows 7 installed and 100GB empty harddrive space. I want to install Mint 15 KDE into it but - the installer doesn't offer the option "Install alongside Windows" in the Disk Setup part of the installer; - the installer crashes if I try to go "manual" and sp...
by Ctulhu
Sat Oct 05, 2013 8:21 pm
Forum: Hardware Support
Topic: No audio in Firefox/Opera but weverywhere else
Replies: 6
Views: 6013

Re: No audio in Firefox/Opera but weverywhere else

Ok, I did the speaker click thing on Youtube and, yes, that was off, but it didn't bring audio back even after that. Will look into PulseAudio now, thanks!
by Ctulhu
Mon Sep 30, 2013 10:20 am
Forum: Hardware Support
Topic: No audio in Firefox/Opera but weverywhere else
Replies: 6
Views: 6013

No audio in Firefox/Opera but weverywhere else

Hi all Just updated my Dell XPS desktop to Mint 15 64bit KDE. I managed to get sound to work nearly everywhere (Amarok, gnome-mplayer, SMPlayer, VLC, haven't tried Skype yet) so I CAN listen to my music and watch .avi, fl4, mkv, mp4, you name it. However, what I can apparently NOT do is have sound i...
by Ctulhu
Tue Sep 03, 2013 10:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound in browser (but everywhere else)
Replies: 1
Views: 943

Re: No sound in browser (but everywhere else)

UPDATE: I have come across one first website with sound that my browser will do: <http://accent.gmu.edu/browse_language.php?function=detail&speakerid=221>. Looking at the HTML code itself, this links to a .mov file at <http://chnm.gmu.edu/accent/soundtracks/japanese1.mov>, and this is played fin...
by Ctulhu
Wed Aug 21, 2013 2:58 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound in browser (but everywhere else)
Replies: 1
Views: 943

No sound in browser (but everywhere else)

Hi all Just updated my Dell XPS desktop to Mint 15 64bit KDE. I managed to get sound to work nearly everywhere (Amarok, gnome-mplayer, SMPlayer, VLC, haven't tried Skype yet) so I CAN listen to my music and watch .avi, fl4, mkv, mp4, you name it. However, what I can apparently NOT do is have sound i...
by Ctulhu
Sun Aug 18, 2013 2:06 pm
Forum: Software & Applications
Topic: Open with wine program loader
Replies: 6
Views: 1381

Re: Open with wine program loader

Ye, this type of stuff is one of the reasons I am back with KDE. Once Cinnamon matures a little bit more, I'll try it again. Thx anyway for your input!
by Ctulhu
Thu Aug 15, 2013 10:34 am
Forum: Newbie Questions
Topic: Date/Time settings: can't change time!!
Replies: 11
Views: 10338

Re: Date/Time settings: can't change time!!

Yes, that worked, thanks!
by Ctulhu
Sun Jul 28, 2013 3:11 pm
Forum: Cinnamon
Topic: After boot, no computer/home/network icons on desktop
Replies: 8
Views: 1235

[SOLVED] After boot, no computer/home/network icons on deskt

That did it, cool, thanks!
by Ctulhu
Thu Jul 04, 2013 7:20 pm
Forum: Cinnamon
Topic: After boot, no computer/home/network icons on desktop
Replies: 8
Views: 1235

Re: After boot, no computer/home/network icons on desktop

Somewhat annoying. It now happens always: no icons on first login and preview on icons I don't want, I log off and back on, and it works. Not exactly my preferred way of booting ...
by Ctulhu
Sat Jun 29, 2013 1:21 pm
Forum: Cinnamon
Topic: After boot, no computer/home/network icons on desktop
Replies: 8
Views: 1235

Re: After boot, no computer/home/network icons on desktop

Hm, no, that doesn't work: it doesn't change anything. The only reliable fix at this point is to, immediately after the boot-up, to log off without restart and then log back on, and then it's fine. Great that it works, crap that one has to do this ...
by Ctulhu
Fri Jun 28, 2013 12:32 pm
Forum: Cinnamon
Topic: After boot, no computer/home/network icons on desktop
Replies: 8
Views: 1235

Re: After boot, no computer/home/network icons on desktop

Ok, I will try that next time. Right now I jsut got them back by logging off and back on again (without a complete restart) but this is not gonna last I bet. Thanks!!
by Ctulhu
Fri Jun 28, 2013 11:35 am
Forum: Cinnamon
Topic: After boot, no computer/home/network icons on desktop
Replies: 8
Views: 1235

After boot, no computer/home/network icons on desktop

I am using Mint 15 64bit Cinnamon and my problem is that, 2 times out of 3, when booting - the computer/home/network icons are not on the desktop when I boot up although the System Settings > Desktop options are set such that these should be shown - pdf files on the desktop are shown with a preview ...
by Ctulhu
Mon Jun 24, 2013 2:35 pm
Forum: Newbie Questions
Topic: Date/Time settings: can't change time!!
Replies: 11
Views: 10338

Re: Date/Time settings: can't change time!!

It used to be correct, yes, and I have now overridden the date/time setting crap via the console: sudo date +%T -s "09:08:40" Still,, it's somewhat annoying that the Mint settings would allow you to switch from Pacific Standard Time to 4 hours earlier, but not 3 (coz if you try to set a 3-...
by Ctulhu
Mon Jun 24, 2013 8:42 am
Forum: Newbie Questions
Topic: Date/Time settings: can't change time!!
Replies: 11
Views: 10338

Date/Time settings: can't change time!!

I can't change the time and get it to stick. Many have complained about the date/time panel app, that the network time thing doesn't work (I have the same problem) and that time zones can't be changed easily (!!, and I have that, too), but the dumbest thing is that I can't even change the time manua...
by Ctulhu
Wed Jun 19, 2013 11:14 am
Forum: Newbie Questions
Topic: Keyboard shortcut for maximize doesn't work
Replies: 2
Views: 1262

Re: Keyboard shortcut for maximize doesn't work

Ah ok, mysterty solved, they mean the 5 on the number pad, I guess. The shortcuts listed there still didn't always work - I had to start the Keyboard Settings a few times but after the 3rd time, it was fine.

Thanks!
by Ctulhu
Wed Jun 19, 2013 12:59 am
Forum: Newbie Questions
Topic: Keyboard shortcut for maximize doesn't work
Replies: 2
Views: 1262

Keyboard shortcut for maximize doesn't work

I am using Mint 15 Olivia 64bit Cinnamon and the keyboard shortcuts for maximize don't work. If I right-click, it says "Unmaximize Alf+F5", that's fine, but for "Maximize" it says "CTRL+Alt+5" and that doesn't work. So how do I maximize using the keyboard?

Go to advanced search