Search found 28 matches

by wilo108
Sun Nov 27, 2011 4:04 am
Forum: Others
Topic: [SOLVED] can't start Gnome-Shell session?
Replies: 1
Views: 583

Re: can't start Gnome-Shell session?

hmm -- it seems it was the Nvidia drivers installed by jockey-gtk. i've removed them, and am now able to start gnome-shell again. it's probably to do with optimus, and not falling back to the sandybridge 3D graphics (which are plenty to run gnome-shell). i'll try bumblebee (or whatever's going on no...
by wilo108
Sun Nov 27, 2011 3:47 am
Forum: Others
Topic: [SOLVED] can't start Gnome-Shell session?
Replies: 1
Views: 583

[SOLVED] can't start Gnome-Shell session?

hi folks, i've installed Mint 12 and I'd just about finished tweaking Gnome-Shell to my liking (I'm rapidly becoming convinced by it :)), when I restarted my computer, and now I can't log back in to it. Selecting the "Gnome" session in LightDM starts Gnome Classic instead. My first thought was that ...
by wilo108
Sat Nov 26, 2011 8:10 pm
Forum: Wireless
Topic: [SOLVED] wifi works for a while and then drops router
Replies: 15
Views: 2243

Re: wifi works for a while and then drops router

I've just installed the stable version of Mint 12 (Lisa), and I'm having a similar problem to lanbo, I think. My wireless connection connects and works for a short while (less than 1 minute) and then the connection stops working. The network manager still shows "connected" (and all other devices con...
by wilo108
Wed Oct 12, 2011 2:43 am
Forum: Installation & Boot
Topic: Boot problem - not the normal type!
Replies: 30
Views: 6322

Re: Boot problem - not the normal type!

I have the same issue. The whole power management is a bit screwed up in general on my laptop (Dell Precision m4600), to be honest. Most of the time (but not always) if I start it up without the AC power connected, it shows as being on AC power anyway. About half the time when I start it up when it'...
by wilo108
Mon Jul 04, 2011 11:26 pm
Forum: Software & Applications
Topic: Some applications don't respect system theme
Replies: 4
Views: 598

Re: Some applications don't respect system theme

Yeah, exactly the same problem -- haven't worked out how to fix it yet. Just in case it's not obvious, btw, the GTK/QT thing is a complete red herring -- this has got nothing to do with QT (!= KDE) at all. It seems that certain applications (gnome-calculator, gnome-character-map etc.) aren't reading...
by wilo108
Thu Jun 02, 2011 2:13 am
Forum: LMDE 1 Archive
Topic: file-roller and p7zip
Replies: 2
Views: 1281

Re: file-roller and p7zip

Indeed. I spoke to Paolo Bacchilega, the author of file-roller, about it and he is of the opinion that it's a p7zip bug -- p7zip is supposed to be capable of opening these files, I think, so it does seem that there's a bug there. It's not possible to configure the helper programs that file-roller us...
by wilo108
Tue May 17, 2011 3:03 am
Forum: LMDE 1 Archive
Topic: file-roller and p7zip
Replies: 2
Views: 1281

file-roller and p7zip

Hi all, I'm a relatively recent convert to LMDE from Ubuntu, where I was for many years, and I'm very happy with my new surroundings. I've had to hack a few things here and there, and I've had to return to the Ubuntu repos for the odd package which has bug fixes etc. that I need, but on the whole I'...
by wilo108
Sat May 07, 2011 1:10 pm
Forum: LMDE 1 Archive
Topic: Adding sid repo to stable
Replies: 17
Views: 2530

Re: Adding sid repo to stable

Using this will let you install specific packages from unstable, experimental or sid repos while still using update and upgrade to get everything from testing. I think you can specify that you want to force a version from another repo in synaptic to, not sure though since I do all this via terminal...

Go to advanced search