Search found 439 matches

by karashata
Tue Dec 13, 2011 6:32 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

In Synaptic, you can select the libc packages all at once, then go to the Package menu and select "Lock Version".

I'm not sure how to pin packages from a terminal, perhaps someone else could explain that for you if necessary.
by karashata
Tue Dec 13, 2011 6:22 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

apt-listbugs lists a bug for libc6 that apparently causes the Shell to lock up when switching workspaces, something I never encountered since I only ever use one workspace. I did notice that the unstable libc packages break audio playback though, and for that reason I've been holding them back.
by karashata
Tue Dec 13, 2011 3:38 pm
Forum: Hardware Support
Topic: Pidgin Messenger
Replies: 2
Views: 459

Re: Pidgin Messenger

Pidgin only currently supports audio and video for XMPP accounts. Support for other accounts is being worked on, albeit somewhat slowly.

Source: http://developer.pidgin.im/wiki/vv
by karashata
Mon Dec 12, 2011 7:01 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

I doubt it, I don't have any of those last three packages installed, I have the first three you mentioned though, and those were installed before my week-old backup, so they should be safe... EDIT: Well whatever it is, I installed it yet again, so now I'm having to revert to the backup and try again...
by karashata
Mon Dec 12, 2011 6:18 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Thanks GeneC, that should help. I'm going to try to get everything up until yesterday's updates applied since I know everything worked fine up to that point, then I'm going to make a backup of that state since I don't wanna have to keep updating everything else... I'll keep you all informed of my ef...
by karashata
Mon Dec 12, 2011 6:08 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

@GeneC I've determined it's not the gstreamer packages causing the audio issues I'm having. I'm fairly certain it's not hardware related, since the problem only manifested itself following updates applied yesterday and is not present on either the earlier LMDE backup I have nor on my secondary OS, M...
by karashata
Mon Dec 12, 2011 3:55 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Thanks, that should be helpful. I notice there are a large number of gstreamer updates, including gstreamer0.10-alsa, which, given what I noticed, seems like it could be the culprit. I'm updating everything excluding gstreamer-related packages currently, and will make a quick backup before I proceed...
by karashata
Mon Dec 12, 2011 2:57 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

Related to the audio issues: I noticed that after the recent batch of updates a rather large number of "ALSA Plugin (gnome-settings-daemon)" entries showed up in the list of applications using the audio system, I don't know whether or not that might have something to do with the sudden issues with a...
by karashata
Sun Dec 11, 2011 3:27 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 325568

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

@michaelzap Yeah, I had that happening last night, glad to know what's going on. Hoping that fix reaches the repos sooner rather than later.
by karashata
Thu Dec 08, 2011 3:02 pm
Forum: Newbie Questions
Topic: Banshee hangs LM12?
Replies: 3
Views: 491

Re: Banshee hangs LM12?

To expand a little on proxima_centauri's post, disabling the media player extension provided by Linux Mint should stop this problem. There seems to be a bug in the extension that causes the Shell to freeze up/break/whatever while playing music through a media player that supports MPRIS control (ie. ...
by karashata
Thu Dec 08, 2011 2:59 pm
Forum: Others
Topic: [Solved] LM12: No startup sound
Replies: 12
Views: 8204

Re: LM12: No startup sound

I've never had a log off/shutdown sound since I've been using Linux Mint, I'm not sure why that is but I don't really mind anyway. Changing the id as you did would change the file that canberra is looking for, and I believe that particular file is located in the /usr/share/sounds folder anyway so ca...
by karashata
Thu Dec 08, 2011 2:42 pm
Forum: Themes, Icons, & Wallpaper
Topic: Gnome-3 "Shell Extensions"
Replies: 26
Views: 14535

Re: Gnome-3 "Shell Extensions"

Looks like LMDE with GNOME 3.2 can finally use the extensions site without any issues, the gnome-desktop3-data and libgnome-desktop-3.2 packages can finally be installed/updated without removing anything. Installing extensions, enabling/disabling extensions, and removing extensions (at least, extens...
by karashata
Wed Dec 07, 2011 7:48 pm
Forum: Others
Topic: [Solved] LM12: No startup sound
Replies: 12
Views: 8204

Re: LM12: No startup sound

I wish I knew... All I know for sure is there's a bug in one of the packages and replacing them with older or newer packages seems to solve the problem definitively. Some people have had the problem solved simply by relocating the sound files to the sounds folder from the subfolder for the theme the...
by karashata
Wed Dec 07, 2011 6:56 pm
Forum: Others
Topic: [Solved] LM12: No startup sound
Replies: 12
Views: 8204

Re: LM12: No startup sound

There seems to be a bug in the canberra packages that results in them not reading files from the sub-directories in /usr/share/sounds. One work-around is to move the sounds from /usr/share/sounds/LinuxMint/stereo into /usr/share/sounds. Another solution is to downgrade the canberra packages to the v...
by karashata
Wed Dec 07, 2011 6:04 pm
Forum: Installation & Boot
Topic: Mint 12 freezes up
Replies: 34
Views: 9720

Re: Mint 12 freezes up

Launch GNOME Tweak Tool (aka. Advanced Settings), go to the Shell Extensions section, and flip the switch next to "Media Player Extension" to Off.
by karashata
Wed Dec 07, 2011 5:57 pm
Forum: Others
Topic: A question and issue about the MGSE media player extension
Replies: 4
Views: 1374

Re: A question and issue about the MGSE media player extensi

Ctrl+Alt+Backspace should kill the current session and drop you back to the log in screen.

To disable the media player extension, launch GNOME Tweak Tool (aka. Advanced Settings), go to the Shell Extensions section, and flip the switch next to "Media Player Extension" to Off.
by karashata
Tue Dec 06, 2011 6:37 pm
Forum: Open chat
Topic: openDesktop.org sites having issues..?
Replies: 2
Views: 632

Re: openDesktop.org sites having issues..?

Heh, I kinda figured that would be the case...

Ultimately I'm just curious if anyone might know *why* that's happening... Would be nice to know if I should expect this to be a long-term outage or whatever or if it should be over and fixed by, say, tomorrow, if not within a few hours even...
by karashata
Tue Dec 06, 2011 6:31 pm
Forum: Open chat
Topic: openDesktop.org sites having issues..?
Replies: 2
Views: 632

openDesktop.org sites having issues..?

Anyone else having trouble accessing the openDesktop.org sites (ie. GNOME-Look.org, KDE-Look.org and the like) right now..? I keep getting internal error messages when I try to browse any of their sites right now, and I'm curious to know if anyone knows what's going on... I've got updates to my them...
by karashata
Tue Dec 06, 2011 5:16 pm
Forum: Installation & Boot
Topic: Mint 12 freezes up
Replies: 34
Views: 9720

Re: Mint 12 freezes up

There is a fix: Disable the MGSE media player extension (or even uninstall it entirely if you want), and, if you really want an extension to control your media player, install the one from WebUpd8's GNOME 3 PPA. I'll admit, it's not *really* a fix, more a workaround, but until the bug's maintainer c...
by karashata
Tue Dec 06, 2011 5:00 pm
Forum: Newbie Questions
Topic: GUI hangs, need to kill Xorg
Replies: 17
Views: 7562

Re: GUI hangs, need to kill Xorg

Ahh, I misread your earlier post slightly, the issue you're experiencing wouldn't be the same as the issue this thread is about, since the issue this thread is about is related to Mint 12 'Lisa' and the MGSE media player extension. You should probably start a new topic for your issue, since, though ...

Go to advanced search