Search found 26 matches

by TangoVirtud
Tue May 24, 2011 6:43 am
Forum: Others
Topic: Background colour issue on Julia... SOLVED!!!
Replies: 4
Views: 959

Re: Background colour issue on Julia. SOLVED!

Ok, this is what must be done to resolve this annoyance: Open Synaptic Package Manager Scroll down to "qt4-qtconfig" and right click to install it. After installation, go to Start>Preferences>Qt-4 Settings From the GUI style list, choose GTK+ Restart computer. and that's it. Solved!!! Isn't it wonde...
by TangoVirtud
Tue May 24, 2011 5:22 am
Forum: Others
Topic: Background colour issue on Julia... SOLVED!!!
Replies: 4
Views: 959

Re: Background colour issue on Julia

This is the way menus are shown, so as to make it more graphic for tourists entering this post: https://launchpadlibrarian.net/64727786/Screenshot%20-%2002182011%20-%20110523%20PM.png Anyways, it seems as if it wasn't a problem I caused. I found someone who has it after making a clean installation o...
by TangoVirtud
Mon May 23, 2011 8:35 pm
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!
Replies: 4
Views: 2271

Re: No init found. Try passing init=bootarg. SOLVED!

Sergio: +1 for fixing your own 'stuff'. You seem very resourceful. Quite refreshing around here. :) Thank you!!! Well, I'm a bit handy with computers. I killed another AOA110 some months ago. I brought it back to life yesterday, and I'm just into Linux since two weeks ago when I was stolen my AOA15...
by TangoVirtud
Mon May 23, 2011 8:27 pm
Forum: Others
Topic: Background colour issue on Julia... SOLVED!!!
Replies: 4
Views: 959

Background colour issue on Julia... SOLVED!!!

Hi!!! Here's the thing! I don't know what I must have done, but I can't see some texts anymore for they are displayed in white letters and white backgrounds. This happens for example on Skype, VLC player, and some other applications. I've tried changing the themes, but this doesn't work. Can somebod...
by TangoVirtud
Sun May 22, 2011 12:32 pm
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!
Replies: 4
Views: 2271

Re: Error after trying to update firefox. Dead computer.

Ok. Thank you for the advice. Either way, I've solved it, even if I didn't find any solution on the web, so.... This is what I did. I booted from the pendrive in pre intallation mode. I signed myself in as root on the terminal: sudo -s I opened Synaptic Package Manager and surfed down to Grub2, chos...
by TangoVirtud
Sun May 22, 2011 10:49 am
Forum: Installation & Boot
Topic: No init found. Try passing init=bootarg. SOLVED!
Replies: 4
Views: 2271

No init found. Try passing init=bootarg. SOLVED!

Hi!!! :lol: I-ve recently installed LINUXmint 10 LXDE, and while I was trying to update firefox to 4, I followed instructions from this site, making a big mistake I guess, for it said it was for Ubuntu and derivates. http://marcosbox.blogspot.com/2011/03/installare-firefox-4-su-ubuntu-.html?showComm...

Go to advanced search