Search found 179 matches

by Terryphi
Sun Jan 22, 2012 11:08 am
Forum: Software & Applications
Topic: Will Linux Mint 9 be migrated to latest Firefox version?
Replies: 2
Views: 495

Will Linux Mint 9 be migrated to latest Firefox version?

"Starting on January 17, Ubuntu 10.04 LTS and Ubuntu 10.10 users will be
migrated to the latest Firefox version." - quote from Canonical. Elsewhere the date is quoted as February 17.

Will Linux 9 users be migrated too?
by Terryphi
Fri Jan 20, 2012 11:02 am
Forum: Chat about Linux
Topic: What is happening to MInt
Replies: 27
Views: 3203

Re: What is happening to MInt

Can anyone please suggest a linux that is not going to be using Gnome 3?. I sympathize with what you say. Personally, I am going to stick with Mint 9 until its end of life because I am very happy with it. To answer your question I suggest you look at CentOS http://www.centos.org/ . The latest versi...
by Terryphi
Fri Jan 20, 2012 10:34 am
Forum: Chat about Linux
Topic: What is happening to MInt
Replies: 27
Views: 3203

Re: What is happening to MInt

Can anyone please suggest a linux that is not going to be using Gnome 3?. I sympathize with what you say. Personally, I am going to stick with Mint 9 until its end of life because I am very happy with it. To answer your question I suggest you look at CentOS http://www.centos.org/ . The latest versi...
by Terryphi
Fri Dec 23, 2011 12:45 pm
Forum: Software & Applications
Topic: <SOLVED> Chromium and Chrome: Web browser, or spyware?
Replies: 18
Views: 2652

Re: Chromium and Chrome: Web browser, or spyware?

My understanding is that Chromium does not contain the RLZ tracking software found in Google Chrome.

This contradicts the statement quoted above from the Iron developers.
by Terryphi
Sat Nov 12, 2011 11:49 am
Forum: Introduce yourself
Topic: Hello from WALES
Replies: 7
Views: 715

Re: Hello from WALES

Welcome, Borg. It is good to see another new member in Wales. :)
by Terryphi
Mon Oct 24, 2011 1:22 am
Forum: Non-technical Questions
Topic: Ubuntu 12.04 LTS Desktop To Be Supported for Five Years
Replies: 17
Views: 3582

Re: Ubuntu 12.04 LTS Desktop To Be Supported for Five Years

Will the next LTS Desktop version of Mint follow Ubuntu with support for five years? I hope so. Guaranteed Gnome 2 for five years would be great. :) Why do you GNOME2 will be in use in April? Did someone say that somewhere? I'm just waiting for Mint 12 myself. I have so many problems with the curre...
by Terryphi
Fri Oct 21, 2011 11:57 am
Forum: Non-technical Questions
Topic: Ubuntu 12.04 LTS Desktop To Be Supported for Five Years
Replies: 17
Views: 3582

Ubuntu 12.04 LTS Desktop To Be Supported for Five Years

Will the next LTS Desktop version of Mint follow Ubuntu with support for five years? I hope so. Guaranteed Gnome 2 for five years would be great. :)
by Terryphi
Sat Aug 20, 2011 12:20 pm
Forum: Non-technical Questions
Topic: Tilde ~ does not appear correctly in posts
Replies: 3
Views: 1312

Re: Tilde ~ does not appear correctly in posts

Beardedragon: I assumed it was a forum issue because a tilde appears ( in Firefox and Opera) correctly on the forum index page for me but incorrectly as "-" in the post. In your post which quotes my original post the tilde appears correctly!
by Terryphi
Sat Aug 20, 2011 11:56 am
Forum: Non-technical Questions
Topic: Tilde ~ does not appear correctly in posts
Replies: 3
Views: 1312

Tilde ~ does not appear correctly in posts

I have just posted a post which includes a tilde but it appears as ~. Why?
by Terryphi
Sat Aug 20, 2011 11:43 am
Forum: Software & Applications
Topic: How to make Opera the default browser?
Replies: 4
Views: 802

Re: How to make Opera the default browser?

I don't understand why Opera does not appeared in Preferred Applications if it is installed correctly. This may be a workaround. The setting is in ~/.gconf/desktop/gnome/url-handlers/http/%gconf.xml Note the stringvalue. I have Opera set as default browser and here is mine: <?xml version="1.0"?> <gc...
by Terryphi
Sat Jul 23, 2011 11:17 am
Forum: Software & Applications
Topic: Opera font problem
Replies: 1
Views: 392

Re: Opera font problem

I use Chromium as my main browser, but I need to use Opera for some work stuff. I have updated to the newest version with the .deb package (I think it's 11.5). I was having the same problem with the older version so I tried to upgrade, but it didn't fix it. Anyway, on some sites the fonts don't loo...
by Terryphi
Sat Jul 23, 2011 10:48 am
Forum: Software & Applications
Topic: Mintupdate for Ubuntu
Replies: 10
Views: 3592

Re: Mintupdate for Ubuntu

Inoki wrote:Sorry doesnt work, it prompts for a GPG key. Where do I get that from?
I got it from :
http://community.linuxmint.com/software ... nt-keyring
by Terryphi
Wed Jul 13, 2011 11:58 am
Forum: Newbie Questions
Topic: [SOLVED]Update Manager doesn't show an update, Synaptic does
Replies: 17
Views: 2659

Re: Installing Opera

Mauro, If you want Update Manager to pick up the latest versions of Opera you must add the Opera repository to Software Sources>Other Software. This is the entry in my Mint: Opera Browser (final releases) (http://deb.opera.com/opera/stable) You also need the Opera Software Signing Key to authenticat...
by Terryphi
Tue Jun 28, 2011 1:33 am
Forum: Non-technical Questions
Topic: Special Section for LTS Isadora???
Replies: 13
Views: 1795

Re: Special Section for LTS Isadora???

+1. Excellent idea.
by Terryphi
Mon Jun 20, 2011 9:10 am
Forum: LMDE Archive
Topic: Opera 11.11
Replies: 9
Views: 1654

Re: Opera 11.11

Yes, install the missing packages (with apt-get or Synaptic) and then try installing Opera again.
by Terryphi
Mon Jun 20, 2011 1:39 am
Forum: Newbie Questions
Topic: old computer distro?
Replies: 50
Views: 3930

Re: old computer distro?

Try Puppy Linux which runs beautifully on older PCs ( as well as new):

http://puppylinux.org
by Terryphi
Sat Jun 18, 2011 2:20 am
Forum: Newbie Questions
Topic: I can not update now
Replies: 1
Views: 469

Re: I can not update now

It looks like you are missing the keyrings required for the additional repositories which show in the error messages. The software sources probably include lots of unnecessary stuff, particularly for a newbie! You can track down and then add the relevant keyrings or delete the repositories in Softwa...
by Terryphi
Wed Jun 15, 2011 12:16 pm
Forum: Installation & Boot
Topic: Triple boot: Vista/WUBI Ubuntu/ mint4win Mint [solved]
Replies: 2
Views: 1353

Re: Triple boot: Vista/WUBI Ubuntu/ mint4win Mint [solved]

Well. I have converted Ubuntu 10.04 to Mint 9 mainly using the instructions at http://www.khattam.info/howto-convert-ubuntu-10-04-lucid-lynx-to-linux-mint-9-isadora-2010-08-20.html My existing installation consisted of a WUBI install dual booting with Windows Vista. Before I started I copied C:\ubun...
by Terryphi
Mon Jun 06, 2011 9:25 am
Forum: Installation & Boot
Topic: Triple boot: Vista/WUBI Ubuntu/ mint4win Mint [solved]
Replies: 2
Views: 1353

Triple boot: Vista/WUBI Ubuntu/ mint4win Mint [solved]

I have a WUBI install of Ubuntu 10.04 within Windows. I would like to add a mint4win install of Mint 9.
Is this possible? Has anyone done it? My WUBI Ubuntu uses legacy grub which I prefer to grub2.

Go to advanced search