Search found 76 matches

by mikecz
Tue May 03, 2016 7:39 pm
Forum: Hardware Support
Topic: [SOLVED]-ish Intermittent touchpad on Dell XPS 13
Replies: 5
Views: 1241

[SOLVED] Re: Intermittent touchpad on Dell XPS 13

So, after a couple of weeks, going to the latest kernel 4.4, the behavior of the touchpad is a lot better, though it is still occasionally sluggish. The performance is improved enough that I don't feel like I need to try the alternative of blacklisting the i2c-hic module since, though I will try it ...
by mikecz
Fri Apr 22, 2016 12:46 pm
Forum: Hardware Support
Topic: [SOLVED]-ish Intermittent touchpad on Dell XPS 13
Replies: 5
Views: 1241

Re: Intermittent touchpad on Dell XPS 13

I went to the 4.4 kernel, and it seems better though perhaps not completely fixed.

I'll give it a day or so, then I'll try blacklisting that module and update this thread as needed.

Thanks again.

MikeC
by mikecz
Thu Apr 21, 2016 9:06 pm
Forum: Hardware Support
Topic: [SOLVED]-ish Intermittent touchpad on Dell XPS 13
Replies: 5
Views: 1241

Re: Intermittent touchpad on Dell XPS 13

Here you go (just so you know, I have a Kensington Bluetooth mouse paired to it to get a bit better control): inxi -Fxz System: Host: NexusGold Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2) Desktop: Xfce 4.12.2 (Gtk 2.24.23) Distro: Linux Mint 17.3 Rosa Machine: System: Dell product: XPS13 93...
by mikecz
Tue Apr 19, 2016 9:44 am
Forum: Hardware Support
Topic: [SOLVED]-ish Intermittent touchpad on Dell XPS 13
Replies: 5
Views: 1241

[SOLVED]-ish Intermittent touchpad on Dell XPS 13

I just loaded the latest Mint XFCE on a Dell XPS 13 and there is only one thing that didn't work out of the gate: the touchpad becomes sluggish periodically and may also stop responding to mouse clicks. I have adjusted the touchpad sensitivity and whatnot and it doesn't seem to have made a differenc...
by mikecz
Thu Oct 10, 2013 9:21 am
Forum: LMDE Archive
Topic: Minor Cinnamon bug & screensaver question
Replies: 9
Views: 4048

Re: Minor Cinnamon bug & screensaver question

The warning about number of displays mismatch doesn't seem to be a problem for me.. I went with the config it generated anyway and it works fine. Maybe that warning might just be due to there being virtual displays defined. I didn't define any, and the onboard video of the Vostro 200 only has 1 VGA...
by mikecz
Thu Oct 10, 2013 5:50 am
Forum: LMDE Archive
Topic: Minor Cinnamon bug & screensaver question
Replies: 9
Views: 4048

Re: Minor Cinnamon bug & screensaver question

Do alt-shift-f1 to switch to the text terminal login as root there.. then enter telinit 1 when it has completed switching to runlevel 1, you can use the Xorg -configure It will create xorg.conf.new in the current directory. Edit this for the sna setting, and copy it to /etc/X11/xorg.conf Restart th...
by mikecz
Wed Oct 09, 2013 5:55 pm
Forum: LMDE Archive
Topic: Minor Cinnamon bug & screensaver question
Replies: 9
Views: 4048

Re: Minor Cinnamon bug & screensaver question

It appears to be a bug in the Intel video driver, as noted in this thread https://bugs.mageia.org/show_bug.cgi?id=9044 If no xorg.conf exists in /etc/X11 create it using Xorg -configure command Once /etc/X11/xorg.conf exists, edit it and uncomment the AccelMethod line within the Intel device sectio...
by mikecz
Tue Oct 01, 2013 7:39 am
Forum: LMDE Archive
Topic: Minor Cinnamon bug & screensaver question
Replies: 9
Views: 4048

Minor Cinnamon bug & screensaver question

This may be another simple question, but I've noticed that with my new LMDE Cinnamon box (Dell Vostro 200 with the onboard video, which is an Intel card of some stripe) when it comes back from having the screen blanked, popup balloons (like when you hover your mouse over a link in Firefox) and dialo...
by mikecz
Tue Oct 01, 2013 5:47 am
Forum: LMDE Archive
Topic: Check this before upgrading LMDE Cinnamon/GnomeShell to UP7!
Replies: 23
Views: 13998

Re: Check this before upgrading LMDE Cinnamon/GnomeShell to

I am trying to figure out why my LMDE XFCE box did not have this problem when I applied UP7 (aside from the fact that it isn't running Cinnamon), and I can only surmise that the debian-system-adjustments package got updates (there have been a dribble of updates via Update Manager in the last month ...
by mikecz
Mon Sep 30, 2013 8:43 pm
Forum: LMDE Archive
Topic: Fresh LMDE Cinnamon UP7 install won't mount CD/DVD
Replies: 2
Views: 1108

Fresh LMDE Cinnamon UP7 install won't mount CD/DVD

This is probably a simple one, but I'm new to LMDE Cinnamon 64-bit (I've been an LMDE XFCE user for years); My fresh installation (just updated to UP7 with a bit of help from the forums here) will mount USB memory sticks, but will not mount DVDs or CDs, not even the DVD I installed from. I haven't t...
by mikecz
Mon Sep 30, 2013 7:25 pm
Forum: LMDE Archive
Topic: Check this before upgrading LMDE Cinnamon/GnomeShell to UP7!
Replies: 23
Views: 13998

Re: Check this before upgrading LMDE Cinnamon/GnomeShell to

Monsta's tip did the trick seemingly; my freshly installed LMDE Cinnamon 201303 spin matched the output in his post perfectly, so I ran the command: sudo apt-get install debian-system-adjustments And the update went forward with one troubling symptom: In the middle of applying the various updates, U...
by mikecz
Mon Sep 30, 2013 6:34 am
Forum: LMDE Archive
Topic: Check this before upgrading LMDE Cinnamon/GnomeShell to UP7!
Replies: 23
Views: 13998

Re: Check this before upgrading LMDE Cinnamon/GnomeShell to

aside from what monsta have explained, I think we might need to create a simple guide on 'how to safely upgrade your system' and list known problem related to the upgrade. I found a lot of user blindly upgrade their system without knowing the risk. for the upgrading guide, I propose: 1. create a ba...
by mikecz
Sun Sep 29, 2013 8:20 pm
Forum: LMDE Archive
Topic: Check this before upgrading LMDE Cinnamon/GnomeShell to UP7!
Replies: 23
Views: 13998

Re: Check this before upgrading LMDE Cinnamon/GnomeShell to

SNIP This can happen if you just installed the system from the latest ISO (201303) and immediately decided to upgrade it to UP7. Thank you for posting this; I have a brand new computer I've been trying to do LMDE Cinnamon on, and after 3 times having Cinnamon break and refuse to re-install after th...
by mikecz
Tue Sep 24, 2013 8:13 am
Forum: LMDE Archive
Topic: LMDE XFCE UP7 Report
Replies: 8
Views: 2952

LMDE XFCE UP7 Report

I know that LMDE XFCE is no longer supported, but I figured there are still a fair number of LMDE XFCE users still out there that I wanted to share my experience applying UP7 to my box (HP Pavillion HDX16). Overall, the process was relatively painless, except for the 3.10-2-686-pae kernel update bre...
by mikecz
Wed Jan 16, 2013 8:37 pm
Forum: LMDE Archive
Topic: Can't delete printers with LMDE XFCE UP6
Replies: 5
Views: 3713

Re: Can't delete printers with LMDE XFCE UP6

And, if its helpful, apparently even printing to PDF is broken. see Schoelje's last post http://forums.linuxmint.com/viewtopic.php?f=61&t=122592&p=674577#p674577 I did the steps in the post, and I am now able to print PDFs (to ~/PDF, which is different than before when it went right into my home di...
by mikecz
Wed Jan 16, 2013 7:24 pm
Forum: LMDE Archive
Topic: Can't delete printers with LMDE XFCE UP6
Replies: 5
Views: 3713

Re: Can't delete printers with LMDE XFCE UP6

And, if its helpful, apparently even printing to PDF is broken. see Schoelje's last post http://forums.linuxmint.com/viewtopic.php?f=61&t=122592&p=674577#p674577 I did the steps in the post, and I am now able to print PDFs (to ~/PDF, which is different than before when it went right into my home di...
by mikecz
Wed Jan 16, 2013 6:49 am
Forum: LMDE Archive
Topic: Can't delete printers with LMDE XFCE UP6
Replies: 5
Views: 3713

Re: Can't delete printers with LMDE XFCE UP6

I'm trying to clean up some old printers in my print manager, and whenever I try to delete a printer defined in the Printing contol panel (System > Printing, system-config-printer 1.3.7), the program hangs and I have to force it to close. When I try to delete it via http://localhost:631, I get aske...
by mikecz
Tue Jan 15, 2013 10:15 pm
Forum: LMDE Archive
Topic: Can't delete printers with LMDE XFCE UP6
Replies: 5
Views: 3713

Can't delete printers with LMDE XFCE UP6

I'm trying to clean up some old printers in my print manager, and whenever I try to delete a printer defined in the Printing contol panel (System > Printing, system-config-printer 1.3.7), the program hangs and I have to force it to close. When I try to delete it via http://localhost:631, I get asked...
by mikecz
Mon Dec 24, 2012 6:15 pm
Forum: Xfce
Topic: LMDE XFCE "Unable to start notification daemon" pop up
Replies: 2
Views: 2501

Re: LMDE XFCE "Unable to start notification daemon" pop up

Could you look at your "Session and Startup" in the xfce4-settings-manager, and tell me what's listed as checked under the "Application Autostart" tab? (sorry I have to specify so explicitly, but sometimes people use the gnome tool and bork up their autostart applications. Like I did in the past......
by mikecz
Wed Dec 19, 2012 9:46 pm
Forum: Xfce
Topic: LMDE XFCE "Unable to start notification daemon" pop up
Replies: 2
Views: 2501

LMDE XFCE "Unable to start notification daemon" pop up

Though I just successfully applied UP6, even before then in the past couple of days I've started occasionally getting a pop up window at login from the XFCE Notify Daemon with the text "Unable to start notification daemon; Another notification xndaemon is already running", so I don't think its somet...

Go to advanced search