Search found 90 matches

by josefg
Sat Aug 06, 2011 2:32 pm
Forum: LMDE Archive
Topic: DECnet error: Too many open files in system [SOLVED]
Replies: 1
Views: 1589

DECnet error: Too many open files in system [SOLVED]

Hi, After running some updates today, I was asked to reconfigure the package dnet-common. Irrespective of the conf option I choose, it ends with the message: dnet-common: Skipping configure of DECnet update-rc.d: warning: decnet start runlevel arguments (S) do not match LSB Default-Start values (2 3...
by josefg
Sat Aug 06, 2011 2:25 pm
Forum: LMDE Archive
Topic: Touchpad Tab missing because driver not recognised [SOLVED]
Replies: 23
Views: 10560

Re: Touchpad Tab

@ ginjabunny I installed gpointing-device-settings, and it seems to list my touchpad as a PS/2 Logitech Wheel Mouse just as it did for you. I am using the kernel 2.6.39-2 amd64. Any hints on how to proceed? I am using mintupdate-debian, where the level system has been removed. @ xircon The touchpad ...
by josefg
Sat Aug 06, 2011 7:10 am
Forum: LMDE Archive
Topic: Updates by proxy or over local network [SOLVED]
Replies: 2
Views: 1346

Re: Updates by proxy or over local network

Thanks, Vincent!
After a little research I decided to use apt-cacher-ng, and it works perfectly. Thanks again!
by josefg
Wed Aug 03, 2011 7:58 pm
Forum: LMDE Archive
Topic: Touchpad Tab missing because driver not recognised [SOLVED]
Replies: 23
Views: 10560

Re: Touchpad Tab

xenopeek wrote:Does your touchpad work?
Yes. Unfortunately it does so when I'm typing also and I often touch it accidentally, moving the cursor.
by josefg
Tue Aug 02, 2011 6:43 pm
Forum: LMDE Archive
Topic: Touchpad Tab missing because driver not recognised [SOLVED]
Replies: 23
Views: 10560

Touchpad Tab missing because driver not recognised [SOLVED]

I have a laptop with touchpad, but inside the Mouse Preferences dialog of the Control Centre, I don't have any Touchpad tab... :-( I have two other laptops, and they do show the tab properly. What could be wrong with my system configuration? The problem is on a Samsung RV711 laptop. PS. I also have ...
by josefg
Tue Aug 02, 2011 6:41 pm
Forum: LMDE Archive
Topic: Updates by proxy or over local network [SOLVED]
Replies: 2
Views: 1346

Updates by proxy or over local network [SOLVED]

I have 3 laptops running LMDE 64-bit in my home, and a slow internet connection. What is the handiest way to download files once and update all three? I have been using AptOnCD. This works well but requires some regular manual work, and does not cover 100% of downloads as the three laptops might hav...
by josefg
Mon Aug 01, 2011 5:35 pm
Forum: LMDE Archive
Topic: Skype looks ugly in LMDE x64
Replies: 4
Views: 2086

Re: Skype looks ugly in LMDE x64

Hi. Skype works fine, but the UI doesn't seem to be themed like it is on LM11. Buttons do not have rounded corners and the UI doesn't look as slick as it does on LM11. A workaround is to set a skin from inside skype itself, Options -> General -> Choose style, then pick CleanLooks or Plastique.
by josefg
Tue Jul 19, 2011 6:44 pm
Forum: LMDE Archive
Topic: System Time on dual boot desktops [SOLVED]
Replies: 4
Views: 1028

Re: System Time on dual boot desktops

Thanks lmintnewb,

The fix on the page you linked to worked.
by josefg
Sat Jul 16, 2011 7:20 am
Forum: LMDE Archive
Topic: System Time on dual boot desktops [SOLVED]
Replies: 4
Views: 1028

System Time on dual boot desktops [SOLVED]

Hi, I have a few computers with LMDE, dualbooting with Windows XP and Windows 7. Haven't figured out where or how to configure the clock so it stays the same on both systems. Right now, Windows works with local time whilst Mont works with UTC... :( Any recommendations as to what is the best way? Not...
by josefg
Fri Jul 15, 2011 6:30 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 600826

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

RE: python-imaging will break software manager I never go backwards. python-imaging 1.1.7-4 in the SID repository will fix the problem. :lol: Just a newbie question How do I get Synaptic to install "python-imaging 1.1.7-4" ? You wait until it gets released... :( That's why fliteshare put ...

Go to advanced search