Search found 265 matches

by JoeBingo
Thu Dec 19, 2019 7:09 pm
Forum: Newbie Questions
Topic: [SOLVED] (No WiFi) First Time Mint Installation vs. Realtek RTL8821CE Driver
Replies: 14
Views: 361

Re: [SOLVED] (No WiFi) First Time Mint Instilation vs. Realtek RTL8821CE Driver

Marked [Solved] ... just wondering what you did to fix it, warm_chicken?
by JoeBingo
Thu Dec 19, 2019 4:56 pm
Forum: Sound, Multimedia, & Codecs
Topic: Mint v19.3 audio popping
Replies: 22
Views: 899

Re: Mint v19.3 audio popping

Think it's a power issue. Seems power to audio is disabled after 10 seconds if not being actively used ... or something like that ... and apparently the pop is when sound is re-enabled for a site or audio file. I guess it depends on hardware, but the solution at this link fixed my popping problem an...
by JoeBingo
Thu Dec 19, 2019 2:27 pm
Forum: Sound, Multimedia, & Codecs
Topic: Mint v19.3 audio popping
Replies: 22
Views: 899

Re: Mint v19.3 audio popping

Yep, noticed it too when I installed 19.3 last night. Even pops when visiting a site that has audio features even if they aren't currently playing. Hoping things will settle down. 19.2 sound would sometimes pop when doing a system reboot / restart but not otherwise on my desktop.
by JoeBingo
Thu Dec 19, 2019 2:16 pm
Forum: Hardware Support
Topic: [SOLVED] Any Benefit to 'Clean Install' for Mint 19.3?
Replies: 4
Views: 201

Re: Any Benefit to 'Clean Install' for Mint 19.3?

Just end user observation, often when doing an upgrade rather than a clean install, the newer kernel isn't installed for one thing. Who knows what else might be "compromised". Also I've noticed in the past that the resulting OS footprint is a gig or more larger than it would have been with a clean i...
by JoeBingo
Thu Dec 19, 2019 12:53 pm
Forum: Newbie Questions
Topic: [SOLVED] (No WiFi) First Time Mint Installation vs. Realtek RTL8821CE Driver
Replies: 14
Views: 361

Re: (No WiFi) First Time Mint Instilation vs. Realtek RTL8821CE Driver

Well, Mint 19.3 is out now. Might give that a try. Sometimes when trying to resolve software issues and trying so many different things, files get so corrupted and convoluted that even a fix that would otherwise sort things out, isn't effective. Wish I knew the command that would wipe all the realte...
by JoeBingo
Sat Dec 14, 2019 4:51 am
Forum: Installation & Boot
Topic: Error with SSD tweaking during upgrade <SOLVED>
Replies: 3
Views: 141

Re: Error with SSD tweaking during upgrade

I don't have an answer but while waiting for someone with knowledge to help ... here's a thread posted with the same error message and what worked for them in their case ... https://forums.linuxmint.com/viewtopic.php?t=279028 EDIT: I see Pjotr posted while I was composing this. That is definitely so...
by JoeBingo
Thu Sep 19, 2019 10:06 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50

FOLLOW UP: Because I'm retired have tons of time and was curious, I reinstalled 19.2 MATE on the Fusion5 Lapbook T50 this evening. FIRST THING I did was install the latest 5.0 series kernel. This lapbook needs this series for functionality regardless. However, no sound output. I had also performed a...
by JoeBingo
Mon Sep 16, 2019 9:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50

I did install pavucontrol. Had it installed before beginning with your suggestions. Wasn't a lot to mess with in there for my default configuration. May be more though since the kernel upgrade. Not going to mess with it now ... too.tired LOL
by JoeBingo
Mon Sep 16, 2019 9:42 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50

OH ... and as to when the kernels were being optimized for ATOM powered tablets and lapbooks ... I thought the later 4.15 kernels were, since May or June or so LOL. That's why I didn't pin hope on the 5.0 series. Little did I know HA !!!
by JoeBingo
Mon Sep 16, 2019 9:34 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50

Thanks MrEen !!! I do know the bytcr-rt5651 file wasn't where it should be until the UCM clone and file movement. How much of the other stuff was needed, I just don't know of course. At least it did all came together and didn't end in a cluster. Whatever you suggested sure as heck didn't hinder it f...
by JoeBingo
Mon Sep 16, 2019 8:46 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

Try this: 1. Update Manager - panel: View - Linux kernels Install the latest kernel of the 5.0 series . Then reboot. 2. Install pavucontrol, launch it and experiment a bit with its settings. Installed the latest 5.0 series kernel like Pjotr suggested (was running 4.15.0-62) and NOW SOUND IS WORKING...
by JoeBingo
Mon Sep 16, 2019 7:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

Info is at the bottom of the terminal results below ... jim@Fusion5:~$ cd ~/ jim@Fusion5:~$ wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh --2019-09-16 18:48:28-- http://www.alsa-project.org/alsa-info.sh Resolving www.alsa-project.org (www.alsa-project.org)... 207...
by JoeBingo
Mon Sep 16, 2019 7:39 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

Thank you for your valuable time and assistance. Much more than anyone could ask or hope for. Greatly appreciated. I need a break too. Been working on this for 11 hours now.
by JoeBingo
Mon Sep 16, 2019 7:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

MrEen wrote:
Mon Sep 16, 2019 7:32 pm
And I'm thinking the second is going to get the config dir fully repopulated.
Nope, still only the two files
by JoeBingo
Mon Sep 16, 2019 7:35 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

No center channel wave. Tried it twice ... speaker and headset ... jim@Fusion5:~$ sudo fuser -v /dev/snd/* [sudo] password for jim: USER PID ACCESS COMMAND /dev/snd/controlC0: jim 1549 F.... pulseaudio jim@Fusion5:~$ aplay /usr/share/sounds/alsa/Front_Center.wav Playing WAVE '/usr/share/sounds/alsa/...
by JoeBingo
Mon Sep 16, 2019 7:28 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

Nope, no ~/.pulse file
2 files have popped up on their own in the ~/.config/pulse foler ... a default-sink file and a default-source file
by JoeBingo
Mon Sep 16, 2019 7:22 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

I've tried all this stuff earlier today and am exactly where I was with it. Just can't get it to work. I thought maybe your holding my hand might bring something new to the "game" but I've been there done that. Earlier I also ran a command that repopulated the .config/pulse folder ... can't remember...
by JoeBingo
Mon Sep 16, 2019 7:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

MrEen wrote:
Mon Sep 16, 2019 7:13 pm
Test the sound!! :wink:
No sound on either speakers or headset
Speaker icon in taskbar still grayed out
.config/pulse folder still empty
by JoeBingo
Mon Sep 16, 2019 7:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound MATE 19.2 Fusion5 Lapbook T50
Replies: 45
Views: 1580

Re: No Sound MATE 19.2 Fusion5 Lapbook T50

Deleted contents of .config/pulse in the home folder and ran the following command in a terminal ... jim@Fusion5:~$ pulseaudio --start N: [pulseaudio] main.c: User-configured server at {16fa2990e5014c52bbca62e8a9eb3558}unix:/run/user/1000/pulse/native, which appears to be local. Probing deeper. jim@...

Go to advanced search