Search found 182 matches

by kelebek333
Tue Nov 05, 2019 3:26 pm
Forum: Wireless
Topic: [SOLVED] Wifi not working after installing updates
Replies: 5
Views: 352

Re: Wifi not working after installing updates

Delete bcmwl (and/or broadcom-sta) package with following commands and try to restart your system. sudo apt purge bcmwl-kernel-source sudo apt purge broadcom-sta* 3d:00.0 Network controller: Intel Corporation Device 2723 (rev 1a) You can try to install backport driver for iwlwifi with following comm...
by kelebek333
Tue Oct 29, 2019 8:23 am
Forum: Wireless
Topic: [SOLVED] No automatic login to WiFi at bootup
Replies: 12
Views: 582

Re: No automatic login to WiFi at bootup

Code: Select all

Parameters:
nohwcrypt = "Y"
Software encryption looks enabled according to outputs. How is automatic connection issue?
by kelebek333
Tue Oct 29, 2019 8:14 am
Forum: Wireless
Topic: Weak WIFI
Replies: 3
Views: 294

Re: Weak WIFI

Device-2: Realtek RTL8192CE PCIe Wireless Network Adapter vendor: ASUSTeK driver: rtl8192ce v: kernel port: c000 bus ID: 07:00.0 You can try to install updated driver ( based github source ) for rtl8192ce driver with following commands. Reboot your PC after installation and You must disable secureb...
by kelebek333
Sat Oct 26, 2019 8:32 pm
Forum: Wireless
Topic: [SOLVED] RTL8188 USB + Internal WIFI not working simultaneously
Replies: 37
Views: 1580

Re: USB WiFi + Internal Wifi not working simultaneously

filename: /lib/modules/4.15.0-66-generic/kernel/drivers/staging/rtl8188eu/r8188eu.ko Now, your wifi device using kernel build r8188eu driver. You can try to temporarily disable power management with following commands for r8188eu driver. sudo rmmod r8188eu sudo modprobe r8188eu rtw_power_mgnt=0 Can...
by kelebek333
Sat Oct 26, 2019 4:59 pm
Forum: Wireless
Topic: [SOLVED] RTL8188 USB + Internal WIFI not working simultaneously
Replies: 37
Views: 1580

Re: USB WiFi + Internal Wifi not working simultaneously

Furieh wrote:
Sat Oct 26, 2019 1:37 pm
Yes, that's what I'd do if the USB would actually work. You see, it scans for APs right, but with no power and although it asks for a password, it never gets connected.
Colud you post output of following command.

Code: Select all

modinfo r8188eu
by kelebek333
Sat Oct 26, 2019 4:51 pm
Forum: Wireless
Topic: Wifi not working on lenovo legion
Replies: 2
Views: 417

Re: Wifi not working on lenovo legion

07:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8822BE 802.11a/b/g/n/ac WiFi adapter [10ec:b822] (rev ff) Onboard WiFi wont scan for networks. You can try to install updated driver (based github source ) with following commands. This package also contains a configuration file ...
by kelebek333
Thu Oct 24, 2019 9:24 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 974

Re: Wavlink 600M Wifi Adapter doesn't work

mac80211 847872 6 mt76,mt76_usb,mt76x02_lib,mt76x02_usb,mt76x0_common, mt76x0u cfg80211 708608 5 mt76,mt76x02_lib,mac80211, mt7610u_sta ,mt76x02_usb Could you try to run following command to avoid conflicts between mt76x0u and mt7610u_sta drives. After reboot your PC. echo "blacklist mt76x0u" | sud...
by kelebek333
Thu Oct 24, 2019 5:32 pm
Forum: Ethernet
Topic: No wired network connection
Replies: 6
Views: 542

Re: No wired network connection

Network: Card: Intel 82562V-2 10/100 Network Connection driver: e1000e v: 3.2.6-k port: fe00 bus-ID: 00:19.0 IF: enp0s25 state: down mac: <filter> Wired connection looks down. Firstly, try to check your cable connection, there may be a problem related with ethernet cable. If there is no problem rel...
by kelebek333
Thu Oct 24, 2019 4:06 pm
Forum: Wireless
Topic: [SOLVED] No automatic login to WiFi at bootup
Replies: 12
Views: 582

Re: No automatic login to WiFi at bootup

modinfo module-name shows only desciription. If you want to see paramater value of driver's modules, you can use systool -vm module-name command, but first you must install sysfsutils package. systool -vm rt61pci systool -vm rt61pci Module = "rt61pci" Attributes: coresize = "36864" initsize = "0" i...
by kelebek333
Thu Oct 24, 2019 6:41 am
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 974

Re: Wavlink 600M Wifi Adapter doesn't work

Svetlana wrote:
Wed Oct 23, 2019 4:16 pm
Thanks, I'll try to run these commands :)

and for the issue about drops/stops of my connection, have you ideas ?
Could you post output of wireless script for see the latest status.
by kelebek333
Thu Oct 24, 2019 6:36 am
Forum: Wireless
Topic: [SOLVED] No automatic login to WiFi at bootup
Replies: 12
Views: 582

Re: No automatic login to WiFi at bootup

parm: nohwcrypt:Disable hardware encryption. (bool) Not disabled by default, this output only shows description of the parameter. Hardware encryption is enabled by default. I use the same hardware too (Cnet branded) and I'm fixing some connection issues as I suggested. I do not understand why you h...
by kelebek333
Wed Oct 23, 2019 9:29 pm
Forum: Hardware Support
Topic: Not discovering Bluetooth Devices
Replies: 10
Views: 558

Re: Not discovering Bluetooth Devices

[ 13.654518] bluetooth hci0: Direct firmware load for rtl_bt/rtl8723b_config.bin failed with error -2 Could you try to download and copy rtl8723b_config file with following commands. After reboot your PC. wget https://github.com/lwfinger/rtl8723au_bt/raw/master/Linux_BT_USB_2.11.20140423_8723BE/872...
by kelebek333
Wed Oct 23, 2019 3:29 pm
Forum: Wireless
Topic: [SOLVED] No automatic login to WiFi at bootup
Replies: 12
Views: 582

Re: No automatic login to WiFi at bootup

nohwcrypt is only a driver parameter for rt61pci kernel module. You can look rt61pci parameters with following command.

Code: Select all

modinfo rt61pci
If you want to back default, you can simply delete configuration file with following command.

Code: Select all

sudo rm -f /etc/modprobe.d/rt61pci.conf
by kelebek333
Wed Oct 23, 2019 2:08 pm
Forum: Wireless
Topic: [SOLVED] No automatic login to WiFi at bootup
Replies: 12
Views: 582

Re: No automatic login to WiFi at bootup

Software encryption can solve some wifi connectivity issues. You can try to disable hardware encryption for rt61pci driver module with following command.

Code: Select all

echo "options rt61pci nohwcrypt=1" | sudo tee  /etc/modprobe.d/rt61pci.conf
by kelebek333
Wed Oct 23, 2019 10:49 am
Forum: Graphics Cards & Monitors
Topic: Radeon-Profile Installation Issues with qmake
Replies: 9
Views: 391

Re: Radeon-Profile Installation Issues with qmake

Did you try to install radeon-profile from this PPA?
by kelebek333
Wed Oct 23, 2019 10:43 am
Forum: Hardware Support
Topic: My bluetooth is not detected
Replies: 2
Views: 163

Re: My bluetooth is not detected

Could you try to update Linux kernel and linux-firmware with following commands. Reboot your PC after installation.

Code: Select all

sudo apt update && sudo apt-get install --install-recommends linux-generic-hwe-18.04 linux-firmware
by kelebek333
Wed Oct 23, 2019 7:34 am
Forum: Wireless
Topic: Slow Intel Wifi
Replies: 4
Views: 518

Re: Slow Intel Wifi

wlp2s0 IEEE 802.11 ESSID:"xxxxxx" Mode:Managed Frequency:2.427 GHz Access Point: <MAC 'Govinda' [AC1]> Bit Rate=54 Mb/s Tx-Power=14 dBm Retry short limit:7 RTS thr:off Fragment thr:off Power Management:off Link Quality=70/70 Signal level=-34 dBm Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:...
by kelebek333
Wed Oct 23, 2019 7:17 am
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 974

Re: Wavlink 600M Wifi Adapter doesn't work

In english: "impossible to apply the changes. Repair broken packages first " And the package in image is "kernel linux 5.3.0.19.85" Because of this issue is not related to the wireless network issue, it is more appropriate to open a new topic. You can try to solve the problem with the following com...
by kelebek333
Tue Oct 22, 2019 2:51 pm
Forum: Hardware Support
Topic: micro SD card not working in SD slot
Replies: 15
Views: 625

Re: micro SD card not working in SD slot

make[2]: *** No rule to make target 'arch/x86/tools/relocs_32.c', needed by 'arch/x86/tools/relocs_32.o'. Stop. arch/x86/Makefile:232: recipe for target 'archscripts' failed make[1]: *** [archscripts] Error 2 make[1]: Leaving directory '/usr/src/linux-headers-5.3.6-050306-generic' Makefile:46: reci...
by kelebek333
Tue Oct 22, 2019 1:47 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 974

Re: Wavlink 600M Wifi Adapter doesn't work

mt76 53248 5 mt76_usb,mt76x02_lib,mt76x02_usb,mt76x0_common,mt76x0u Your wifi device using mt76 kernel build driver, now. This driver supported since kernel 4.19.x for your device. Before 4.19.x, you had to install mt7610u_sta driver for supporting this device. You can try to install mt7610u_sta (a...

Go to advanced search