Search found 39 matches

by Arcosanti
Tue Oct 18, 2011 3:17 pm
Forum: Installation & Boot
Topic: [Solved]Aptitude uninstalled half of my system
Replies: 1
Views: 366

[Solved]Aptitude uninstalled half of my system

I was trying to install a package in aptitude instead of installing that package it uninstalled half the system claiming they were unwanted packages. Is there any way to get Aptitude to reverse this? I found the aptitude log file that shows everything it uninstalled but I have no way to paste it int...
by Arcosanti
Sun Jul 24, 2011 6:23 pm
Forum: Hardware Support
Topic: [Solved]LM 11 Katya Processor stuck at 600 MHz
Replies: 6
Views: 1712

Re: [Solved]LM 11 Katya Processor stuck at 600 MHz

One thing I have noticed using this driver, the gnome cpu monitor applet for the panel is broken under this driver. I suspect that it was written for acpi-cpufreq as the driver. Spoke too soon. I removed the applet from the panel and added it back. Now it is working. I changed the upper speed to 1....
by Arcosanti
Sun Jul 24, 2011 5:35 pm
Forum: Hardware Support
Topic: [Solved]LM 11 Katya Processor stuck at 600 MHz
Replies: 6
Views: 1712

Re: [Solved]LM 11 Katya Processor stuck at 600 MHz

I decided against patching speedstep-centrino.c as they were for earlier kernels and the driver has different code to the 2.6.38 version of the driver. So I just manually entered in the relevant changes. To keep things simple, I left the processor tables as dothan for all instead of putting in a sep...
by Arcosanti
Thu Jul 21, 2011 11:16 pm
Forum: Hardware Support
Topic: [Solved]LM 11 Katya Processor stuck at 600 MHz
Replies: 6
Views: 1712

Re: LM 11 Katya Processor stuck at 600 MHz

I have checked the BIOS settings. The Speedstep option is on ... You might consider disabling speedstep, this might allow you to run at higher frequency also. If you mean the Speedstep option in the BIOS settings, that won't work as that option must be on for the any OS to modify the cpu speed. Wit...
by Arcosanti
Wed Jul 20, 2011 11:42 pm
Forum: Hardware Support
Topic: [Solved]LM 11 Katya Processor stuck at 600 MHz
Replies: 6
Views: 1712

Re: LM 11 Katya Processor stuck at 600 MHz

Have a look in the BIOS, you may be able to disable ACPI features or Speedstep. If that doesn't help, try adding the CPU Frequency Scaling Monitor to the panel and see if you can switch it there to higher frequency (iirc in another thread on Pentium 4 that worked, while doing stuff through /sys did...
by Arcosanti
Tue Jul 19, 2011 10:37 pm
Forum: Hardware Support
Topic: [Solved]LM 11 Katya Processor stuck at 600 MHz
Replies: 6
Views: 1712

[Solved]LM 11 Katya Processor stuck at 600 MHz

This is a Dell Latitude D400 and it has a Pentium M 1.80 GHz processor. I am unable to get the Speedstep to work on this machine. It appears that the driver is acpi_cpufreq is built into the kernel rather than as a module. The same with the speed governors as well. I am able to change the governors ...
by Arcosanti
Sat Jul 16, 2011 4:16 pm
Forum: Software & Applications
Topic: [Solved]J-Pilot PDA sync software error
Replies: 1
Views: 520

[Solved]J-Pilot PDA sync software error

I installed j-pilot in LM11 Katya and when I start it in a terminal it will briefly appear. When it shuts down an error message appears in the terminal. brown-dwarf classic # jpilot -d Debug messages on. calling check_hidden_dir removing stale pidfile pidfile: /root/.jpilot/jpilot.pid opening dir /u...
by Arcosanti
Fri Jul 15, 2011 3:05 am
Forum: Hardware Support
Topic: [Semi Solved]The infamous Dell mouse drift
Replies: 4
Views: 781

Re: The infamous Dell mouse drift

I went ahead and put the script in the Startup App option under Mint Menu and it worked. For now this will work until I can find out why the other method is not working. The Startup Apps option is very similar to how the solution in windows works.
by Arcosanti
Fri Jul 15, 2011 2:39 am
Forum: Hardware Support
Topic: [Semi Solved]The infamous Dell mouse drift
Replies: 4
Views: 781

Re: The infamous Dell mouse drift

You can try writing your own startup script for this, and have it load just after X server is loaded. I'm assuming you create a Scripts directory in your home directory, and call the script fix-mouse.sh. You can replace below commands with other location or name if you want. 1. Start a terminal 2. ...
by Arcosanti
Thu Jul 14, 2011 5:33 pm
Forum: Software & Applications
Topic: [Solved] LM 11 Katya Synaptics error
Replies: 4
Views: 1651

Re: LM 11 Katya Synaptics error

richyrich wrote::lol: . . wrong file folks.
/etc/apt/sources.list.d is the folder, and local-repository.list is the file with the error.
it should look like this:

Code: Select all

deb file:///usr/share/local-repository binary/
Thanks richyrich. That fixed the problem. Changed Katya to binary/ and now Synaptics is working.
by Arcosanti
Thu Jul 14, 2011 4:20 pm
Forum: Software & Applications
Topic: [Solved] LM 11 Katya Synaptics error
Replies: 4
Views: 1651

Re: LM 11 Katya Synaptics error

If the sources list you are showing is exactly the way it shows in /etc/apt/sources.list and you didn't accidently cut something off, then there is an error in this one: deb http://archive.ubuntu.com/ubuntu/ natty-updates main restricted universe mu At the end it shouldn't say "mu", it should be "m...
by Arcosanti
Thu Jul 14, 2011 6:04 am
Forum: Software & Applications
Topic: [Solved] LM 11 Katya Synaptics error
Replies: 4
Views: 1651

[Solved] LM 11 Katya Synaptics error

Does anyone know how to fix this error? E: Malformed line 1 in source list /etc/apt/sources.list.d/local-repository.list (dist parse) E: The list of sources could not be read. Go to the repository dialog to correct the problem. E: _cache->open() failed, please report. /etc/apt/sources.list deb http:...
by Arcosanti
Thu Jul 14, 2011 3:42 am
Forum: Hardware Support
Topic: [Semi Solved]The infamous Dell mouse drift
Replies: 4
Views: 781

[Semi Solved]The infamous Dell mouse drift

Well in my case it is more like the flight of the mouse pointer. The problem is well known among Dell laptop users and has been tracked to the stick mouse in the keyboard. There are various solutions such as cutting or pulling the ribbon cord to the stick mouse, installing a mouse driver that allows...
by Arcosanti
Wed Jul 13, 2011 3:12 am
Forum: Hardware Support
Topic: Broadcom Installation > HELP!!
Replies: 15
Views: 2896

Re: Broadcom Installation > HELP!!

I have a BCM 4306 Rev 2 and the b43 and b43legacy just don't work. I am using the built in ndiswrapper to get wifi to work. Chances are you'll have to do the same thing as me. If that is the case you will want to download the driver from your PC's manufacturer 's website. In mint goto the control ce...
by Arcosanti
Sat Jul 09, 2011 9:24 pm
Forum: Installation & Boot
Topic: Fixed Linux Mint 11 Katya partitioning problem during instal
Replies: 6
Views: 1196

Re: Linux Mint 11 Katya partitioning problem during install

I was able to resolve the install problem by erasing the disk and reburn at 3x speed. That was the slowest my drive would allow. Everything appears to either work or work properly now. I am in the middle of an install right now.
by Arcosanti
Tue Jul 05, 2011 9:54 pm
Forum: Installation & Boot
Topic: Fixed Linux Mint 11 Katya partitioning problem during instal
Replies: 6
Views: 1196

Re: Linux Mint 11 Katya partitioning problem during install

I found cfdisk on the live DVD and it did work. It showed that the partitions were made but that there was a problem with the second partition. It was indicating that the second partition was overlapping with the third partition and then exited out to the shell. I called cfisk back up with the -Z op...
by Arcosanti
Mon Jul 04, 2011 11:08 am
Forum: Installation & Boot
Topic: Fixed Linux Mint 11 Katya partitioning problem during instal
Replies: 6
Views: 1196

Re: Linux Mint 11 Katya partitioning problem during install

Since fdisk isn't working, I was able to use cfdisk to recreate the partitions. I have run into another problem with the file system format programs. Something to do with not being able to find the shared libraries. mint@mint /sbin $ mkfs.ext4 /dev/sda1 mkfs.ext4: error while loading shared librarie...
by Arcosanti
Mon Jul 04, 2011 10:19 am
Forum: Installation & Boot
Topic: Fixed Linux Mint 11 Katya partitioning problem during instal
Replies: 6
Views: 1196

Re: Linux Mint 11 Katya partitioning problem during install

The fdisk command didn't do anything. Here's the result of the second command: Model: ATA WDC WD3200BEVE-0 (scsi) Disk /dev/sda: 320GB Sector size (logical/physical): 512B/512B Partition Table: msdos Number Start End Size Type File system Flags 1 1049kB 62.5GB 62.5GB primary 2 62.5GB 312GB 249GB pri...
by Arcosanti
Mon Jul 04, 2011 10:03 am
Forum: Installation & Boot
Topic: Fixed Linux Mint 11 Katya partitioning problem during instal
Replies: 6
Views: 1196

Fixed Linux Mint 11 Katya partitioning problem during instal

I am trying to install Linux Mint 11 Katya 32bit DVD on a Dell Latitude D400 laptop. The laptop has 4GB of ram and a 320 GB PATA hard drive. For some reason the partition program is failing during the partition creation process. Also it was refusing to make any other partitions except for ext4 parti...

Go to advanced search